<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Review: Royal Blood – How Did We Get So Dark?</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Review: Royal Blood – How Did We Get So Dark? Comments Feed" href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=17&#038;bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-36228479-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36228479-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;' href='https://www.theedgesusu.co.uk/records/singles/2017/07/11/review-the-all-american-rejects-sweat/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/" />
<link rel='shortlink' href='https://wp.me/p14ybt-vWz' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/">
<meta property="og:title" content="Review: Royal Blood – How Did We Get So Dark?">
<meta property="og:description" content="Good luck trying to stop yourself from playing this album on repeat.">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/Royal-Blood-Press-Image.png">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="528">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/royal-blood-image-via-contact-music.jpg">
<meta property="og:image:width" content="636">
<meta property="og:image:height" content="380">
<meta property="article:published_time" content="2017-07-11T20:32:35+00:00">
<meta property="article:modified_time" content="2017-07-11T20:32:35+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/sam-law/">
<meta property="article:section" content="Albums">
<meta property="article:tag" content="Records">
<meta property="article:tag" content="Album">
<meta property="article:tag" content="Ben Thatcher">
<meta property="article:tag" content="Dont Tell">
<meta property="article:tag" content="Hook Line &amp; Sinker">
<meta property="article:tag" content="How Did We Get So Dark?">
<meta property="article:tag" content="I Only Lie When I Love You">
<meta property="article:tag" content="lights out">
<meta property="article:tag" content="Mike Kerr">
<meta property="article:tag" content="Review">
<meta property="article:tag" content="Rock">
<meta property="article:tag" content="Royal Blood">
<meta property="article:tag" content="Shes Creeping">
<meta property="article:tag" content="Warner Music">
<meta property="article:tag" content="Where Are You Now">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-122795 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/" title="Review: Royal Blood – How Did We Get So Dark?">Review: Royal Blood – How Did We Get So Dark?</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2017/07/11/review-the-all-american-rejects-sweat/" title="Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;">Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2017/07/11/review-little-mix-at-the-ageas-bowl-southampton/" title="Review: Little Mix at the Ageas Bowl, Southampton">Review: Little Mix at the Ageas Bowl, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2017/07/10/review-song-to-song/" title="Review: Song to Song">Review: Song to Song</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2017/07/10/review-lorde-melodrama/" title="Review: Lorde &#8211; Melodrama">Review: Lorde &#8211; Melodrama</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/07/10/half-of-us-are-vegans-so-we-do-always-enjoy-some-hummus-an-interview-with-wild-front/" title="&#8220;Half of us are vegans, so we do always enjoy some hummus&#8221; &#8211; An interview with Wild Front">&#8220;Half of us are vegans, so we do always enjoy some hummus&#8221; &#8211; An interview with Wild Front</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/07/09/acts-to-look-forward-to-at-british-summer-time/" title="Acts To Look Forward To At British Summer Time">Acts To Look Forward To At British Summer Time</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/07/08/the-boomtown-rats-to-release-first-album-in-30-years/" title="The Boomtown Rats to release first album in 30 years">The Boomtown Rats to release first album in 30 years</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/07/08/matt-reeves-comments-on-mature-theme-for-solo-batman-film/" title="Matt Reeves comments on mature theme for solo Batman film">Matt Reeves comments on mature theme for solo Batman film</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/07/08/acts-to-look-forward-to-at-reading-festival-2017/" title="Acts to Look Forward to at Reading Festival 2017">Acts to Look Forward to at Reading Festival 2017</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/07/07/spider-man-the-evolution/" title="Spider-Man: The Evolution">Spider-Man: The Evolution</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2017/07/07/review-spider-man-homecoming/" title="Review: Spider Man: Homecoming">Review: Spider Man: Homecoming</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/07/07/review-peril-by-joss-stirling/" title="Review: Peril by Joss Stirling">Review: Peril by Joss Stirling</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2017/07/07/this-week-in-records-070717-kesha-haim-wolf-alice/" title="This Week In Records: Kesha, HAIM &#038; Wolf Alice (07/07/2017)">This Week In Records: Kesha, HAIM &#038; Wolf Alice (07/07/2017)</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-admin-page-listing-container"><ul id="menu-admin-page-listing" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57224"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-57229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-57229"><a href="https://www.theedgesusu.co.uk/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-57239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-57239"><a href="https://www.theedgesusu.co.uk/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-57240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1318 menu-item-57240"><a href="https://www.theedgesusu.co.uk/category/features/introducing/">Introducing</a></li>
</ul>
</li>
<li id="menu-item-57225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6543 menu-item-57225"><a href="https://www.theedgesusu.co.uk/category/news/">News</a></li>
<li id="menu-item-57230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-57230"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-57235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-57235"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-57236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-57236"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-57237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-57237"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-76838"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-57226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-5884 menu-item-57226"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul  class="sub-menu">
	<li id="menu-item-57248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-57248"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
	<li id="menu-item-57246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-17 menu-item-57246"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-57247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-57247"><a href="https://www.theedgesusu.co.uk/category/records/rewind/">Rewind</a></li>
	<li id="menu-item-82287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7205 menu-item-82287"><a href="https://www.theedgesusu.co.uk/category/records/music-videos/">Music Videos</a></li>
</ul>
</li>
<li id="menu-item-57228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-57228"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-57233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-57233"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-57242"><a href="https://www.theedgesusu.co.uk/category/film/archive-comment/">Archive &#038; Comment</a></li>
	<li id="menu-item-57243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-57243"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-ray</a></li>
</ul>
</li>
<li id="menu-item-57227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-57227"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul  class="sub-menu">
	<li id="menu-item-91482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1093 menu-item-91482"><a href="https://www.theedgesusu.co.uk/category/festivals/">Festivals</a></li>
	<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7100 menu-item-76836"><a href="https://www.theedgesusu.co.uk/category/live/comedy/">Comedy</a></li>
	<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7101 menu-item-76837"><a href="https://www.theedgesusu.co.uk/category/live/local-music/">Local Music</a></li>
	<li id="menu-item-57234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-57234"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-57244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-57244"><a href="https://www.theedgesusu.co.uk/category/live/previews/">Previews</a></li>
	<li id="menu-item-83784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8610 menu-item-83784"><a href="https://www.theedgesusu.co.uk/category/live/throwback/">Throwback</a></li>
</ul>
</li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57270"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-57231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57231"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/records/"><span itemprop="title">Records</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/records/albums/"><span itemprop="title">Albums</span></a></span><span class="delim">&raquo;</span><span class="current">Review: Royal Blood – How Did We Get So Dark?</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-122795" class="hreview post-122795 post type-post status-publish format-standard has-post-thumbnail category-albums category-records tag-album tag-ben-thatcher tag-dont-tell tag-hook-line-sinker tag-how-did-we-get-so-dark tag-i-only-lie-when-i-love-you tag-lights-out tag-mike-kerr tag-review tag-rock tag-royal-blood tag-shes-creeping tag-warner-music tag-where-are-you-now" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/Royal-Blood-Press-Image.png" title="Review: Royal Blood – How Did We Get So Dark?" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/Royal-Blood-Press-Image-702x336.png" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Review: Royal Blood – How Did We Get So Dark?" />					
										
								
				</a>
								
										
					<div class="caption">Image via Perou</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Review: Royal Blood – How Did We Get So Dark?		</h1>
		
		<a href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Sam Law			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-07-11T21:32:35+00:00" itemprop="datePublished">July 11, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/records/albums/" rel="category tag">Albums</a>, <a href="https://www.theedgesusu.co.uk/category/records/" rel="category tag">Records</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/" data-show-faces="true" data-width="702"></div>

<section class="review-box stars">
		
	
	<div class="verdict-box">
		<div class="overall">
			<span class="number rating"><span class="value">100<span class="percent">%</span></span>
				
								<div class="overall-stars">
					<div class="main-stars">
						<span style="width: 100%;"><strong class="rating">100</strong></span>
					</div>
				</div>
				
								
				<span class="best"><span class="value-title" title="10"></span></span>
			</span>
			<span class="verdict">Absolute rock</span>
		</div>
		
		<div class="text summary"><p>It's unapologetically heavier and more ferocious than the band's 2014 debut, and is all the more thrilling for it.</p>
</div>		
	</div>
	
	
	<ul>
		
		<li>
		
				
			<div class="criterion">
				<span class="label"></span>

				<div class="main-stars">
					<span style="width: 100%;"><strong class="rating">10</strong></span>
				</div>
			
			</div>
				
		
		</li>
	
		
		
	</ul>
</section><p><a href="https://www.theedgesusu.co.uk/tag/royal-blood/">Royal Blood</a>&#8216;s <a href="https://www.theedgesusu.co.uk/records/albums/2014/08/26/review-royal-blood-royal-blood/">self-titled debut</a> made one hell of a splash when it dropped in 2014, instantly elevating the Brighton-based duo to the top of the British rock scene, culminating in their <a href="https://www.youtube.com/watch?v=B8AuiZ0O6Qg">pulsating performance</a> on the Pyramid Stage at Glastonbury earlier this year. So there can be no exaggerating the expectations riding on their second album &#8211; would the band prove to be a one-time wonder, or could they truly announce themselves as one of the greats in British rock? Fortunately, drummer Ben Thatcher and bassist/vocalist Mike Kerr looked at what worked on their first album, turned it up to 11, and produced what should turn out to be the finest rock album of the year.</p>
<p>Whilst some bands like to keep things lighter and more &#8220;radio-friendly&#8221; when playing around with rock, Royal Blood are unafraid to go heavier and more brutal in their search for the perfect guitar riff, and it&#8217;s this attitude which explains the album&#8217;s opener, &#8216;How Did We Get So Dark?&#8217;. Ostensibly delving into a souring relationship (&#8220;How did I become a lookalike / Of someone you used to love?&#8221; Kerr screams in the opening verse), &#8216;How Did We Get So Dark?&#8217; goes further than that, asking how the band got so popular, how they got so original, and yes, how they got so <em>dark</em>. It&#8217;s the titular question that&#8217;s never truly answered, with Thatcher and Kerr instead deciding to find out how much fun they can have in this darkness for the 34 whirlwind minutes of their tempestuous LP.</p>
<p>And what fun they end up having &#8211; this really is Royal Blood 2.0, with the band taking their riff-making to another level and layering a drum beat heavier than your dad&#8217;s old record collection over Kerr&#8217;s feral dog of a bass guitar. It&#8217;s thrilling stuff  (I still have no idea how Kerr fights with his bass to make it produce such a <em>noise</em>) and when all&#8217;s said and done you&#8217;re left just wanting to go back and listen to the whole goddamn thing again. Back to the fist-pumping rhythm-switch &amp; guitar solo of &#8216;Lights Out&#8217;, back to the infectious giddiness of &#8216;She&#8217;s Creeping&#8217;, and back to the imperial march-like undulations of &#8216;Hook, Line &amp; Sinker&#8217;. True, there is a slight mid-album lull as &#8216;Where Are You Now?&#8217; and &#8216;Don&#8217;t Tell&#8217; struggle to stand out from the crowd, but that&#8217;s pure testament to the sheer quality of the surrounding noise. What you&#8217;re left with is an unapologetically theatrical 10-track heavy rock workout that will leave you buzzing for months to come.</p>
<p>British rock has seen a real revival in recent years, with <a href="https://www.theedgesusu.co.uk/tag/sundara-karma/">Sundara Karma</a>, <a href="https://www.theedgesusu.co.uk/tag/nothing-but-thieves">Nothing But Thieves</a> and <a href="https://www.theedgesusu.co.uk/tag/the-amazons">The Amazons</a> all vying for chart space for the last 18 months. But it&#8217;s Royal Blood who have always led the way, and with <em>How Did We Get So Dark?</em> the highly-talented duo continue to show why. Unafraid to go that little bit heavier in their search for that perfect motif or drum beat, and with the ability to craft absolute monsters for the festival fields (see: &#8216;<a href="https://www.youtube.com/watch?v=v-QpskjS1JU">I Only Lie When I Love You</a>&#8216;, &#8216;Hook, Line &amp; Sinker&#8217;), there&#8217;s no sign that the British rock flag-bearers have any intentions of slowing down. So, how did they get so dark? Well, who really cares, when dark sounds this <em>good</em>?</p>
<p><b><em>How Did We Get So Dark?</em> is out now via Warner Music</b></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='https://www.youtube.com/embed/ZSznpyG9CHY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2FRoyal-Blood-Press-Image.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F&amp;name=Review%3A+Royal+Blood+%E2%80%93+How+Did+We+Get+So+Dark%3F" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Review%3A%20Royal%20Blood%20%E2%80%93%20How%20Did%20We%20Get%20So%20Dark%3F&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Frecords%2Falbums%2F2017%2F07%2F11%2Freview-royal-blood-how-did-we-get-so-dark%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/profilesquare-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/sam-law/" title="Posts by Sam Law" rel="author">Sam Law</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="https://www.instagram.com/Slaw4/" class="icon fa fa-home" title="Website"> 
                                <span class="visuallyhidden">Website</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://www.facebook.com/SamJamesLaw" class="icon fa fa-facebook" title="Facebook"> 
                                <span class="visuallyhidden">Facebook</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://twitter.com/SLaw04" class="icon fa fa-twitter" title="Twitter"> 
                                <span class="visuallyhidden">Twitter</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://www.linkedin.com/in/samuel-law-1ba966131/" class="icon fa fa-linkedin" title="LinkedIn"> 
                                <span class="visuallyhidden">LinkedIn</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">I play/watch/listen to things, then write about playing/watching/listening to things. Special powers include downing two litres of tea at a time and binging a 13-episode Netflix series in 12 hours</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/records/singles/2017/07/11/review-the-all-american-rejects-sweat/" title="Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-All-American-Rejects-e1499778037229-214x140.jpg" class="image wp-post-image" alt="" title="Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;" />
									</a>
				
				<div class="meta">
					<time datetime="2017-07-11T14:08:38+01:00">July 11, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/records/singles/2017/07/11/review-the-all-american-rejects-sweat/" title="Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;">Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/records/albums/2017/07/10/review-lorde-melodrama/" title="Review: Lorde &#8211; Melodrama" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/lorde-press-214x140.jpg" class="image wp-post-image" alt="" title="Review: Lorde &#8211; Melodrama" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/lorde-press-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/lorde-press-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-07-10T15:42:31+01:00">July 10, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/records/albums/2017/07/10/review-lorde-melodrama/" title="Review: Lorde &#8211; Melodrama">Review: Lorde &#8211; Melodrama</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/records/2017/07/07/this-week-in-records-070717-kesha-haim-wolf-alice/" title="This Week In Records: Kesha, HAIM &#038; Wolf Alice (07/07/2017)" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/This-Week-in-Records-8th-July-214x140.png" class="image wp-post-image" alt="" title="This Week In Records: Kesha, HAIM &#038; Wolf Alice (07/07/2017)" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/This-Week-in-Records-8th-July-214x140.png 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/This-Week-in-Records-8th-July-214x140@2x.png 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-07-07T09:00:13+01:00">July 7, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/records/2017/07/07/this-week-in-records-070717-kesha-haim-wolf-alice/" title="This Week In Records: Kesha, HAIM &#038; Wolf Alice (07/07/2017)">This Week In Records: Kesha, HAIM &#038; Wolf Alice (07/07/2017)</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='122795' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73d27ac57a" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">James Barker</span> on <a href="https://www.theedgesusu.co.uk/culture/2017/07/01/the-best-doctor-who-finales-part-2/#comment-1446583">The Best Doctor Who Finales (Part 2)</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://www.theedgesusu.co.uk/culture/2017/07/01/the-best-doctor-who-finales-part-2/#comment-1446582">The Best Doctor Who Finales (Part 2)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://xd' rel='external nofollow' class='url'>juan</a></span> on <a href="https://www.theedgesusu.co.uk/film/cinema/2015/07/15/review-ted-2/#comment-1446581">Review: Ted 2</a></li></ul></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/Royal-Blood-Press-Image-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Royal Blood – How Did We Get So Dark?" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/Royal-Blood-Press-Image-110x96.png 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/Royal-Blood-Press-Image-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-07-11T21:32:35+01:00">July 11, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/albums/2017/07/11/review-royal-blood-how-did-we-get-so-dark/" title="Review: Royal Blood – How Did We Get So Dark?">
							Review: Royal Blood – How Did We Get So Dark?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/singles/2017/07/11/review-the-all-american-rejects-sweat/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-All-American-Rejects-e1499778037229-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-07-11T14:08:38+01:00">July 11, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/singles/2017/07/11/review-the-all-american-rejects-sweat/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/singles/2017/07/11/review-the-all-american-rejects-sweat/" title="Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;">
							Review: The All-American Rejects &#8211; &#8216;Sweat&#8217;</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/reviews/2017/07/11/review-little-mix-at-the-ageas-bowl-southampton/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/01/Little-Mix-Dundee_778x436-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Little Mix at the Ageas Bowl, Southampton" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/01/Little-Mix-Dundee_778x436-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/01/Little-Mix-Dundee_778x436-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-07-11T13:38:47+01:00">July 11, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/reviews/2017/07/11/review-little-mix-at-the-ageas-bowl-southampton/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/reviews/2017/07/11/review-little-mix-at-the-ageas-bowl-southampton/" title="Review: Little Mix at the Ageas Bowl, Southampton">
							Review: Little Mix at the Ageas Bowl, Southampton</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d1b5ae63a9d06af2f6e3164b1f78cc67';
hf4V='964c997137bf9c801b4f4543a094b534';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-2798865616f475802bf70421d236b4b2">
	</div>
	</div>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'15861055',post:'122795',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '122795' ]);
</script>
</body>
</html><!-- WP Super Cache is installed but broken. The path to wp-cache-phase1.php in wp-content/advanced-cache.php must be fixed! -->