<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Nostalgic News: The Subtle Knife was released twenty years ago today</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Nostalgic News: The Subtle Knife was released twenty years ago today Comments Feed" href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-36228479-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36228479-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6543&#038;bunyad_custom_css=1&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First Look Review:  Victoria and Abdul' href='https://www.theedgesusu.co.uk/film/cinema/2017/09/05/first-look-review-victoria-and-abdul/' />
<link rel='next' title='Preview: Mr Jukes at O2 Shepherd&#8217;s Bush Empire, London' href='https://www.theedgesusu.co.uk/live/previews/2017/09/06/mr-jukes-at-o2-shepherds-bush-empire-london/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/" />
<link rel='shortlink' href='https://wp.me/p14ybt-wu2' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/">
<meta property="og:title" content="Nostalgic News: The Subtle Knife was released twenty years ago today">
<meta property="og:description" content="The second installment of Philip Pullman&#039;s famous trilogy is considered as controversial as it is brilliant.">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/subtle.jpg">
<meta property="og:image:width" content="740">
<meta property="og:image:height" content="1088">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/The-Subtle-Knife.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="768">
<meta property="article:published_time" content="2017-09-06T07:00:11+00:00">
<meta property="article:modified_time" content="2017-09-01T21:02:05+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/katrina-vasey/">
<meta property="article:section" content="News">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-124870 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2017/09/06/mr-jukes-at-o2-shepherds-bush-empire-london/" title="Preview: Mr Jukes at O2 Shepherd&#8217;s Bush Empire, London">Preview: Mr Jukes at O2 Shepherd&#8217;s Bush Empire, London</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/" title="Nostalgic News: The Subtle Knife was released twenty years ago today">Nostalgic News: The Subtle Knife was released twenty years ago today</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2017/09/05/first-look-review-victoria-and-abdul/" title="First Look Review:  Victoria and Abdul">First Look Review:  Victoria and Abdul</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2017/09/05/preview-the-big-moon-at-the-loft-southampton/" title="Preview: The Big Moon at The Loft, Southampton">Preview: The Big Moon at The Loft, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/09/05/its-just-a-big-celebration-an-interview-with-chris-caines-of-coasts/" title="&#8220;It&#8217;s just a big celebration&#8221; – An Interview with Chris Caines of Coasts">&#8220;It&#8217;s just a big celebration&#8221; – An Interview with Chris Caines of Coasts</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2017/09/04/review-una/" title="Review: Una">Review: Una</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2017/09/04/review-craig-david-at-mayflower-theatre/" title="Review: Craig David at Mayflower Theatre">Review: Craig David at Mayflower Theatre</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2017/09/04/review-victorious-festival-2017-sunday/" title="Review: Victorious Festival 2017 – Sunday">Review: Victorious Festival 2017 – Sunday</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/09/04/nostalgic-news-imagine-dragons-debut-album-came-out-five-years-ago/" title="Nostalgic News: Imagine Dragons&#8217; debut album came out five years ago">Nostalgic News: Imagine Dragons&#8217; debut album came out five years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2017/09/03/review-taylor-swift-ready-for-it/" title="Review: Taylor Swift – &#8216;&#8230;Ready For It?&#8217;">Review: Taylor Swift – &#8216;&#8230;Ready For It?&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/09/03/tom-hiddlestons-hamlet-attracts-widespread-praise/" title="Tom Hiddleston&#8217;s Hamlet attracts widespread praise">Tom Hiddleston&#8217;s Hamlet attracts widespread praise</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/dvd-bluray/2017/09/03/blu-ray-review-guardians-of-the-galaxy-vol-2/" title="Blu-Ray Review: Guardians of the Galaxy vol. 2">Blu-Ray Review: Guardians of the Galaxy vol. 2</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/archive-comment/2017/09/03/director-in-focus-david-lynch/" title="Director in Focus: David Lynch">Director in Focus: David Lynch</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/09/02/review-victoria-series-2-episode-1/" title="Review: Victoria (Series 2, Episode 1)">Review: Victoria (Series 2, Episode 1)</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-admin-page-listing-container"><ul id="menu-admin-page-listing" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57224"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-57229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-57229"><a href="https://www.theedgesusu.co.uk/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-57239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-57239"><a href="https://www.theedgesusu.co.uk/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-57240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1318 menu-item-57240"><a href="https://www.theedgesusu.co.uk/category/features/introducing/">Introducing</a></li>
</ul>
</li>
<li id="menu-item-57225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6543 menu-item-57225"><a href="https://www.theedgesusu.co.uk/category/news/">News</a></li>
<li id="menu-item-57230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-57230"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-57235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-57235"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-57236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-57236"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-57237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-57237"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-76838"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-57226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-57226"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul  class="sub-menu">
	<li id="menu-item-57248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-57248"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
	<li id="menu-item-57246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-57246"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-57247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-57247"><a href="https://www.theedgesusu.co.uk/category/records/rewind/">Rewind</a></li>
	<li id="menu-item-82287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7205 menu-item-82287"><a href="https://www.theedgesusu.co.uk/category/records/music-videos/">Music Videos</a></li>
</ul>
</li>
<li id="menu-item-57228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-57228"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-57233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-57233"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-57242"><a href="https://www.theedgesusu.co.uk/category/film/archive-comment/">Archive &#038; Comment</a></li>
	<li id="menu-item-57243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-57243"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-ray</a></li>
</ul>
</li>
<li id="menu-item-57227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-57227"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul  class="sub-menu">
	<li id="menu-item-91482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1093 menu-item-91482"><a href="https://www.theedgesusu.co.uk/category/festivals/">Festivals</a></li>
	<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7100 menu-item-76836"><a href="https://www.theedgesusu.co.uk/category/live/comedy/">Comedy</a></li>
	<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7101 menu-item-76837"><a href="https://www.theedgesusu.co.uk/category/live/local-music/">Local Music</a></li>
	<li id="menu-item-57234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-57234"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-57244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-57244"><a href="https://www.theedgesusu.co.uk/category/live/previews/">Previews</a></li>
	<li id="menu-item-83784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8610 menu-item-83784"><a href="https://www.theedgesusu.co.uk/category/live/throwback/">Throwback</a></li>
</ul>
</li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57270"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-57231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57231"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Nostalgic News: The Subtle Knife was released twenty years ago today</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-124870" class="post-124870 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/subtle.jpg" title="Nostalgic News: The Subtle Knife was released twenty years ago today" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/subtle-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Nostalgic News: The Subtle Knife was released twenty years ago today" />					
										
								
				</a>
								
										
					<div class="caption">Image via Scholastic Point. </div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Nostalgic News: The Subtle Knife was released twenty years ago today		</h1>
		
		<a href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Katrina Vasey			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-09-06T08:00:11+00:00" itemprop="datePublished">September 6, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/news/" rel="category tag">News</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/" data-show-faces="true" data-width="702"></div>
<p>On the 6<sup>th </sup>September 2017, the second book of this series, <em>The Subtle Knife</em>, celebrates its twentieth birthday so it only seems fitting to once more examine this excellent book.</p>
<p>The story picks up from the climatic cliff hanger of <em>Northern Lights</em> where Lyra watched her father, Lord Asriel, sacrifice her friend, Roger, in order to rip a hole open between two worlds.  Along with her dæmon, Pantalaimon, Lyra steps from her world into another to discover what Dust is and why the adults seem so intent on having it destroyed.</p>
<p><em>The Subtle Knife</em> follows Lyra’s exploits in this new world, with new ally Will who is destined to be the barer of a knife which can open and close doors to other worlds (the knife’s name being not-so-subtly the name of the book).  Whilst most of the characters of the first book make a repeat appearance, there are also new faces including the mysterious shaman Grumman, the evil spirit-like creatures referred to as ‘Spectres’ and Oxford researcher Dr. Mary Malone.</p>
<p>Where <em>Northern Lights</em> seems to be a children’s book, Lyra is the street urchin who goes on an adventure to save her friends; it is in <em>The Subtle Knife</em> that Pullman begins to expand on the notions of maturing.  This can be seen as the tone of the novel explores the idea that good and evil are not matters of black and white but rather there is blurring which lends itself to moral ambiguity.</p>
<p>Due to such religious content the book series as a whole was greeted with very mixed reviews.  Despite <em>The Subtle Knife</em> winning several literary acclaims including the Parents’ Choice Gold Book Award, Book Links Best Book of the Year and Publishers Weekly Best Book of the Year, the plans to adapt the film were shelved, following poor reception of 2007&#8217;s The <em>Golden Compass</em>.</p>
<p>As ‘The Subtle Knife’ turns the big 2-0 one cannot help but think on the lessons and traits of the book which have withstood the test of time.  The second instalment of Pullman’s trilogy seems to be a book of contemplation; in <em>Northern Lights</em> adulthood and its complications are a distant thought and by the end of <em>The Amber Spyglass.</em></p>
<p>However, it is in this book that Lyra starts to seriously consider the matter of growing up, perhaps metaphorically represented through the first real thought Lyra gives to Pan finally settling on a single form.  One could even go so far as to say that in within this coming of age trilogy, <em>The Subtle Knife</em> is the most representative of Lyra Belacqua’s position: the awkward middle ground between childhood and adolescence.</p>
<p>Book descriptions are all too willing to label any book with a vaguely-teenaged protagonist as a ‘coming of age’ piece.  However, this is the only accurate way to describe Philip Pullman’s phenomenal trilogy, <em>His Dark Materials</em>, as it follows the adventures of Lyra Belacqua who transitions from the innocence of childhood to a sexual awareness that marks the beginning of her adolescence.</p>
<p><em>His Dark Materials</em> may contain controversial material but that has not stopped it being an overwhelming literary success; being named a top 100 novels of all time by Newsweek and one of the all-time greatest novels by Entertainment Weekly.</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2Fsubtle.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F&amp;name=Nostalgic+News%3A+The+Subtle+Knife+was+released+twenty+years+ago+today" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Nostalgic%20News%3A%20The%20Subtle%20Knife%20was%20released%20twenty%20years%20ago%20today&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F09%2F06%2Fnostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/img_5205-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/katrina-vasey/" title="Posts by Katrina Vasey" rel="author">Katrina Vasey</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="@_KatrinaVasey" class="icon fa fa-twitter" title="Twitter"> 
                                <span class="visuallyhidden">Twitter</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">A first year English student and Netflix enthusiast.</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2017/09/04/nostalgic-news-imagine-dragons-debut-album-came-out-five-years-ago/" title="Nostalgic News: Imagine Dragons&#8217; debut album came out five years ago" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/IMG_0295-1-214x140.jpg" class="image wp-post-image" alt="" title="Nostalgic News: Imagine Dragons&#8217; debut album came out five years ago" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/IMG_0295-1-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/IMG_0295-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-09-04T10:19:16+01:00">September 4, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2017/09/04/nostalgic-news-imagine-dragons-debut-album-came-out-five-years-ago/" title="Nostalgic News: Imagine Dragons&#8217; debut album came out five years ago">Nostalgic News: Imagine Dragons&#8217; debut album came out five years ago</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2017/09/03/tom-hiddlestons-hamlet-attracts-widespread-praise/" title="Tom Hiddleston&#8217;s Hamlet attracts widespread praise" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/hamlet-2-214x140.jpg" class="image wp-post-image" alt="" title="Tom Hiddleston&#8217;s Hamlet attracts widespread praise" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/hamlet-2-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/hamlet-2-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-09-03T20:52:15+01:00">September 3, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2017/09/03/tom-hiddlestons-hamlet-attracts-widespread-praise/" title="Tom Hiddleston&#8217;s Hamlet attracts widespread praise">Tom Hiddleston&#8217;s Hamlet attracts widespread praise</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2017/09/01/chloe-bennet-defends-surname-change-sparking-hollywood-race-debate/" title="Chloe Bennet defends surname change sparking Hollywood race debate" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/agents-of-shield-season-3-maveth-image-1-214x140.jpg" class="image wp-post-image" alt="" title="Chloe Bennet defends surname change sparking Hollywood race debate" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/agents-of-shield-season-3-maveth-image-1-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/agents-of-shield-season-3-maveth-image-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-09-01T22:23:13+01:00">September 1, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2017/09/01/chloe-bennet-defends-surname-change-sparking-hollywood-race-debate/" title="Chloe Bennet defends surname change sparking Hollywood race debate">Chloe Bennet defends surname change sparking Hollywood race debate</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124870' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2021607d0c" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Katlin Stewart</span> on <a href="https://www.theedgesusu.co.uk/records/singles/2017/08/23/review-foo-fighters-the-sky-is-a-neighborhood/#comment-1446600">Review: Foo Fighters &#8211; &#8216;The Sky Is A Neighborhood&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">WWOW</span> on <a href="https://www.theedgesusu.co.uk/records/singles/2017/09/03/review-taylor-swift-ready-for-it/#comment-1446599">Review: Taylor Swift – &#8216;&#8230;Ready For It?&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Joss Macbon</span> on <a href="https://www.theedgesusu.co.uk/culture/2017/02/27/how-to-fix-sherlock/#comment-1446598">How to Fix: Sherlock</a></li></ul></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/previews/2017/09/06/mr-jukes-at-o2-shepherds-bush-empire-london/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/mr-jukes-press-shot-2017-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Preview: Mr Jukes at O2 Shepherd&#8217;s Bush Empire, London" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/mr-jukes-press-shot-2017-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/mr-jukes-press-shot-2017-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-09-06T14:00:55+01:00">September 6, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/previews/2017/09/06/mr-jukes-at-o2-shepherds-bush-empire-london/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/previews/2017/09/06/mr-jukes-at-o2-shepherds-bush-empire-london/" title="Preview: Mr Jukes at O2 Shepherd&#8217;s Bush Empire, London">
							Preview: Mr Jukes at O2 Shepherd&#8217;s Bush Empire, London</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/subtle-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nostalgic News: The Subtle Knife was released twenty years ago today" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/subtle-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/08/subtle-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-09-06T08:00:11+01:00">September 6, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/2017/09/06/nostalgic-news-the-subtle-knife-was-released-twenty-years-ago-today/" title="Nostalgic News: The Subtle Knife was released twenty years ago today">
							Nostalgic News: The Subtle Knife was released twenty years ago today</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/cinema/2017/09/05/first-look-review-victoria-and-abdul/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/vic-and-ab-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="First Look Review:  Victoria and Abdul" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/vic-and-ab-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/vic-and-ab-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-09-05T17:00:05+01:00">September 5, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/cinema/2017/09/05/first-look-review-victoria-and-abdul/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/cinema/2017/09/05/first-look-review-victoria-and-abdul/" title="First Look Review:  Victoria and Abdul">
							First Look Review:  Victoria and Abdul</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Read our Latest Issue!</h3><div class="textwidget custom-html-widget"><div data-configid="3651222/51934549" style="width:300px; height:381px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ae84c487b95aab6478db283de385c4d5';
hf4V='b6efaa6cabe882b3ac0b3a9622bc4e2b';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-c471698242dade3e7a133299f9667c8e">
	</div>
	</div>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'15861055',post:'124870',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '124870' ]);
</script>
</body>
</html>