<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Children&#8217;s Presenter, Brian Cant dies aged 83</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Children&#8217;s Presenter, Brian Cant dies aged 83 Comments Feed" href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6543&#038;bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-36228479-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36228479-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: alt-J at The O2 Arena, London' href='https://www.theedgesusu.co.uk/live/reviews/2017/06/25/review-alt-j-at-the-o2-arena-london/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/" />
<link rel='shortlink' href='https://wp.me/p14ybt-w02' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/">
<meta property="og:title" content="Children&#8217;s Presenter, Brian Cant dies aged 83">
<meta property="og:description" content="Beloved children&#039;s presenter Brian Cant has passed away aged 83. Cant who is known for his work on shows such as Play School, Play Away and Trumpton had been suffering from Parkinson&#039;s disease for many years.">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-2.png">
<meta property="og:image:width" content="1049">
<meta property="og:image:height" content="617">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-e1498423474791.png">
<meta property="og:image:width" content="460">
<meta property="og:image:height" content="276">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-1.png">
<meta property="og:image:width" content="561">
<meta property="og:image:height" content="334">
<meta property="article:published_time" content="2017-06-25T20:59:18+00:00">
<meta property="article:modified_time" content="2017-06-25T20:59:18+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/katja-stout/">
<meta property="article:section" content="News">
<meta property="article:tag" content="BBC">
<meta property="article:tag" content="brian cant">
<meta property="article:tag" content="camberwick green">
<meta property="article:tag" content="chigley">
<meta property="article:tag" content="Children">
<meta property="article:tag" content="derek griffiths">
<meta property="article:tag" content="ITV">
<meta property="article:tag" content="play away">
<meta property="article:tag" content="play school">
<meta property="article:tag" content="presenter">
<meta property="article:tag" content="tony robinson">
<meta property="article:tag" content="trumpton">
<meta property="article:tag" content="TV">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-123010 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/" title="Children&#8217;s Presenter, Brian Cant dies aged 83">Children&#8217;s Presenter, Brian Cant dies aged 83</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2017/06/25/review-alt-j-at-the-o2-arena-london/" title="Review: alt-J at The O2 Arena, London">Review: alt-J at The O2 Arena, London</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2017/06/25/preview-2000trees-festival/" title="Preview: 2000trees Festival">Preview: 2000trees Festival</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2017/06/25/sundance-london-2017-review-bushwick/" title="Sundance London 2017 Review: Bushwick">Sundance London 2017 Review: Bushwick</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/06/24/four-must-see-artists-at-wireless-2017/" title="Four Must See Artists at Wireless 2017">Four Must See Artists at Wireless 2017</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/06/24/the-best-doctor-who-finales-part-1/" title="The Best Doctor Who Finales (Part 1)">The Best Doctor Who Finales (Part 1)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2017/06/24/sundance-london-2017-review-the-incredible-jessica-james/" title="Sundance London 2017 Review: The Incredible Jessica James">Sundance London 2017 Review: The Incredible Jessica James</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2017/06/24/review-george-ezra-dont-matter-now/" title="Review: George Ezra – &#8216;Don&#8217;t Matter Now&#8217;">Review: George Ezra – &#8216;Don&#8217;t Matter Now&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/06/24/eastenders-boss-sean-oconnor-quits-with-immediate-effect/" title="EastEnders boss Sean O&#8217;Connor quits with immediate effect">EastEnders boss Sean O&#8217;Connor quits with immediate effect</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/06/23/lin-manuel-miranda-and-jennifer-lawrence-among-those-to-get-a-hollywood-walk-of-fame-star/" title="Lin-Manuel Miranda and Jennifer Lawrence among those to get a Hollywood Walk of Fame Star">Lin-Manuel Miranda and Jennifer Lawrence among those to get a Hollywood Walk of Fame Star</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/06/23/new-john-green-novel-to-be-published-in-october/" title="New John Green novel to be published in October">New John Green novel to be published in October</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2017/06/23/preview-south-west-four-festival/" title="Preview: South West Four Festival">Preview: South West Four Festival</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2017/06/23/this-week-in-records-23062017/" title="This Week In Records: Artists For Grenfell, Prince &#038; Flight Facilities (23/06/2017)">This Week In Records: Artists For Grenfell, Prince &#038; Flight Facilities (23/06/2017)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/06/22/review-kat-alfie-redwater-series-1/" title="Review: Kat &#038; Alfie: Redwater (Series 1)">Review: Kat &#038; Alfie: Redwater (Series 1)</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/Logo-for-header.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/Logo-for-header.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-admin-page-listing-container"><ul id="menu-admin-page-listing" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57224"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-57225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6543 menu-item-57225"><a href="https://www.theedgesusu.co.uk/category/news/">News</a></li>
<li id="menu-item-57226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-57226"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul  class="sub-menu">
	<li id="menu-item-57248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-57248"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
	<li id="menu-item-57246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-57246"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-57247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-57247"><a href="https://www.theedgesusu.co.uk/category/records/rewind/">Rewind</a></li>
	<li id="menu-item-82287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7205 menu-item-82287"><a href="https://www.theedgesusu.co.uk/category/records/music-videos/">Music Videos</a></li>
</ul>
</li>
<li id="menu-item-57227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-57227"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul  class="sub-menu">
	<li id="menu-item-91482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1093 menu-item-91482"><a href="https://www.theedgesusu.co.uk/category/festivals/">Festivals</a></li>
	<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7100 menu-item-76836"><a href="https://www.theedgesusu.co.uk/category/live/comedy/">Comedy</a></li>
	<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7101 menu-item-76837"><a href="https://www.theedgesusu.co.uk/category/live/local-music/">Local Music</a></li>
	<li id="menu-item-57234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-57234"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-57244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-57244"><a href="https://www.theedgesusu.co.uk/category/live/previews/">Previews</a></li>
	<li id="menu-item-83784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8610 menu-item-83784"><a href="https://www.theedgesusu.co.uk/category/live/throwback/">Throwback</a></li>
</ul>
</li>
<li id="menu-item-57228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-57228"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-57233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-57233"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-57242"><a href="https://www.theedgesusu.co.uk/category/film/archive-comment/">Archive &#038; Comment</a></li>
	<li id="menu-item-57243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-57243"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-ray</a></li>
</ul>
</li>
<li id="menu-item-57229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-57229"><a href="https://www.theedgesusu.co.uk/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-57239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-57239"><a href="https://www.theedgesusu.co.uk/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-57240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1318 menu-item-57240"><a href="https://www.theedgesusu.co.uk/category/features/introducing/">Introducing</a></li>
</ul>
</li>
<li id="menu-item-57230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-57230"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-57235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-57235"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-57236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-57236"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-57237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-57237"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-76838"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57270"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-57231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57231"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Children&#8217;s Presenter, Brian Cant dies aged 83</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-123010" class="post-123010 post type-post status-publish format-standard has-post-thumbnail category-news tag-bbc tag-brian-cant tag-camberwick-green tag-chigley tag-children tag-derek-griffiths tag-itv tag-play-away tag-play-school tag-presenter tag-tony-robinson tag-trumpton tag-tv" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-2.png" title="Children&#8217;s Presenter, Brian Cant dies aged 83" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-2-702x336.png" class="attachment-main-slider size-main-slider wp-post-image" alt="Brian Cant (Photograph credit: Guardian)" title="Children&#8217;s Presenter, Brian Cant dies aged 83" />					
										
								
				</a>
								
										
					<div class="caption">Brian Cant (Photograph credit:  Guardian)</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Children&#8217;s Presenter, Brian Cant dies aged 83		</h1>
		
		<a href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Katja Stout			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-06-25T21:59:18+00:00" itemprop="datePublished">June 25, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/news/" rel="category tag">News</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/" data-show-faces="true" data-width="702"></div>
<p>Brian Cant, children’s presenter best known for BBC’s <em>Play School</em>, passed away on Monday 19th June 2017 at the age of 83.</p>
<p>Cant presented <em>Play School</em> for 21 years from 1964 and <em>Play Away</em> for 13 years from 1971.  His agent announced that he had been living at Denville Hall, a well-known retirement home often preferred by those in the entertainment business.  His family have released a statement saying that “He lived courageously with Parkinson’s disease for a long time.”</p>
<p>The presenters career began on <em>Play School</em> where his audition involved climbing into a cardboard box.  He later went on to star in ITV’s <em>Dappledown Farm</em> and was a guest presenter on the beloved show <em>Jackanory</em>.</p>
<p>He was known to millions through his voicing of popular shows including <em>Trumpton</em> on which he had his most famous line of “Pugh, Pugh, Barney McGrew, Cuthbert, Dibble, Grub” – the fire brigade call out.  He was also a star of <em>Camberwick Green</em> and <em>Chigley</em> which were recorded in a cupboard.</p>
<p>Fellow Play School star, Floella Benjamin, has told BBC News that Cant: “was totally devoted to making children happy – he introduced children to comedy with zany jokes and his funny sketches” she then went on to describe him as a “comedy genius”.  The baroness has said that she loved working with Cant and that they “bounced off one another [and]thought of new ideas to do”.</p>
<p>Many other famous friends have taken to social media to pay tribute to the late presenter.  Derek Griffiths (Play School co-presenter and former Coronation Street star) posted a reunion picture of the team and Sir Tony Robinson (Blackadder) wrote that “Brian Cant was [his]mentor and friend on Play Away.  [They] wrote and performed together for two years.  Always patient, courteous and funny P-L-A-Y-R-I-P.”</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Sad to hear about the passing of Brian Cant. Thoughts go out to his family and friends. <a href="https://twitter.com/hashtag/PlaySchool?src=hash">#PlaySchool</a>. Dx <a href="https://t.co/WmG7SBNV8K">pic.twitter.com/WmG7SBNV8K</a></p>
<p>&mdash; Derek Griffiths (@Derek1Griffiths) <a href="https://twitter.com/Derek1Griffiths/status/876855972538568709">June 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Here we all are at the <a href="https://twitter.com/hashtag/PlaySchool?src=hash">#PlaySchool</a> 50th Anniversary. Brian Cant, you&#39;ll be missed by many. Dx <a href="https://t.co/PmlZIVC4qX">pic.twitter.com/PmlZIVC4qX</a></p>
<p>&mdash; Derek Griffiths (@Derek1Griffiths) <a href="https://twitter.com/Derek1Griffiths/status/876857062080249857">June 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Brian Cant was my mentor &amp; friend on Playaway.We wrote and performed together for two years.Always patient,courteous, &amp; funny P-L-A-Y R-I-P</p>
<p>&mdash; Tony Robinson (@Tony_Robinson) <a href="https://twitter.com/Tony_Robinson/status/876856887744049156">June 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Upon receiving a special Children’s Bafta award in 2010 for his work Cant said that, “One of the main rules of those Play School days was that [they]should play to the camera as though [they]were talking to one child, in whatever circumstance.  It could be somebody in a tower block, a nice semi-detached somewhere, or a Royal palace.  [They] had to phrase everything so, whoever was watching it, they felt [they]were talking to them.”  It is this attitude that made the star so beloved and that will leave the millions who grew up watching him so bereft by his passing.</p>
<p><strong>Watch a clip of Brian Cant in a trailer for <em>Play Away</em> that aired on the 28th October 1974.</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='https://www.youtube.com/embed/phJckh_83w8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2017%2F06%2FBrian-Cant-2.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F&amp;name=Children%26%238217%3Bs+Presenter%2C+Brian+Cant+dies+aged+83" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Children%26%238217%3Bs%20Presenter%2C%20Brian%20Cant%20dies%20aged%2083&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2017%2F06%2F25%2Fchildrens-presenter-brian-cant-dies-aged-83%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/profilephoto-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/katja-stout/" title="Posts by Katja Stout" rel="author">Katja Stout</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="http://www.katjastout.co.uk" class="icon fa fa-home" title="Website"> 
                                <span class="visuallyhidden">Website</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">Second year MChem Chemistry student.  
Avid skier and voracious reader.</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2017/06/24/eastenders-boss-sean-oconnor-quits-with-immediate-effect/" title="EastEnders boss Sean O&#8217;Connor quits with immediate effect" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/landscape-1459329144-showbiz-sean-oconnor-214x140.jpg" class="image wp-post-image" alt="" title="EastEnders boss Sean O&#8217;Connor quits with immediate effect" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/landscape-1459329144-showbiz-sean-oconnor-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/landscape-1459329144-showbiz-sean-oconnor-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-06-24T09:23:05+01:00">June 24, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2017/06/24/eastenders-boss-sean-oconnor-quits-with-immediate-effect/" title="EastEnders boss Sean O&#8217;Connor quits with immediate effect">EastEnders boss Sean O&#8217;Connor quits with immediate effect</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2017/06/23/lin-manuel-miranda-and-jennifer-lawrence-among-those-to-get-a-hollywood-walk-of-fame-star/" title="Lin-Manuel Miranda and Jennifer Lawrence among those to get a Hollywood Walk of Fame Star" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Hollywood-Walk-of-Fame-214x140.jpg" class="image wp-post-image" alt="" title="Lin-Manuel Miranda and Jennifer Lawrence among those to get a Hollywood Walk of Fame Star" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Hollywood-Walk-of-Fame-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Hollywood-Walk-of-Fame-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-06-23T21:21:49+01:00">June 23, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2017/06/23/lin-manuel-miranda-and-jennifer-lawrence-among-those-to-get-a-hollywood-walk-of-fame-star/" title="Lin-Manuel Miranda and Jennifer Lawrence among those to get a Hollywood Walk of Fame Star">Lin-Manuel Miranda and Jennifer Lawrence among those to get a Hollywood Walk of Fame Star</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2017/06/23/new-john-green-novel-to-be-published-in-october/" title="New John Green novel to be published in October" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/rehost2F20162F92F132Fda3cf450-fac0-4680-bc08-cdc85f1a37c8-214x140.jpg" class="image wp-post-image" alt="" title="New John Green novel to be published in October" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/rehost2F20162F92F132Fda3cf450-fac0-4680-bc08-cdc85f1a37c8-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/rehost2F20162F92F132Fda3cf450-fac0-4680-bc08-cdc85f1a37c8-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-06-23T21:17:42+01:00">June 23, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2017/06/23/new-john-green-novel-to-be-published-in-october/" title="New John Green novel to be published in October">New John Green novel to be published in October</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fac73193f" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">onetruepurple</span> on <a href="https://www.theedgesusu.co.uk/culture/2017/06/24/the-best-doctor-who-finales-part-1/#comment-1446579">The Best Doctor Who Finales (Part 1)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://medium.com/@wwjrd' rel='external nofollow' class='url'>Lucas</a></span> on <a href="https://www.theedgesusu.co.uk/records/singles/2017/04/23/review-halsey-now-or-never/#comment-1446578">Review: Halsey – &#8216;Now Or Never&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Josh Harris</span> on <a href="https://www.theedgesusu.co.uk/features/2017/06/18/well-you-did-ask-a-defence-of-reviews-and-reviewers/#comment-1446577">&#8220;Well You Did Ask&#8221;: A Defence of Reviews and Reviewers</a></li></ul></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-2-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brian Cant (Photograph credit: Guardian)" title="Children&#8217;s Presenter, Brian Cant dies aged 83" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-2-110x96.png 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/Brian-Cant-2-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-06-25T21:59:18+01:00">June 25, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/2017/06/25/childrens-presenter-brian-cant-dies-aged-83/" title="Children&#8217;s Presenter, Brian Cant dies aged 83">
							Children&#8217;s Presenter, Brian Cant dies aged 83</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/reviews/2017/06/25/review-alt-j-at-the-o2-arena-london/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/alt-J-at-The-O2-Arena-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: alt-J at The O2 Arena, London" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/alt-J-at-The-O2-Arena-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/alt-J-at-The-O2-Arena-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-06-25T12:32:20+01:00">June 25, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/reviews/2017/06/25/review-alt-j-at-the-o2-arena-london/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/reviews/2017/06/25/review-alt-j-at-the-o2-arena-london/" title="Review: alt-J at The O2 Arena, London">
							Review: alt-J at The O2 Arena, London</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/2017/06/25/preview-2000trees-festival/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/2000trees-vh-preview-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Preview: 2000trees Festival" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/2000trees-vh-preview-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/06/2000trees-vh-preview-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-06-25T12:30:21+01:00">June 25, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/2017/06/25/preview-2000trees-festival/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/2017/06/25/preview-2000trees-festival/" title="Preview: 2000trees Festival">
							Preview: 2000trees Festival</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b6fb02cef93c079e9ec7aa4b4905dd07';
hf4V='db577735101bead0a759233532ddf092';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-cf98f487640e335be003569fbae06e50">
	</div>
	</div>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'15861055',post:'123010',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '123010' ]);
</script>
</body>
</html><!-- WP Super Cache is installed but broken. The path to wp-cache-phase1.php in wp-content/advanced-cache.php must be fixed! -->