<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Iconic Performers of the 90s</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Iconic Performers of the 90s Comments Feed" href="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-146182477-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-146182477-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-146182477-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=22365&#038;bunyad_custom_css=1&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.7.1' id='live-blogging-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false","ua":"UA-146182477-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1618842456","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1610355468' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.7.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/169428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/" />
<link rel='shortlink' href='https://wp.me/p14ybt-I4I' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.0 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iconic Performers of the 90s" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/" />
<meta property="og:description" content="Our writers are throwing it back to the 90s to give us the lowdown on who are the most iconic performers of that decade!" />
<meta property="article:published_time" content="2021-04-19T10:30:39+00:00" />
<meta property="article:modified_time" content="2021-04-13T10:11:10+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/tape-5728947_1280.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1280" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Iconic Performers of the 90s" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/tape-5728947_1280.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-169428 single-format-standard page-builder _masterslider _ms_version_3.7.0 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/" title="Iconic Performers of the 90s">Iconic Performers of the 90s</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2021/04/18/review-godzilla-vs-kong-a-clash-of-titans-has-finally-arrived/" title="Review: Godzilla vs Kong &#8211; A Clash of Titans Has Finally Arrived">Review: Godzilla vs Kong &#8211; A Clash of Titans Has Finally Arrived</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2021/04/18/review-twenty-one-pilots-shy-away/" title="Review: twenty one pilots &#8211; &#8216;Shy Away&#8217;">Review: twenty one pilots &#8211; &#8216;Shy Away&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2021/04/16/hidden-gem-manonmars-manonmars-2018/" title="Hidden Gem: Manonmars &#8211; Manonmars (2018)">Hidden Gem: Manonmars &#8211; Manonmars (2018)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2021/04/16/review-outriders-pulpy-power-trip/" title="Review: Outriders &#8211; Pulpy Power Trip">Review: Outriders &#8211; Pulpy Power Trip</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2021/04/15/deep-dive-is-reading-a-rock-festival/" title="Deep Dive: Is Reading A Rock Festival?">Deep Dive: Is Reading A Rock Festival?</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2021/04/14/a-beautiful-eulogy-of-loss-hope-and-pain-a-review-of-for-those-i-loves-for-those-i-love/" title="A Beautiful Eulogy of Loss, Hope and Pain: A Review of For Those I Love&#8217;s &#8216;For Those I Love&#8217;">A Beautiful Eulogy of Loss, Hope and Pain: A Review of For Those I Love&#8217;s &#8216;For Those I Love&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2021/04/12/the-obsession-with-boybands/" title="The Obsession with Boybands">The Obsession with Boybands</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2021/04/12/weekly-roundup-05-04-21-11-04-21-turner-sims-blindly-dating-e3/" title="Weekly Roundup (05/04/21-11/04/21) &#8211; Turner Sims, Blindly Dating &#038; E3">Weekly Roundup (05/04/21-11/04/21) &#8211; Turner Sims, Blindly Dating &#038; E3</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2021/04/12/more-evanescence-yeah-why-not-a-review-of-evanescences-the-bitter-truth/" title="More Evanescence? Yeah, Why Not?: A Review of Evanescence&#8217;s The Bitter Truth">More Evanescence? Yeah, Why Not?: A Review of Evanescence&#8217;s The Bitter Truth</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2021/04/12/nostalgic-news-foo-fighters-wasting-light-was-released-10-years-ago/" title="Nostalgic News: Foo Fighters &#8216;Wasting Light&#8217; was released 10 years ago.">Nostalgic News: Foo Fighters &#8216;Wasting Light&#8217; was released 10 years ago.</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2021/04/11/review-blindly-dating-pilot/" title="Review: Blindly Dating (Pilot)">Review: Blindly Dating (Pilot)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2021/04/10/xiu-xius-frantic-anxious-sound-is-here-to-stay-a-review-of-xiu-xius-oh-no/" title="&#8216;Xiu Xiu&#8217;s frantic, anxious sound is here to stay&#8217;: A Review of Xiu Xiu&#8217;s OH NO">&#8216;Xiu Xiu&#8217;s frantic, anxious sound is here to stay&#8217;: A Review of Xiu Xiu&#8217;s OH NO</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2021/04/09/exposed-im-an-amy-schumer-fan/" title="Exposed: I&#8217;m an Amy Schumer Fan">Exposed: I&#8217;m an Amy Schumer Fan</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/"><span itemprop="title">Live</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/features-live/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Iconic Performers of the 90s</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-169428" class="post-169428 post type-post status-publish format-standard has-post-thumbnail category-features-live category-live tag-2pac tag-90s-performers tag-bjork tag-brit-pop tag-features tag-live tag-oasis tag-richard-ashcroft tag-the-verve" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/tape-5728947_1280.png" title="Iconic Performers of the 90s" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/tape-5728947_1280-702x336.png" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Iconic Performers of the 90s" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/tape-5728947_1280-702x336.png 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/tape-5728947_1280-1078x516.png 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">Via: Piyapong Saydaung/Pixabay</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Iconic Performers of the 90s		</h1>
		
		<a href="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Maddie Lock, Morgan McMillan and Katie Evans			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2021-04-19T11:30:39+01:00" itemprop="datePublished">April 19, 2021</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/live/features-live/" rel="category tag">Features</a>, <a href="https://www.theedgesusu.co.uk/category/live/" rel="category tag">Live</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Whether or not you were there for the 90s, this decade bought some of the best artists to life. Many of our favourite karaoke songs were born in the 90s&#8230; and some questionable fashion choice! Our writers give their take on who they consider to be an iconic performer of the 90s.</p>
<h3><strong>Björk</strong></h3>
<p><a href="/tag/bjork">Björk</a> is truly a specimen unfathomable by humankind. She debuted in the 1990s with an album literally titled <em>Debut</em> and started her long and mind-boggling career. What comes to mind when you think of Björk is probably her 2001 unforgettable swan dress for the 73rd Academy Awards, in which she stopped to lay an egg. However, she has plenty of iconic musical performances, many of which occurred in the 90s. For instance, during her performance of &#8216;The Anchor&#8217; at Pinkpop Festival in 1994, she ends the song by dancing, bowing, and making strange movements to the sound of an electric piano. Her show at the Cambridge Corn Exchange in 1998 is another strangely wonderful watch. She performs with a live orchestra, has gorgeous lighting throughout, and moves her body in a truly Björk dance style in a flowing white outfit that only exemplifies these movements. Björk is a visual explosion of joy and confusion to watch, making her unique performance style one of the most iconic from the 90s. <strong>&#8211; Maddie Lock</strong></p>
<h3><strong>2Pac</strong></h3>
<p><a href="/tag/2Pac">2Pac</a> is one of the most influential rappers of all time who became a key symbol of West Coast hip-hop. In songs like ‘Brenda’s Got a Baby’ he addressed social issues that plagued black inner cities, one of the most empowering lyrics is “just ‘cause you’re in the ghetto doesn’t mean you can’t grow”. When watching old concert videos of 2Pac there is irresistible energy about the way he performs and interacts with the crowd, each song feels completely different compared to on record. He also regularly invites his friends to come to join him and rap onstage, like Snoop Dogg, you can tell when watching that all the people he creates music with are his friends and they are just jamming and having a great time. Watching the videos, you can see the audience is invited to this hangout session and each performance feels intimate. 2Pac is a performer I never got to see live and never will but watching how amazing he was with connecting with the crowd and revamping his songs for a concert makes him one of the greatest performers of the 90s. <strong>&#8211; Morgan McMillan </strong></p>
<h3><strong>The Verve</strong></h3>
<p><span style="font-weight: 400;">The Brit-Pop scene of the 90s was a nationwide sensation and Wigan-based rock band <a href="/tag/the-verve">The Verve</a> found themselves at the forefront. Whilst the band sadly split in 1999, they’ll always remain one of those classic acts that I just can’t get enough of. I’d be pretty surprised if you said you hadn’t heard their influential track ‘Bitter Sweet Symphony’ from their chart-topping 1997 album </span><i><span style="font-weight: 400;">Urban Hymns</span></i><span style="font-weight: 400;">, as the song’s opening orchestral sounds can be recognised from a single note, showing just how important the tune remains throughout the changing musical eras. </span></p>
<p><span style="font-weight: 400;">Brit-Pop will always remain in the heart of music, and The Verve were always at the forefront &#8211; even though they are often pushed to the back and forgotten due to the fame and fortune of bands such as <a href="/tag/oasis">Oasis</a> and <a href="/tag/blur">Blur</a>. </span><i><span style="font-weight: 400;">Urban Hymns </span></i><span style="font-weight: 400;">(1997) </span><span style="font-weight: 400;">remains in the top 20 best-selling albums in UK chart history, boasting other melancholy tracks like the beautiful ‘Sonnet’ and the emotionally-charged ‘Lucky Man’, showing a softer side to Brit-Pop. The band had a pretty tumultuous time in the limelight, often attempting to steer clear of drama yet still being sucked into the rock-and-roll lifestyle since their conception in 1990 leading to their group&#8217;s demise, yet frontman <a href="/tag/richard-ashcroft">Richard Ashcroft</a> continues the bands&#8217; songwriting prowess to this day with solo tours that feel as close to The Verve as we’re ever going to get again. <strong>&#8211; Katie Evans</strong></span></p>
<p>&nbsp;</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2021%2F03%2Ftape-5728947_1280.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F&amp;name=Iconic+Performers+of+the+90s" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Iconic%20Performers%20of%20the%2090s&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2021%2F04%2F19%2Ficonic-performers-of-the-90s%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='https://secure.gravatar.com/avatar/ef2a399c951752c11c023a3a8df8fff3?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/ml4g18/" title="Posts by Maddie Lock" rel="author">Maddie Lock</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">fashion obsessed marmite advocate</p>
                </div>
                
            </section>
            <section class="author-info">
            
                <img src='https://secure.gravatar.com/avatar/b1c6d3d0a7e8ef5b7da52aa23324cf87?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/mem2g18/" title="Posts by Morgan McMillan" rel="author">Morgan McMillan</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">Editor 2020/21 and a History student with a Britney Spears addiction.</p>
                </div>
                
            </section>
            <section class="author-info">
            
                <img src='https://secure.gravatar.com/avatar/2a883465a98ff787be6d1a79cdc3918e?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/katieevans2000/" title="Posts by Katie Evans" rel="author">Katie Evans</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="www.twitter.com/iamkatieevans" class="icon fa fa-twitter" title="Twitter"> 
                                <span class="visuallyhidden">Twitter</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">third-year film student &amp; records/live exec 20/21</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2021/04/15/deep-dive-is-reading-a-rock-festival/" title="Deep Dive: Is Reading A Rock Festival?" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Screenshot-2020-09-04-at-18.42.46-214x140.jpg" class="image wp-post-image" alt="" title="Deep Dive: Is Reading A Rock Festival?" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Screenshot-2020-09-04-at-18.42.46-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Screenshot-2020-09-04-at-18.42.46-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2021-04-15T13:30:33+01:00">April 15, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2021/04/15/deep-dive-is-reading-a-rock-festival/" title="Deep Dive: Is Reading A Rock Festival?">Deep Dive: Is Reading A Rock Festival?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2021/04/12/the-obsession-with-boybands/" title="The Obsession with Boybands" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/Four-214x140.jpg" class="image wp-post-image" alt="" title="The Obsession with Boybands" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/Four-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/Four-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2021-04-12T14:30:38+01:00">April 12, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2021/04/12/the-obsession-with-boybands/" title="The Obsession with Boybands">The Obsession with Boybands</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2021/04/09/exposed-im-an-amy-schumer-fan/" title="Exposed: I&#8217;m an Amy Schumer Fan" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/131979820_234472801370898_2369389342184134372_o-214x140.jpg" class="image wp-post-image" alt="" title="Exposed: I&#8217;m an Amy Schumer Fan" />
									</a>
				
				<div class="meta">
					<time datetime="2021-04-09T13:00:30+01:00">April 9, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2021/04/09/exposed-im-an-amy-schumer-fan/" title="Exposed: I&#8217;m an Amy Schumer Fan">Exposed: I&#8217;m an Amy Schumer Fan</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/live/2021/04/19/iconic-performers-of-the-90s/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c282622213" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='50700c72f70e8288e325aa0241683a17';
hf1V='263df586acda84298540881174f308d2';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ak_js" name="ak_js" value="131"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/theedgesusu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1xdxjxVEVSQLpHniq2s97vr0awYU5csp5/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-14" class="widget widget_text"><h3 class="widgettitle">Read our mini mag here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1iSo4RFOP91e0l4thcpz2WUbfaUJ3oze0/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/18TGpLpJPHw3YW7DmGLd8B8Y4KOvZE_Ol/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: Guilty Pleasure Tracks" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/5vPpYfeNTbUvPRqJLWyJIp"></iframe></p>
<p><iframe src="https://anchor.fm/the-edge4/embed/episodes/WandaVision-es93tf"  frameborder="0" scrolling="no"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/03/tape-5728947_1280-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Iconic Performers of the 90s" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-04-19T11:30:39+01:00">April 19, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/2021/04/19/iconic-performers-of-the-90s/" title="Iconic Performers of the 90s">
							Iconic Performers of the 90s</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/cinema/2021/04/18/review-godzilla-vs-kong-a-clash-of-titans-has-finally-arrived/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/04/godzilla-vs-kong-featured-1280x720-1-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Godzilla vs Kong &#8211; A Clash of Titans Has Finally Arrived" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-04-18T15:00:36+01:00">April 18, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/cinema/2021/04/18/review-godzilla-vs-kong-a-clash-of-titans-has-finally-arrived/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/cinema/2021/04/18/review-godzilla-vs-kong-a-clash-of-titans-has-finally-arrived/" title="Review: Godzilla vs Kong &#8211; A Clash of Titans Has Finally Arrived">
							Review: Godzilla vs Kong &#8211; A Clash of Titans Has Finally Arrived</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/singles/2021/04/18/review-twenty-one-pilots-shy-away/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/04/top-scaled-and-icy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: twenty one pilots &#8211; &#8216;Shy Away&#8217;" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-04-18T11:00:51+01:00">April 18, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/singles/2021/04/18/review-twenty-one-pilots-shy-away/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/singles/2021/04/18/review-twenty-one-pilots-shy-away/" title="Review: twenty one pilots &#8211; &#8216;Shy Away&#8217;">
							Review: twenty one pilots &#8211; &#8216;Shy Away&#8217;</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='50700c72f70e8288e325aa0241683a17';
hf4V='263df586acda84298540881174f308d2';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-ef2a399c951752c11c023a3a8df8fff3">
	</div>
	<div class="grofile-hash-map-b1c6d3d0a7e8ef5b7da52aa23324cf87">
	</div>
	<div class="grofile-hash-map-2a883465a98ff787be6d1a79cdc3918e">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.7.1' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.theedgesusu.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7c4f2df6db" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.theedgesusu.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/jquery.easing.min.js?ver=3.7.0' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/masterslider.min.js?ver=3.7.0' id='masterslider-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'15861055',post:'169428',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '169428' ]);
</script>
</body>
</html>