<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Best Glastonbury Set to Watch</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Best Glastonbury Set to Watch Comments Feed" href="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-146182477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-146182477-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=22365&#038;bunyad_custom_css=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1595935510","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Life With Music &#8211; Homage to Music that Fails to Hit any Memorable Moments' href='https://www.theedgesusu.co.uk/film/cinema/2020/07/27/review-life-with-music-homage-to-music-that-fails-to-hit-any-memorable-moments/' />
<link rel='next' title='Theatre: An Educational Opportunity or Class Discrimination?' href='https://www.theedgesusu.co.uk/culture/2020/07/28/theatre-an-educational-opportunity-or-a-middle-class-hobby/' />
<link rel="canonical" href="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/" />
<link rel='shortlink' href='https://wp.me/p14ybt-FEh' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Glastonbury Set to Watch" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/" />
<meta property="og:description" content="As festivals couldn&#8217;t happen in the normal capacity that we are used to, some of our writers reflect back on some memorable Glasto performances over the last 20 years!" />
<meta property="article:published_time" content="2020-07-28T11:00:23+00:00" />
<meta property="article:modified_time" content="2020-07-26T10:51:16+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="http://img.youtube.com/vi/Sc63fTPttEQ/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/Sc63fTPttEQ/0.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Best Glastonbury Set to Watch" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-160101 single-format-standard page-builder _masterslider _ms_version_3.5.8 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2020/07/28/review-yungblud-strawberry-lipstick-yungblud-at-his-best/" title="Review: YUNGBLUD &#8211; &#8216;Strawberry Lipstick&#8217;; YUNGBLUD At His Best">Review: YUNGBLUD &#8211; &#8216;Strawberry Lipstick&#8217;; YUNGBLUD At His Best</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/07/28/theatre-an-educational-opportunity-or-a-middle-class-hobby/" title="Theatre: An Educational Opportunity or Class Discrimination?">Theatre: An Educational Opportunity or Class Discrimination?</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/" title="Best Glastonbury Set to Watch">Best Glastonbury Set to Watch</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2020/07/27/review-life-with-music-homage-to-music-that-fails-to-hit-any-memorable-moments/" title="Review: Life With Music &#8211; Homage to Music that Fails to Hit any Memorable Moments">Review: Life With Music &#8211; Homage to Music that Fails to Hit any Memorable Moments</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/07/27/our-favourite-local-bands/" title="Our Favourite Local Bands">Our Favourite Local Bands</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/07/27/this-week-in-live-streams-27-07-20/" title="This Week in Live-Streams (27/07/20)">This Week in Live-Streams (27/07/20)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/07/26/best-concert-films-taylor-swift-reputation-world-tour/" title="Best Concert Films: Taylor Swift Reputation World Tour">Best Concert Films: Taylor Swift Reputation World Tour</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/07/26/this-week-in-records-26-7-2020-taylor-swift-gorillaz-and-kylie-minogue/" title="This Week in Records (26/7/2020) &#8211; Taylor Swift, Gorillaz and Kylie Minogue">This Week in Records (26/7/2020) &#8211; Taylor Swift, Gorillaz and Kylie Minogue</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/07/26/news-weekly-roundup-19-07-20-25-07-20-tenet-taylor-swift-black-is-king/" title="News Weekly Roundup (19/07/20-25/07/20) &#8211; Tenet, Taylor Swift &#038; Black Is King">News Weekly Roundup (19/07/20-25/07/20) &#8211; Tenet, Taylor Swift &#038; Black Is King</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2020/07/25/review-idles-a-hymn-a-rejoice-of-the-mundane/" title="Review: IDLES &#8211; &#8216;A Hymn&#8217;; A Rejoice of the Mundane">Review: IDLES &#8211; &#8216;A Hymn&#8217;; A Rejoice of the Mundane</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2020/07/25/review-parasite-black-white-version/" title="Review: Parasite: Black &amp; White Version">Review: Parasite: Black &amp; White Version</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2020/07/25/humble-meaningful-remarkable-a-review-of-taylor-swifts-folklore/" title="Humble, Meaningful, Remarkable: a Review of Taylor Swift&#8217;s folklore">Humble, Meaningful, Remarkable: a Review of Taylor Swift&#8217;s folklore</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/07/24/female-fronted-mercury-award-nominees-make-history/" title="Female-Fronted Mercury Award Nominees Make History ">Female-Fronted Mercury Award Nominees Make History </a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2020/07/24/review-seasick-steve-love-blues-y-goodness/" title="Review: Seasick Steve &#8211; Love &#038; Peace; Blues-y Goodness">Review: Seasick Steve &#8211; Love &#038; Peace; Blues-y Goodness</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/"><span itemprop="title">Live</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/features-live/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Best Glastonbury Set to Watch</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-160101" class="post-160101 post type-post status-publish format-standard category-features-live category-festivals category-live tag-alexander-mcqueen tag-barry-gibb tag-barry-gibbs tag-biffy-clyro tag-brian-wilson tag-coldplay tag-covid-19 tag-david-bowie tag-dolly-parton tag-features tag-festival tag-festival-from-home tag-florence-and-the-machine tag-foo-fighters tag-frank-sinatra tag-glastonbury tag-glastonbury-2020 tag-glastonbury-festival tag-idles tag-kylie-mingoue tag-lionel-richie tag-live tag-michael-eavis tag-paul-simon tag-pyramid-stage tag-stormzy tag-viola-beach" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="" title="Best Glastonbury Set to Watch" itemprop="image">
				
								
										
											
										
								
				</a>
								
										
					<div class="caption">As festivals couldn't happen in the normal capacity that we are used to, some of our writers reflect back on some memorable Glasto performances over the last 20 years! </div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Best Glastonbury Set to Watch		</h1>
		
		<a href="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Georgie Holmes, Morgan McMillan, Alice Fortt, Olivia Dellar, Becky Davies and Katie Evans			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-07-28T12:00:23+01:00" itemprop="datePublished">July 28, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/live/features-live/" rel="category tag">Features</a>, <a href="https://www.theedgesusu.co.uk/category/live/festivals/" rel="category tag">Festivals</a>, <a href="https://www.theedgesusu.co.uk/category/live/" rel="category tag">Live</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><strong>IDLES (2019)</strong></p>
<p>Dotted amongst the various other memorable acts who had performing slots at Glastonbury last year, <a href="/tag/idles">IDLES</a>&#8216; set really stands out. With lead singer Joe Talbot exhibiting a furious energy, whilst guitarist Mark Bowen dances around the stage intriguingly in his underwear, it&#8217;s impossible to look away. And that&#8217;s without considering the powerfully moving music they produce on stage, which in itself creates an incredibly captivating experience.</p>
<p>Their set is one that&#8217;s easy to watch on repeat as there&#8217;s never a dull moment. It&#8217;s one of the few sets on the Glastonbury channel that is able to capture the passion, energy and emotion felt by both the band and the audience. The anger and desperation in Talbot&#8217;s voice as he sings of austerity in a typical post-punk manner is impossible to ignore, and is entirely replicated by the crowd. It&#8217;s so clear how much fun they are all having in the crowd, watching what will no doubt be a massively iconic set in the near future.  <strong>&#8211; Georgie Holmes</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/Sc63fTPttEQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Dolly Parton (2014)</strong></p>
<p>The undisputed Queen of Country, <a href="/tag/dolly-parton">Dolly Parton</a>, rocked out the Pyramid Stage in 2014 performing her hits from ‘9 to 5’ to ‘Jolene’, Parton puts the cool back in country. The best part of the show is Parton whipping out a variety of rhinestone covered instruments such as the guitar, fiddle, saxophone, violin and more. Parton sets the tone perfectly as within 2 minutes into her opening song, ‘Baby I’m Burnin’, there are fireworks and the crowd are screaming and chanting because they know they are in the presence of greatness.</p>
<p>However, the reason a Dolly Parton performance is so memorable isn’t because of the iconic tracks, but because of how infectious Parton’s personality is. We can listen to Parton tell her antidotes about growing up as a country girl all day and how her family were “horny hillbillies” and that’s why she is a child of 12. Not only is she a comedic genius but when she sings ‘Coat of Many Colours’ and ‘I Will Always Love You’ your heart starts to break for the ones you love and lost. The ability for a performer to evoke so many emotions from a single performance is the sign of greatness and nothing will ever top the legendary Dolly Parton. <strong>&#8211; Morgan McMillan </strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/nwBNBcFAFso?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Lionel Richie (2015)</strong></p>
<p>There have been so many iconic sets at Glastonbury Festival. The<a href="/tag/foo-fighters"> Foo Fighters</a> in 2017, <a href="/tag/kylie-minogue">Kylie Minogue</a> in 2019, <a href="/tag/stormzy">Stormzy</a> in 2019, Dolly Parton in 2014, <a href="/tag/the-cure">The Cure</a> in 2019, and <a href="/tag/florence-and-the-machine">Florence and The Machine</a> in 2015; just to name a few from only the past decade. A personal favourite of mine, though, has got to be <a href="/tag/lionel-richie">Lionel Richie</a> in 2015.</p>
<p>The legends slot is always one of the best spots of the whole weekend (it has that name for a reason), hosting such musical icons as <a href="/tag/barry-gibbs">Barry Gibb</a>, <a href="/tag/paul-simon">Paul Simon</a> and <a href="/tag/brian-wilson">Brian Wilson</a>, and it’s for sure always got a massive crowd. The vibes of the Lionel Richie set were just <em>immaculate</em>, with everyone looking like they were having the absolute time of their lives, including Richie himself. I’m not even a massive Richie fan myself, but god if that set isn’t one of the best I’ve ever seen even if just for audience participation alone. You haven’t lived until you’ve seen the look of pure joy on his face as a crowd of 80,000+ strong glasto fans sing ‘Hello’ back to him in perfect unison. It’s fun, it’s sweet, it’s oddly emotional; it’s Glastonbury. <strong>&#8211; Alice Fortt</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/NIINeBZ7XMo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>David Bowie (2000)</strong></p>
<p><span style="font-weight: 400;">God, if there is one Glastonbury set I’d stream every single day until I die, it’s <a href="/tag/david-bowie">David Bowie</a>’s legendary set from 2000. It’s historically the best Glastonbury performance ever, it just is the best one. Although Bowie had never always been the untouchable demi-god that we know him to be in the present day and neither was Glastonbury the Wimbledon of music. The festival and the artist grew simultaneously, Bowie’s first performance at the festival in 1971 was to roughly 10,000 people but his 2000 performance was to over 120,000 people! And rightly so. Even though Bowie fell ill with laryngitis the week of the festival, to say the performance back in 2000 went ‘alright’ is an understatement. Beneath a postcard picture of Worthy Farm, Bowie emerges onto the stage sporting an Alexander McQueen frock coat based on the ‘bibbity-bobbity’ hat that he wore 30 years ago during his first Glastonbury performance. </span></p>
<p><span style="font-weight: 400;">The opening song ‘Wild is in the Wind’ is followed by ‘China Girl’ before ‘Life on Mars?’ and the immaculate ‘Absolute Beginners’. The crowd isn’t one of screams and iPhone cameras. It&#8217;s a sea of eager fans, some young and some old, dedicating their full attention to Bowie as he unites the festival through the ever so iconic ‘Rebel Rebel’ and perhaps his most famous and sentimental record ‘Heroes’. <strong>&#8211; Olivia Dellar</strong></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/AZUr5cFqqxw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Coldplay (2016)</strong></p>
<p>When it comes to live performances, there are few artists who can put on a show as grand as <a href="/tag/coldplay">Coldplay</a>. They&#8217;ve headlined Glastonbury more often than any other artist, but their 2016 performance is surely their best. As well as performing their hits &#8211; complete with a vibrant, colourful backdrop in keeping with their album <em>A Head Full of Dreams</em>, they dedicated the second half of their set to other performers.</p>
<p>Their tribute to Viola Beach, a young band who tragically passed away in a car accident earlier in the year, was incredibly poignant; Chris Martin told the audience that <a href="/tag/viola-beach">Viola Beach</a> reminded Coldplay of themselves earlier in their career, and they performed their song &#8216;Boys That Sing&#8217;. They were then joined by Bee Gees legend<a href="/tag/barry-gibb"> Barry Gibb</a>, who provided a heartfelt rendition of &#8216;To Love Somebody&#8217; before launching into an energetic performance of &#8216;Stayin&#8217; Alive&#8217;. As they faced the final curtain, Coldplay welcomed Glastonbury founder <a href="/tag/michael-eavis">Michael Eavis</a> onto the stage to sing the Frank Sinatra classic, &#8216;My Way&#8217; &#8211; it was a truly wonderful way to end an unforgettable set that will undoubtedly go down in history as one of their best ever performances. <strong>&#8211; Becky Davies</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/U9ZIXOVLJuY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Biffy Clyro (2017)</strong></p>
<p>The Scottish alt-rockers proved their worth on the one and only Pyramid Stage at Glastonbury three years ago through this insanely beautiful performance. Not only does the set include back-to-back bangers such as opening with the *then* new corker of a track &#8216;Wolves of Winter&#8217;, but the crowd doesn&#8217;t fail to bring the energy needed to match <a href="/tag/biffy-clyro">Biffy Clyro</a>&#8216;s on-stage presence. You know a band means business when they walk on stage all without tops on, ready to raise the roof whilst playing to one of the band&#8217;s biggest crowds to date.</p>
<p>Notable songs of the performance include; the incredibly anthemic &#8216;Biblical&#8217;, my personal favourite &#8216;Bubbles&#8217; and the juxtapositionally melodic &#8216;Re-Arrange&#8217;. Even just watching the set back is enough to make you wish you were there as the sun shines down but the clouds fold over the sky as the band play and the audience watches on. <strong>&#8211; Katie Evans</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/wlPt8C5Fnxk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F&amp;name=Best+Glastonbury+Set+to+Watch" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Best%20Glastonbury%20Set%20to%20Watch&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F07%2F28%2Fbest-glastonbury-set-to-watch%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src="https://secure.gravatar.com/avatar/931dc783b7eeb33f04e602f0959e80f6?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="https://secure.gravatar.com/avatar/931dc783b7eeb33f04e602f0959e80f6?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='https://secure.gravatar.com/avatar/931dc783b7eeb33f04e602f0959e80f6?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/gah1g18/" title="Posts by Georgie Holmes" rel="author">Georgie Holmes</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">Live Editor 2019/20 &amp; second year English student. Can usually be found procrastinating my degree at a gig, or trying (and failing) to complete my Goodreads challenge</p>
                </div>
                
            </section>
            <section class="author-info">
            
                <img src="https://secure.gravatar.com/avatar/b1c6d3d0a7e8ef5b7da52aa23324cf87?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="https://secure.gravatar.com/avatar/b1c6d3d0a7e8ef5b7da52aa23324cf87?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='https://secure.gravatar.com/avatar/b1c6d3d0a7e8ef5b7da52aa23324cf87?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/mem2g18/" title="Posts by Morgan McMillan" rel="author">Morgan McMillan</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">Editor 2020/21 and a History student with a Britney Spears addiction.</p>
                </div>
                
            </section>
            <section class="author-info">
            
                <img src="/avatars/011075a7-6b1d-4fbc-a067-66f75a23d9ba-avatar.jpg" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="/avatars/011075a7-6b1d-4fbc-a067-66f75a23d9ba-avatar.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='/avatars/011075a7-6b1d-4fbc-a067-66f75a23d9ba-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/onosferatu/" title="Posts by Alice Fortt" rel="author">Alice Fortt</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">records editor 2020/21 !! 3rd year film and english student. can be often found arguing about costuming in the avenue cafe or crying into a beefy novel in hartley</p>
                </div>
                
            </section>
            <section class="author-info">
            
                <img src="/avatars/5cdc9b5d-13f2-4087-a1aa-32510be54cc0-avatar.jpeg" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="/avatars/5cdc9b5d-13f2-4087-a1aa-32510be54cc0-avatar.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='/avatars/5cdc9b5d-13f2-4087-a1aa-32510be54cc0-avatar.jpeg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/oliviadellar/" title="Posts by Olivia Dellar" rel="author">Olivia Dellar</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">classic culture editor 20/21. 3rd year english student with an unhealthy shakespeare, hannibal lecter and 70s nostalgia obsession.</p>
                </div>
                
            </section>
            <section class="author-info">
            
                <img src="/avatars/img_0437-cropped-avatar.jpg" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="/avatars/img_0437-cropped-avatar.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='/avatars/img_0437-cropped-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/beckydavies/" title="Posts by Becky Davies" rel="author">Becky Davies</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">English student, Culture/Film PR Officer 2020/21 and News Editor 2019/20. Can usually found listening to the same playlists and watching the same films over and over.</p>
                </div>
                
            </section>
            <section class="author-info">
            
                <img src="https://secure.gravatar.com/avatar/2a883465a98ff787be6d1a79cdc3918e?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="https://secure.gravatar.com/avatar/2a883465a98ff787be6d1a79cdc3918e?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='https://secure.gravatar.com/avatar/2a883465a98ff787be6d1a79cdc3918e?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/katieevans2000/" title="Posts by Katie Evans" rel="author">Katie Evans</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">third-year film student</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2020/07/27/this-week-in-live-streams-27-07-20/" title="This Week in Live-Streams (27/07/20)" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" title="This Week in Live-Streams (27/07/20)" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-07-27T09:00:51+01:00">July 27, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2020/07/27/this-week-in-live-streams-27-07-20/" title="This Week in Live-Streams (27/07/20)">This Week in Live-Streams (27/07/20)</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2020/07/26/best-concert-films-taylor-swift-reputation-world-tour/" title="Best Concert Films: Taylor Swift Reputation World Tour" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/2B388358-4997-4659-B3F1-AE7351EA5083-214x140.jpeg" class="image wp-post-image jetpack-lazy-image" alt="" title="Best Concert Films: Taylor Swift Reputation World Tour" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/2B388358-4997-4659-B3F1-AE7351EA5083-214x140.jpeg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/2B388358-4997-4659-B3F1-AE7351EA5083-214x140@2x.jpeg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/2B388358-4997-4659-B3F1-AE7351EA5083-214x140.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-07-26T12:00:19+01:00">July 26, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2020/07/26/best-concert-films-taylor-swift-reputation-world-tour/" title="Best Concert Films: Taylor Swift Reputation World Tour">Best Concert Films: Taylor Swift Reputation World Tour</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2020/07/24/best-live-show-the-foo-fighters-london/" title="Best Live Show &#8211; The Foo Fighters, London" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/39D92FB2-2029-43E3-83F5-D7B116FE8077-214x140.jpeg" class="image wp-post-image jetpack-lazy-image" alt="" title="Best Live Show &#8211; The Foo Fighters, London" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/39D92FB2-2029-43E3-83F5-D7B116FE8077-214x140.jpeg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/39D92FB2-2029-43E3-83F5-D7B116FE8077-214x140@2x.jpeg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/39D92FB2-2029-43E3-83F5-D7B116FE8077-214x140.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-07-24T12:00:14+01:00">July 24, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2020/07/24/best-live-show-the-foo-fighters-london/" title="Best Live Show &#8211; The Foo Fighters, London">Best Live Show &#8211; The Foo Fighters, London</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/live/2020/07/28/best-glastonbury-set-to-watch/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160101' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22f3d9ab2d" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='51cc1475fb043b85ca21623006f121f4';
hf1V='8b2cfa80bd67085c28bc8de8d8bcfc6f';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/the_edge_susu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View the_edge_susu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/06/June-2020-Pride-issue.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">June 2020 - Pride issue<br/></a>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">final remembrance<br/></a>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: The Edge: What We&#039;re Listening To JULY 2020" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/1LBbXDBgIiyeTDATtBtNMr"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/singles/2020/07/28/review-yungblud-strawberry-lipstick-yungblud-at-his-best/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/strawberry-lipstick-e1595017339779-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Review: YUNGBLUD &#8211; &#8216;Strawberry Lipstick&#8217;; YUNGBLUD At His Best" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/strawberry-lipstick-e1595017339779-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-07-28T12:00:55+01:00">July 28, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/singles/2020/07/28/review-yungblud-strawberry-lipstick-yungblud-at-his-best/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/singles/2020/07/28/review-yungblud-strawberry-lipstick-yungblud-at-his-best/" title="Review: YUNGBLUD &#8211; &#8216;Strawberry Lipstick&#8217;; YUNGBLUD At His Best">
							Review: YUNGBLUD &#8211; &#8216;Strawberry Lipstick&#8217;; YUNGBLUD At His Best</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2020/07/28/theatre-an-educational-opportunity-or-a-middle-class-hobby/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/4245E075-87C8-47D3-978F-22CE5E012717-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Theatre: An Educational Opportunity or Class Discrimination?" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/4245E075-87C8-47D3-978F-22CE5E012717-110x96.jpeg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/4245E075-87C8-47D3-978F-22CE5E012717-110x96@2x.jpeg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/07/4245E075-87C8-47D3-978F-22CE5E012717-110x96.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-07-28T12:00:46+01:00">July 28, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2020/07/28/theatre-an-educational-opportunity-or-a-middle-class-hobby/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2020/07/28/theatre-an-educational-opportunity-or-a-middle-class-hobby/" title="Theatre: An Educational Opportunity or Class Discrimination?">
							Theatre: An Educational Opportunity or Class Discrimination?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/">					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-07-28T12:00:23+01:00">July 28, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/2020/07/28/best-glastonbury-set-to-watch/" title="Best Glastonbury Set to Watch">
							Best Glastonbury Set to Watch</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='51cc1475fb043b85ca21623006f121f4';
hf4V='8b2cfa80bd67085c28bc8de8d8bcfc6f';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-931dc783b7eeb33f04e602f0959e80f6">
	</div>
	<div class="grofile-hash-map-b1c6d3d0a7e8ef5b7da52aa23324cf87">
	</div>
	<div class="grofile-hash-map-6cdf1a93262f0f7540a147cb76cfe5a1">
	</div>
	<div class="grofile-hash-map-c3dfd9732253288b062273403d062966">
	</div>
	<div class="grofile-hash-map-0baf5b3abb7f29de5e1c1613ef670a9d">
	</div>
	<div class="grofile-hash-map-2a883465a98ff787be6d1a79cdc3918e">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/www.theedgesusu.co.uk\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.worker.min.js","cmap_url":"https:\/\/www.theedgesusu.co.uk\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'15861055',post:'160101',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '160101' ]);
</script>
</body>
</html>