<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Nostalgic News: Moana Turns Five!</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Nostalgic News: Moana Turns Five! Comments Feed" href="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-146182477-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6543&#038;bunyad_custom_css=1&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.8.2' id='live-blogging-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false","ua":"UA-146182477-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1638713217","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1638174454' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.2' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/173055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/" />
<link rel='shortlink' href='https://wp.me/p14ybt-J1d' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.10 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nostalgic News: Moana Turns Five!" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/" />
<meta property="og:description" content="Jade Farrow shares why this daughter of a chief is one of the best Disney Princesses." />
<meta property="article:published_time" content="2021-12-05T12:00:21+00:00" />
<meta property="article:modified_time" content="2021-12-05T08:29:36+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/Moana-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Nostalgic News: Moana Turns Five!" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/Moana-scaled.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-173055 single-format-standard page-builder _masterslider _ms_version_3.7.10 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/film/2021/12/05/post-mortem-the-last-duel-it-deserved-better/" title="Post-Mortem: The Last Duel- It Deserved Better">Post-Mortem: The Last Duel- It Deserved Better</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/" title="Nostalgic News: Moana Turns Five!">Nostalgic News: Moana Turns Five!</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2021/12/04/hidden-gems-jay-electronica-a-written-testimony/" title="Hidden Gems: Jay Electronica &#8211; A Written Testimony">Hidden Gems: Jay Electronica &#8211; A Written Testimony</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2021/12/02/review-theatre-groups-present-laughter-the-annex/" title="Review: Theatre Group&#8217;s Present Laughter @ The Annex">Review: Theatre Group&#8217;s Present Laughter @ The Annex</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2021/12/02/in-criticism-of-shadow-in-the-cloud/" title="In Criticism Of: Shadow in the Cloud">In Criticism Of: Shadow in the Cloud</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2021/12/02/review-avril-lavigne-bite-me/" title="Review: Avril Lavigne &#8211; ‘Bite Me&#8217;">Review: Avril Lavigne &#8211; ‘Bite Me&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2021/11/30/review-earl-sweatshirt-2010/" title="Review: Earl Sweatshirt &#8211; &#8216;2010&#8217;">Review: Earl Sweatshirt &#8211; &#8216;2010&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2021/11/29/review-fka-twigs-central-cee-measure-of-a-man/" title="Review: FKA Twigs, Central Cee &#8211; Measure of a Man">Review: FKA Twigs, Central Cee &#8211; Measure of a Man</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2021/11/28/hidden-gems-the-harder-they-come/" title="Hidden Gems: The Harder They Come">Hidden Gems: The Harder They Come</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2021/11/28/review-lizzy-mcalpine-jacob-collier-erase-me/" title="Review: Lizzy McAlpine, Jacob Collier &#8211; &#8216;erase me&#8217;">Review: Lizzy McAlpine, Jacob Collier &#8211; &#8216;erase me&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2021/11/27/hidden-gems-medslaus-poorboy/" title="Hidden Gems: Medslaus &#8211; Poorboy">Hidden Gems: Medslaus &#8211; Poorboy</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2021/11/26/nostalgic-news-allied-was-released-5-years-ago/" title="Nostalgic News: Allied was Released 5 Years Ago">Nostalgic News: Allied was Released 5 Years Ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2021/11/26/review-kanye-west-andre-3000-life-of-the-party/" title="Review: Kanye West, Andre 3000 &#8211; &#8216;Life of the Party&#8217;">Review: Kanye West, Andre 3000 &#8211; &#8216;Life of the Party&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2021/11/25/review-the-lion-the-witch-and-the-wardrobe-mayflower-theatre/" title="Review: The Lion, The Witch and The Wardrobe @ Mayflower Theatre">Review: The Lion, The Witch and The Wardrobe @ Mayflower Theatre</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Nostalgic News: Moana Turns Five!</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-173055" class="post-173055 post type-post status-publish format-standard has-post-thumbnail category-news category-nostalgic-news tag-disney tag-disney-princess tag-moana tag-news tag-nostalgic-news" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/Moana-scaled.jpeg" title="Nostalgic News: Moana Turns Five!" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/Moana-702x336.jpeg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Nostalgic News: Moana Turns Five!" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/Moana-702x336.jpeg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/Moana-1078x516.jpeg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">Walt Disney Pictures</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Nostalgic News: Moana Turns Five!		</h1>
		
		<a href="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Jade Farrow			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2021-12-05T12:00:21+00:00" itemprop="datePublished">December 5, 2021</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/news/" rel="category tag">News</a>, <a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/" rel="category tag">Nostalgic News</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>See the line where the sky meets the sea? No, neither do I, but it’s not about us because Moana turns five!</p>
<p>As one of the newer Disney princesses, Moana just begs to be loved. With heart-wrenching music influenced by the likes of Hamilton’s own Lin Manuel Miranda, this story of love, loss and perseverance calls to every princess and prince no matter how old you are. I can’t tell you how many times these songs get played in special education classrooms on the daily, used as a means of calming the children after their chaotic lunch breaks.</p>
<p>What I love about this film is the strength that Moana shows. Gone are the days where princesses slept until they were saved with a kiss, waiting for their prince charming to rescue them. In recent years, a new generation of Disney princesses have brought with them the independence we want to inspire in young people today. This fierce daughter of a chief sets out with nothing but a boat, her grandmother&#8217;s spirit and a chicken with about as many brain cells as I have after a two hour statistics lecture. And yet, what does she do? She saves her people, even saving a demi-god along the way.</p>
<blockquote>
<div id="attachment_173528" style="width: 410px" class="wp-caption alignright"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/disneyp.jpg"><img aria-describedby="caption-attachment-173528" class="wp-image-173528" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/disneyp-300x169.jpg" alt="" width="400" height="225" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/disneyp-300x169.jpg 300w, https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/disneyp-1024x576.jpg 1024w, https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/disneyp.jpg 1280w, https:&#47;&#x2f;w&#x77;w&#x2e;t&#104;&#x65;e&#x64;g&#x65;s&#117;&#x73;u&#x2e;c&#x6f;.&#117;&#x6b;/&#x77;p&#x2d;c&#111;&#x6e;t&#x65;n&#x74;/&#117;&#x70;l&#x6f;a&#x64;s&#47;&#x32;0&#x32;1&#x2f;1&#49;&#x2f;d&#x69;s&#x6e;e&#121;&#x70;-&#x33;0&#x30;x&#49;&#x36;9&#x40;2&#x78;.&#106;&#x70;g 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><p id="caption-attachment-173528" class="wp-caption-text"><i>Walt Disney Productions</i></p></div></blockquote>
<p>The animation brings this world to life, with vibrant colours and textures that create a crazy playground for your imagination to run wild in. It’s because of this that the magic of her story has such a firm grip on my heart. When we see Moana’s grandmother take form as a manta ray, the vivid light that guides her way can’t help but bring a tear to my eye.</p>
<p>Even if Moana insists she&#8217;s not a princess, what makes her one of the top Disney princesses of today? It has to be the abundance of personality that each character in the film exudes. Whether it’s a cheeky mini-Maui tattoo, a smooth dancing young boy, or even the sea, each leaves you loving them for their charms and quirks. Particularly as all of the previously mentioned examples don’t even have to say anything for us to love them nonetheless.</p>
<p>So in case it wasn’t clear, Moana will always be one of my favourite Disney movies. I’d be lying if I said I didn’t sing you’re welcome every time someone thanks me. But if you’re still saying it rather than bursting into demi-god rap, well then I’m sorry to say that you’re stuck in the past.</p>
<p><strong>Moana (2016) was directed by Ron Clements and John Musker, certificate PG. Check out the trailer below:</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="702" height="395" src="https://www.youtube.com/embed/LKFuXETZUsI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2021%2F11%2FMoana-scaled.jpeg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F&amp;name=Nostalgic+News%3A+Moana+Turns+Five%21" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Nostalgic%20News%3A%20Moana%20Turns%20Five%21&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2021%2F12%2F05%2Fnostalgic-news-moana-turns-five%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='https://secure.gravatar.com/avatar/a246d5d83248c5813e3c8a8edad0338e?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/jf3g20/" title="Posts by Jade Farrow" rel="author">Jade Farrow</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">An Education and Psychology student dabbling in writing as a means of avoiding everything else. Usually found eating pizza or chocolate.</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2021/11/26/nostalgic-news-allied-was-released-5-years-ago/" title="Nostalgic News: Allied was Released 5 Years Ago" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/10/allied-214x140.jpeg" class="image wp-post-image" alt="" title="Nostalgic News: Allied was Released 5 Years Ago" />
									</a>
				
				<div class="meta">
					<time datetime="2021-11-26T13:00:34+00:00">November 26, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2021/11/26/nostalgic-news-allied-was-released-5-years-ago/" title="Nostalgic News: Allied was Released 5 Years Ago">Nostalgic News: Allied was Released 5 Years Ago</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/cartoons/2021/11/10/nostalgic-news-space-jam-1996-was-released-25-years-ago/" title="Nostalgic News: Space Jam (1996) was released 25 years ago" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/film__13535-space-jam-hi_res-1d207e68-214x140.jpeg" class="image wp-post-image" alt="" title="Nostalgic News: Space Jam (1996) was released 25 years ago" />
									</a>
				
				<div class="meta">
					<time datetime="2021-11-10T16:00:49+00:00">November 10, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/cartoons/2021/11/10/nostalgic-news-space-jam-1996-was-released-25-years-ago/" title="Nostalgic News: Space Jam (1996) was released 25 years ago">Nostalgic News: Space Jam (1996) was released 25 years ago</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2021/11/10/nostalgic-news-arrival-was-released-five-years-ago/" title="Nostalgic News: Arrival was Released Five Years Ago" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/10/arrival-214x140.jpg" class="image wp-post-image" alt="" title="Nostalgic News: Arrival was Released Five Years Ago" />
									</a>
				
				<div class="meta">
					<time datetime="2021-11-10T10:00:09+00:00">November 10, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2021/11/10/nostalgic-news-arrival-was-released-five-years-ago/" title="Nostalgic News: Arrival was Released Five Years Ago">Nostalgic News: Arrival was Released Five Years Ago</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2021/12/05/nostalgic-news-moana-turns-five/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='173055' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de69b3addd" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='068076d2af34400a93c2a14637815cbf';
hf1V='af68f961a7715fbedf574e8957dfebd1';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="6"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/theedgesusu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1TcQrc7JP0B7Wp4zqe85QfKyIh_DttS3D/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-14" class="widget widget_text"><h3 class="widgettitle">Read our mini mag here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1iSo4RFOP91e0l4thcpz2WUbfaUJ3oze0/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/18TGpLpJPHw3YW7DmGLd8B8Y4KOvZE_Ol/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: Guilty Pleasure Tracks" width="100%" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" src="https://open.spotify.com/embed/playlist/5vPpYfeNTbUvPRqJLWyJIp?utm_source=oembed"></iframe></p>
<p><iframe src="https://anchor.fm/the-edge4/embed/episodes/WandaVision-es93tf"  frameborder="0" scrolling="no"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/2021/12/05/post-mortem-the-last-duel-it-deserved-better/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/the-last-duel-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Post-Mortem: The Last Duel- It Deserved Better" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-12-05T13:00:12+00:00">December 5, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/2021/12/05/post-mortem-the-last-duel-it-deserved-better/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/2021/12/05/post-mortem-the-last-duel-it-deserved-better/" title="Post-Mortem: The Last Duel- It Deserved Better">
							Post-Mortem: The Last Duel- It Deserved Better</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/Moana-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nostalgic News: Moana Turns Five!" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-12-05T12:00:21+00:00">December 5, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/2021/12/05/nostalgic-news-moana-turns-five/" title="Nostalgic News: Moana Turns Five!">
							Nostalgic News: Moana Turns Five!</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/2021/12/04/hidden-gems-jay-electronica-a-written-testimony/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/11/jayelectronica-writtentestimony-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hidden Gems: Jay Electronica &#8211; A Written Testimony" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-12-04T10:00:30+00:00">December 4, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/2021/12/04/hidden-gems-jay-electronica-a-written-testimony/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/2021/12/04/hidden-gems-jay-electronica-a-written-testimony/" title="Hidden Gems: Jay Electronica &#8211; A Written Testimony">
							Hidden Gems: Jay Electronica &#8211; A Written Testimony</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='068076d2af34400a93c2a14637815cbf';
hf4V='af68f961a7715fbedf574e8957dfebd1';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-18650c3d6996ae6084916d0d82d0de32">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.8.2' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/jquery.easing.min.js?ver=3.7.10' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/masterslider.min.js?ver=3.7.10' id='masterslider-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'15861055',post:'173055',tz:'0',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '173055' ]);
</script>
</body>
</html>