<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles Comments Feed" href="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-146182477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-146182477-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6543&#038;bunyad_custom_css=1&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.5.1' id='live-blogging-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1600090384","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/163623" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Week in Records (13/09/2020) &#8211; James Blake, Django Django and Everything Everything' href='https://www.theedgesusu.co.uk/records/2020/09/14/this-week-in-records-13-09-2020-james-blake-django-django-and-everything-everything/' />
<link rel="canonical" href="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/" />
<link rel='shortlink' href='https://wp.me/p14ybt-Gz5' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.2 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/" />
<meta property="og:description" content="Broken records, stars lost and an ongoing battles between console powerhouses are just a few of the events that have happened this week. Read the article to find out more!" />
<meta property="article:published_time" content="2020-09-14T11:00:44+00:00" />
<meta property="article:modified_time" content="2020-09-13T16:25:27+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-163623 single-format-standard page-builder _masterslider _ms_version_3.6.2 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/" title="News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles">News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/09/14/this-week-in-records-13-09-2020-james-blake-django-django-and-everything-everything/" title="This Week in Records (13/09/2020) &#8211; James Blake, Django Django and Everything Everything">This Week in Records (13/09/2020) &#8211; James Blake, Django Django and Everything Everything</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2020/09/14/a-journey-of-self-discovery-a-review-of-use-me-by-pvris/" title="A Journey of Self-Discovery: A Review of Use Me by PVRIS">A Journey of Self-Discovery: A Review of Use Me by PVRIS</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/09/14/nostalgic-news-halo-reach-was-released-10-years-ago-today/" title="Nostalgic News &#8211; Halo Reach was released 10 years ago today">Nostalgic News &#8211; Halo Reach was released 10 years ago today</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/09/14/this-week-in-live-streams-14-09-20/" title="This Week In Live-Streams (14/09/20)">This Week In Live-Streams (14/09/20)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/09/13/exciting-tv-pilots-lost/" title="Exciting TV Pilots: Lost">Exciting TV Pilots: Lost</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2020/09/13/review-sixx-a-m-artists-for-change-maybe-its-time/" title="Review: Sixx: A.M.; Artists For Change &#8211; &#8216;Maybe It&#8217;s Time&#8217;">Review: Sixx: A.M.; Artists For Change &#8211; &#8216;Maybe It&#8217;s Time&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/09/13/dream-tour-biffy-clyro-frank-carter-and-the-rattlesnakes-and-vukovi/" title="Dream Tour: Biffy Clyro, Frank Carter and the Rattlesnakes and VUKOVI">Dream Tour: Biffy Clyro, Frank Carter and the Rattlesnakes and VUKOVI</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2020/09/12/review-real-drawing-you-in-only-to-break-you/" title="Review: REAL &#8211; Drawing You In, Only To Break You">Review: REAL &#8211; Drawing You In, Only To Break You</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/09/12/the-oxventure-iconic-dd/" title="The Oxventure: Iconic D&#038;D">The Oxventure: Iconic D&#038;D</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2020/09/12/club-future-nostalgia-is-open-and-ready-for-business-a-review-of-dua-lipa-and-the-blessed-madonnas-club-future-nostalgia/" title="&#8216;Club Future Nostalgia is open and ready for business&#8217;; A Review of Dua Lipa and The Blessed Madonna&#8217;s Club Future Nostalgia">&#8216;Club Future Nostalgia is open and ready for business&#8217;; A Review of Dua Lipa and The Blessed Madonna&#8217;s Club Future Nostalgia</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/09/12/nostalgic-news-professor-layton-and-the-unwound-future-was-released-10-years-ago/" title="Nostalgic News: Professor Layton and the Unwound Future was released 10 years ago">Nostalgic News: Professor Layton and the Unwound Future was released 10 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/09/11/review-the-painted-bird/" title="Review: The Painted Bird &#8211; Moving, Brutal, But Powerful In Its Message">Review: The Painted Bird &#8211; Moving, Brutal, But Powerful In Its Message</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/09/11/nostalgic-news-red-hot-chili-peppers-one-hot-minute-was-released-25-years-ago-today/" title="Nostalgic News &#8211; Red Hot Chili Peppers&#8217; One Hot Minute was released 25 years ago today">Nostalgic News &#8211; Red Hot Chili Peppers&#8217; One Hot Minute was released 25 years ago today</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-163623" class="post-163623 post type-post status-publish format-standard has-post-thumbnail category-news category-wekkly-roundups-news tag-back-to-the-future tag-back-to-the-future-the-musical tag-blm tag-bookshops tag-britains-got-talent tag-bruce-williamson tag-console-wars tag-consoles tag-coronavirus tag-covid-19 tag-dame-diana-riggs tag-diversity tag-easy-a tag-festivals tag-hitnrun tag-neighbourhood-weekender tag-neighbourhood-weekender-2021 tag-news tag-one-hot-minute tag-operation-sleeping-beauty tag-oscars tag-oscars-so-white tag-prince tag-professor-layton tag-professor-layton-and-the-unwound-future tag-ps5 tag-red-hot-chili-peppers tag-ronald-bell tag-sony tag-spider-man-shattered-dimensions tag-strictly-come-dancing tag-suffragette tag-the-academy tag-the-academy-awards tag-theatres tag-week-round-up tag-wonder-woman-1984 tag-ww84 tag-xbox tag-xbox-series-x" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10.png" title="News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-702x336.png" class="attachment-main-slider size-main-slider wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-702x336.png 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-1078x516.png 1078w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-702x336@2x.png 1404w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-702x336.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles		</h1>
		
		<a href="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Sam Pegg			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-09-14T12:00:44+01:00" itemprop="datePublished">September 14, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/news/" rel="category tag">News</a>, <a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/" rel="category tag">Weekly Roundups</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>In a particularly voluptuous week for news, we&#8217;ve had calls for celebrations and moments of sadness. From legendary actress Dame <a href="/tag/Diana-Riggs">Diana Riggs</a>&#8216; sad passing, the pushing back of <a href="/tag/WW84">WW84</a>&#8216;s, the release date of the incoming <a href="/tag/Sony-PS5">Sony PS5</a> Showcase and the newly announced &#8216;Operation Sleeping Beauty&#8217;, this week has packed in all the highs and lows. Check out this week in the news below:</p>
<h2><span style="text-decoration: underline;">Our Top Headlines:</span></h2>
<ul>
<li>
<h4><span style="text-decoration: underline;"><a href="https://www.theedgesusu.co.uk/news/2020/09/08/neighbourhood-weekender-2021-line-up-revealed/">Neighbourhood Weekender 2021 Line-Up Revealed</a></span></h4>
</li>
<li>
<h4><span style="text-decoration: underline;"><a href="https://www.theedgesusu.co.uk/news/2020/09/08/diversity-perform-powerful-black-lives-matter-on-britains-got-talent/">Diversity Perform Powerful Black Lives Matter on Britain&#8217;s Got Talent  </a></span></h4>
</li>
<li>
<h4><span style="text-decoration: underline;"><a href="http://theedgesusu.co.uk/news/2020/09/09/strictly-come-dancing-2020-line-up-revealed/">Strictly Come Dancing Line Up Revealed </a></span></h4>
</li>
<li>
<h4><span style="text-decoration: underline;"><a href="https://www.theedgesusu.co.uk/news/2020/09/09/government-operate-to-bring-theatre-back-by-christmas/">Government Operate to Bring Theatres Back by Christmas</a></span></h4>
</li>
<li>
<h4><span style="text-decoration: underline;"><a href="https://www.theedgesusu.co.uk/news/2020/09/10/back-to-the-future-the-musical-comes-to-theatres-in-london/">Back to the Future The Musical Comes to Theatres in London</a></span></h4>
</li>
<li>
<h4><span style="text-decoration: underline;"><a href="https://www.theedgesusu.co.uk/news/2020/09/10/xbox-announces-price-and-release-date-of-upcoming-consoles/">Xbox Announces Price and Release Date of Upcoming Consoles</a></span></h4>
</li>
</ul>
<h2><span style="text-decoration: underline;">Global Headlines of the Week:</span></h2>
<h3><strong>The Academy Implement New &#8220;Inclusion and Representation Standards&#8221; for Best Picture Eligibility </strong></h3>
<p>In an announcement on The Academy&#8217;s Twitter page, new inclusion and representation standards have been put forward for a film to qualify for the Best Picture category. Starting from the 96th <a href="/tag/Academy-Awards">Academy Awards</a>, any film wishing to be considered for Best Picture must meet two of the four standards which read as follows:</p>
<p>A) On-Screen Representation, Themes and Narratives</p>
<p>B) Creative Leadership and Project Team</p>
<p>C) Industry Access and Opportunities</p>
<p>D) Audience Development</p>
<p>These new standards have been created after The Academy received strong backlash in the past for failing to show diversity across its nominations. Starting back in January 2015 when Activist April Reign tweeted &#8216;<a href="/tag/#OscarsSoWhite">#OscarsSoWhite</a>&#8216;, The Academy has been under increasing pressures to promote diversity within the film industry. After a long struggle to which some now consider too little too late, The Academy has announced these standards in a hope to spurn greater diversity.</p>
<p>While these standards are certainly a step in the right direction, some critics have rallied against the standards for being too vague as well as failing to consider the other categories which also suffer from a lack of diversity. With only 14 Black Actors having won an Academy Award, many hope that The Academy&#8217;s acknowledgement of the inherent race issue within its ceremony will quickly lead to more change happening sooner rather than later.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Change starts now. We&#39;ve announced new representation and inclusion standards for Best Picture eligibility, beginning with the 96th <a href="https://twitter.com/hashtag/Oscars?src=hash&amp;ref_src=twsrc%5Etfw">#Oscars</a>. Read more here: <a href="https://t.co/qdxtlZIVKb">https://t.co/qdxtlZIVKb</a> <a href="https://t.co/hR6c2jb5LM">pic.twitter.com/hR6c2jb5LM</a></p>
<p>&mdash; The Academy (@TheAcademy) <a href="https://twitter.com/TheAcademy/status/1303490909565140992?ref_src=twsrc%5Etfw">September 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3><strong>Wonder Woman 1984 Delayed Again</strong></h3>
<p>After a flashy new trailer premiering just over three weeks ago for the upcoming<a href="/tag/DC"> DC</a> Universe film, <em>Wonder Woman 1984</em> (<em>WW84</em>), <a href="/tag/Warner-Bros">Warner Bros</a>. has made the decision to push back the film&#8217;s release date from October 2nd to December 25th.</p>
<p>As Coronavirus begins to peak again all around the world, cinemas and the film industry struggle to deal with weakened revenue streams and the problematic atmosphere to which cinemas are. A breeding place for the highly infections disease and social distancing guidelines decreasing the maximum capacity at which cinemas can work at means that films set for release during the current pandemic have needed to adjust to smaller ticket sales or adopt different methods of distribution. After Warner Bros. release of <a href="/tag/Christopher-Nolan">Christopher Nolan</a>&#8216;s science-fiction epic, <em><a href="/tag/Tenet">Tenet</a> </em>struggled to draw in audiences during these tumultuous times and make a profit; Warner Bros. has decided that delaying <em>WW84 </em>will put the film in a better place for making money. While this news comes at the heartbreak of many fans and &#8216;cinephiles&#8217;, no one can blame Warner Bros. for adopting a safer and more secured approach to the film&#8217;s release. However, with the unpredictability of the current pandemic, it is possible that <em>WW84 </em>may see even more delays down the line as well as other highly anticipated releases.</p>
<p>Watch the trailer for <em>WW84 </em>below:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/XW2E2Fnh52w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h3><strong>Bookshops Report Record Week in Sales </strong></h3>
<p>In some delightfully pleasant news, Bookshops around the country have reported a record week in sales for books since the release of the <a href="/tag/Harry-Potter">Harry Potter</a> novels.</p>
<p>With new lockdown measures coming into force as of today, many households are once again looking for ways to pass the time instead of going out and having a &#8220;normal&#8221; life. In one particularly wholesome way, this has brought a boom in bookshop visits as people clamber to get hold of anything to read to help prevent their brains from rotting with boredom.</p>
<p>When lockdown initially started back in March, streaming services like Netflix, Amazon Prime and Disney+ all desperately struggled to deal with the increase in demand and traffic that headed their way after a furlough scheme meant a higher number of individuals staying home and watching TV. However, after months of binging and an approaching second lockdown, it looks like many people are turning their eyes to a new form of entertainment &#8211; books. With higher numbers of people heading to bookshops to purchase some entertainment, the book industry seems fit and ready to righten itself after a particularly hard time for all entertainment industries.</p>
<p>Here is to hoping that bookshops continue to report continued strong sales and that more people continue to discover the magic of a good book!</p>
<h3><strong>Sony Lines Up a PS5 Showcase </strong></h3>
<p>In an announcement for an announcement (only Sony would do this), Sony has announced the next date for its PlayStation 5 Showcase which will take place on September 16th 1 pm (PDT)/9 pm (BST).</p>
<p>The announcement follows a few days after <a href="/tag/Xbox">Xbox</a> unveiled the second edition of their upcoming Xbox console as well as a respectable price tag of £449/£249. While many fans anticipated Sony to make the reveal earlier last week, the tech-giant instead waited for <a href="/tag/Microsoft">Microsoft</a> to unveil their console first before moving ahead with their own plans in what can only be a strategic move.</p>
<p>The PlayStation 5 Showcase is expected to unveil the PlayStation 5&#8217;s and PlayStation 5 Digitial Edition&#8217;s prices, release date and preorder date as well as unveil new games which will be launching alongside the console as day one exclusives. As speculation runs rampant, many rumours have begun to circulate that Sony plans a November 20th release in North America and a late Holiday Season release for the rest of the world. Other rumours have also popped up hinting that Sony has cut its original console price after Microsoft&#8217;s surprise unveiling of the unmistakenly cheap Xbox Series S as well as other expectations of surprise game unveils and much more.</p>
<p>The event is expected to last 40 minutes.</p>
<p>You can read more about Microsoft&#8217;s and Sony&#8217;s console war by clicking<a href="https://www.theedgesusu.co.uk/culture/2020/08/27/2020s-console-wars-sony-vs-microsoft/"> here</a> and watch the announcement for it below:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/umfhduWXCCc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h2><span style="text-decoration: underline;">Nostalgic News Headlines:</span></h2>
<ul>
<li>
<h4><a href="https://www.theedgesusu.co.uk/news/2020/09/07/nostalgic-news-princes-hitnrun-phase-one-was-released-5-years-ago/">Prince&#8217;s <em>HITNRUN Phase One</em> was released 5 years ago</a></h4>
</li>
<li>
<h4><a href="https://www.theedgesusu.co.uk/news/2020/09/07/nostalgic-news-spider-man-shattered-dimensions-was-released-10-years-ago/"><em>Spider-Man: Shattered Dimensions </em>was released 10 years ago</a></h4>
</li>
<li>
<h4><a href="https://www.theedgesusu.co.uk/news/2020/09/08/nostalgic-news-suffragette-was-released-5-years-ago/"><em>Suffragette </em>was released 5 years ago</a></h4>
</li>
<li>
<h4><a href="https://www.theedgesusu.co.uk/news/2020/09/11/nostalgic-news-easy-a-was-released-10-years-ago/"><em>Easy A </em>was released 10 years ago</a></h4>
</li>
<li>
<h4><a href="https://www.theedgesusu.co.uk/news/2020/09/11/nostalgic-news-red-hot-chili-peppers-one-hot-minute-was-released-25-years-ago-today/">Red Hot Chilli Peppers&#8217; <em>One</em> <em>Hot Minute </em>was released 25 years ago </a></h4>
</li>
<li>
<h4><a href="https://www.theedgesusu.co.uk/news/2020/09/12/nostalgic-news-professor-layton-and-the-unwound-future-was-released-10-years-ago/"><em>Professor Layton and the Unwound Future </em>was released 10 years ago</a></h4>
</li>
</ul>
<h2><span style="text-decoration: underline;">The Stars We Lost:</span></h2>
<h4><strong>Dame Diana Riggs (July 20th 1938 &#8211; September 10th 2020)</strong></h4>
<div id="attachment_163629" style="width: 244px" class="wp-caption alignleft"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973.jpg"><img aria-describedby="caption-attachment-163629" loading="lazy" class="size-medium wp-image-163629 jetpack-lazy-image" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973-234x300.jpg" alt width="234" height="300" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973-234x300.jpg 234w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973-799x1024.jpg 799w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973.jpg 928w, https:/&#x2f;&#x77;w&#119;&#x2e;&#x74;h&#101;&#x65;dg&#x65;&#x73;u&#115;&#x75;.c&#x6f;&#x2e;u&#107;&#x2f;&#x77;p&#x2d;&#x63;o&#110;&#x74;&#x65;n&#116;&#x2f;up&#x6c;&#x6f;a&#100;&#x73;/2&#x30;&#x32;0&#047;&#x30;&#x39;/&#x44;&#x69;a&#110;&#x61;&#x5f;R&#105;&#x67;g_&#x31;&#x39;7&#051;&#x2d;23&#x34;&#x78;3&#048;&#x30;&#x40;2&#x78;&#x2e;j&#112;&#x67; 468w" data-lazy-sizes="(max-width: 234px) 100vw, 234px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973-234x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-163629" loading="lazy" class="size-medium wp-image-163629" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973-234x300.jpg" alt="" width="234" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973-234x300.jpg 234w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973-799x1024.jpg 799w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Diana_Rigg_1973.jpg 928w, https:/&#x2f;&#x77;w&#119;&#x2e;&#x74;h&#101;&#x65;dg&#x65;&#x73;u&#115;&#x75;.c&#x6f;&#x2e;u&#107;&#x2f;&#x77;p&#x2d;&#x63;o&#110;&#x74;&#x65;n&#116;&#x2f;up&#x6c;&#x6f;a&#100;&#x73;/2&#x30;&#x32;0&#47;&#x30;&#x39;/&#x44;&#x69;a&#110;&#x61;&#x5f;R&#105;&#x67;g_&#x31;&#x39;7&#51;&#x2d;23&#x34;&#x78;3&#48;&#x30;&#x40;2&#x78;&#x2e;j&#112;&#x67; 468w" sizes="(max-width: 234px) 100vw, 234px" /></noscript></a><p id="caption-attachment-163629" class="wp-caption-text">Diana Riggs via. NBC Television&#8217;s <em>Diana</em></p></div>
<p>Dame Enid Diana Elizabeth Riggs was an English stage and screen actress with a career that spanned almost 60 years. First appearing on stage in 1957 in the Bertolt Brecht play <em>The Caucasian Chalk Circle </em>and joining The Royal Shakespeare Company in 1959, Riggs had gone on to play significant roles such as Medea for which she won the 1994 Tony award for Best Actress in a Play. Riggs&#8217; TV roles soon gained prominence in through the 1960s where she reappeared in the TV show, <em>The Avengers,</em> and even went on to play Countess Teresa di Vicenzo, the wife of <a href="/tag/James-Bond">James Bond</a><em> </em>in <em>On Her Majesty&#8217;s Secret Service</em>. Riggs&#8217; last notable role was her appearance as Olenna Tyrell in <em><a href="/tag/Game-of-Thrones">Game of Thrones</a>. </em></p>
<p>Riggs passed away while at home from cancer which she was previously diagnosed back in March 2020.</p>
<h4></h4>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2020%2F09%2FPink-and-Orange-Modern-Empowerment-Keynote-Presentation-10.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F&amp;name=News+Weekly+Roundup+%2807%2F09%2F20-13%2F09%2F20%29+%26%238211%3B+Bookshops%2C+Oscars+and+Consoles" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=News%20Weekly%20Roundup%20%2807%2F09%2F20-13%2F09%2F20%29%20%26%238211%3B%20Bookshops%2C%20Oscars%20and%20Consoles&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2020%2F09%2F14%2Fnews-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src="/avatars/sam-and-neb-avatar.jpg" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="/avatars/sam-and-neb-avatar.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='/avatars/sam-and-neb-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/sp4g19/" title="Posts by Sam Pegg" rel="author">Sam Pegg</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">News Editor 20-21. A second-year English student with a passion for absolutely everything (but especially literature and drama) apart from his degree.</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2020/09/14/nostalgic-news-halo-reach-was-released-10-years-ago-today/" title="Nostalgic News &#8211; Halo Reach was released 10 years ago today" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/REACH-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Nostalgic News &#8211; Halo Reach was released 10 years ago today" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/REACH-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/REACH-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/REACH-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-09-14T09:00:41+01:00">September 14, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2020/09/14/nostalgic-news-halo-reach-was-released-10-years-ago-today/" title="Nostalgic News &#8211; Halo Reach was released 10 years ago today">Nostalgic News &#8211; Halo Reach was released 10 years ago today</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2020/09/12/nostalgic-news-professor-layton-and-the-unwound-future-was-released-10-years-ago/" title="Nostalgic News: Professor Layton and the Unwound Future was released 10 years ago" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/08/layton-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Nostalgic News: Professor Layton and the Unwound Future was released 10 years ago" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/08/layton-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/08/layton-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/08/layton-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-09-12T09:00:07+01:00">September 12, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2020/09/12/nostalgic-news-professor-layton-and-the-unwound-future-was-released-10-years-ago/" title="Nostalgic News: Professor Layton and the Unwound Future was released 10 years ago">Nostalgic News: Professor Layton and the Unwound Future was released 10 years ago</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2020/09/11/nostalgic-news-red-hot-chili-peppers-one-hot-minute-was-released-25-years-ago-today/" title="Nostalgic News &#8211; Red Hot Chili Peppers&#8217; One Hot Minute was released 25 years ago today" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/One-Hot-Minute-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Nostalgic News &#8211; Red Hot Chili Peppers&#8217; One Hot Minute was released 25 years ago today" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/One-Hot-Minute-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/One-Hot-Minute-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/One-Hot-Minute-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-09-11T14:00:51+01:00">September 11, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2020/09/11/nostalgic-news-red-hot-chili-peppers-one-hot-minute-was-released-25-years-ago-today/" title="Nostalgic News &#8211; Red Hot Chili Peppers&#8217; One Hot Minute was released 25 years ago today">Nostalgic News &#8211; Red Hot Chili Peppers&#8217; One Hot Minute was released 25 years ago today</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bf7e49259" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='065d5121d313b879502501f0f3388e87';
hf1V='8673fd3830f770dcc6fd4d27f8f15541';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/the_edge_susu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View the_edge_susu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><p><object height=400 data="https://www.theedgesusu.co.uk/wp-content/uploads/2020/06/June-2020-Pride-issue.pdf#toolbar=0" type="application/pdf"></object></p>
<p><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/06/June-2020-Pride-issue.pdf">June 2020 &#8211; Pride issue</a></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><p><object height=400 data="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf#toolbar=0" type="application/pdf"></object></p>
<p><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf">November 2019 &#8211; Rememberance issue</a></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: The Edge: What We&#039;re Listening To JULY 2020" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/1LBbXDBgIiyeTDATtBtNMr"></iframe></p>
<p><iframe title="Spotify Embed: The Edgetival" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/1tGLTGIy5qi2bNgN7XwAri"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-110x96.png 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-110x96@2x.png 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pink-and-Orange-Modern-Empowerment-Keynote-Presentation-10-110x96.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-09-14T12:00:44+01:00">September 14, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/2020/09/14/news-weekly-roundup-07-09-20-13-09-20-bookshops-oscars-and-consoles/" title="News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles">
							News Weekly Roundup (07/09/20-13/09/20) &#8211; Bookshops, Oscars and Consoles</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/2020/09/14/this-week-in-records-13-09-2020-james-blake-django-django-and-everything-everything/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Untitled-design-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="This Week in Records (13/09/2020) &#8211; James Blake, Django Django and Everything Everything" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Untitled-design-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Untitled-design-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Untitled-design-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-09-14T12:00:39+01:00">September 14, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/2020/09/14/this-week-in-records-13-09-2020-james-blake-django-django-and-everything-everything/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/2020/09/14/this-week-in-records-13-09-2020-james-blake-django-django-and-everything-everything/" title="This Week in Records (13/09/2020) &#8211; James Blake, Django Django and Everything Everything">
							This Week in Records (13/09/2020) &#8211; James Blake, Django Django and Everything Everything</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/albums/2020/09/14/a-journey-of-self-discovery-a-review-of-use-me-by-pvris/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/pvris-1-e1588178467550-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="A Journey of Self-Discovery: A Review of Use Me by PVRIS" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/pvris-1-e1588178467550-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-09-14T11:00:14+01:00">September 14, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/albums/2020/09/14/a-journey-of-self-discovery-a-review-of-use-me-by-pvris/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/albums/2020/09/14/a-journey-of-self-discovery-a-review-of-use-me-by-pvris/" title="A Journey of Self-Discovery: A Review of Use Me by PVRIS">
							A Journey of Self-Discovery: A Review of Use Me by PVRIS</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='065d5121d313b879502501f0f3388e87';
hf4V='8673fd3830f770dcc6fd4d27f8f15541';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-27f851c1ed4afc447b572ee7203d99e1">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.5.1' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'15861055',post:'163623',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '163623' ]);
</script>
</body>
</html>