<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Edge Alumni film to air on Sky Arts this week</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Edge Alumni film to air on Sky Arts this week Comments Feed" href="https://www.theedgesusu.co.uk/news/2018/05/21/edge-alumni-film-to-air-on-sky-arts-this-week/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-36228479-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36228479-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6543&#038;bunyad_custom_css=1&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theedgesusu.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local People to See This Festival Season' href='https://www.theedgesusu.co.uk/live/2018/05/20/local-people-to-see-this-festival-season/' />
<link rel='next' title='Review: Big Shaq &#8211; &#8216;Man Don&#8217;t Dance&#8217;' href='https://www.theedgesusu.co.uk/records/singles/2018/05/21/review-big-shaq-man-dont-dance/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/news/2018/05/21/edge-alumni-film-to-air-on-sky-arts-this-week/" />
<link rel='shortlink' href='https://wp.me/p14ybt-zwS' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/news/2018/05/21/edge-alumni-film-to-air-on-sky-arts-this-week/">
<meta property="og:title" content="Edge Alumni film to air on Sky Arts this week">
<meta property="og:description" content="Ben Robins&#039;s film was selected against hundreds of entries across the UK to receive funding and backing from Sky Arts as part of the shortFLIX programme.">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/shortflix.jpg">
<meta property="og:image:width" content="1575">
<meta property="og:image:height" content="1050">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/ben-robins.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="640">
<meta property="article:published_time" content="2018-05-21T10:50:52+00:00">
<meta property="article:modified_time" content="2018-05-21T11:46:05+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/robert-pratley/">
<meta property="article:section" content="News">
<meta property="article:tag" content="Ben Robins">
<meta property="article:tag" content="losing it">
<meta property="article:tag" content="shortflix">
<meta property="article:tag" content="sky arts">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 70px;
}
.widget_wpcom_social_media_icons_widget ul {
    display: table;
    margin: 0 auto;
}			</style>
		
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-136578 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-the-vaccines-at-st-marys-stadium-southampton/" title="Preview: The Vaccines at St Mary&#8217;s Stadium, Southampton">Preview: The Vaccines at St Mary&#8217;s Stadium, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-sean-mcgowan-at-the-joiners-southampton/" title="Preview: Seán McGowan at The Joiners, Southampton">Preview: Seán McGowan at The Joiners, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2018/05/21/review-big-shaq-man-dont-dance/" title="Review: Big Shaq &#8211; &#8216;Man Don&#8217;t Dance&#8217;">Review: Big Shaq &#8211; &#8216;Man Don&#8217;t Dance&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/05/21/edge-alumni-film-to-air-on-sky-arts-this-week/" title="Edge Alumni film to air on Sky Arts this week">Edge Alumni film to air on Sky Arts this week</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2018/05/20/local-people-to-see-this-festival-season/" title="Local People to See This Festival Season">Local People to See This Festival Season</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/dvd-bluray/2018/05/20/review-cargo/" title="Review: Cargo">Review: Cargo</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2018/05/20/review-tom-grennan-barbed-wire/" title="Review: Tom Grennan &#8211; &#8216;Barbed Wire&#8217;">Review: Tom Grennan &#8211; &#8216;Barbed Wire&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2018/05/18/review-war-horse/" title="Review: War Horse at Mayflower Theatre">Review: War Horse at Mayflower Theatre</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2018/05/18/review-charlie-puth-voicenotes/" title="Review: Charlie Puth &#8211; Voicenotes">Review: Charlie Puth &#8211; Voicenotes</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2018/05/18/preview-twin-atlantic-at-engine-rooms-southampton/" title="Preview: Twin Atlantic at Engine Rooms, Southampton">Preview: Twin Atlantic at Engine Rooms, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/05/18/gaming-at-a-glance-total-war-donkey-kong-and-hyrule-warriors/" title="Gaming at a Glance: Total War, Donkey Kong and Hyrule Warriors">Gaming at a Glance: Total War, Donkey Kong and Hyrule Warriors</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/05/17/john-greens-looking-for-alaska-to-be-made-into-series-by-hulu/" title="John Green&#8217;s Looking for Alaska to be made into series by Hulu">John Green&#8217;s Looking for Alaska to be made into series by Hulu</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/05/17/nostalgic-news-daft-punk-released-random-access-memories-five-years-ago/" title="Nostalgic News: Daft Punk released Random Access Memories five years ago">Nostalgic News: Daft Punk released Random Access Memories five years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2018/05/16/review-bastille-quarter-past-midnight/" title="Review: Bastille &#8211; &#8216;Quarter Past Midnight&#8217;">Review: Bastille &#8211; &#8216;Quarter Past Midnight&#8217;</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-admin-page-listing-container"><ul id="menu-admin-page-listing" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57224"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-57229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-57229"><a href="https://www.theedgesusu.co.uk/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-57239"><a href="https://www.theedgesusu.co.uk/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-57240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1318 menu-item-57240"><a href="https://www.theedgesusu.co.uk/category/features/introducing/">Introducing</a></li>
</ul>
</li>
<li id="menu-item-57225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6543 menu-item-57225"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19848 menu-item-127476"><a href="https://www.theedgesusu.co.uk/category/news/notes-on-news/">Notes on News</a></li>
</ul>
</li>
<li id="menu-item-57230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-57230"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-57235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-57235"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-57236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-57236"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-57237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-57237"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-76838"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-57226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-57226"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-57248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-57248"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
	<li id="menu-item-57246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-57246"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-57247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-57247"><a href="https://www.theedgesusu.co.uk/category/records/rewind/">Rewind</a></li>
</ul>
</li>
<li id="menu-item-57228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-57228"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-57233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-57233"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-57242"><a href="https://www.theedgesusu.co.uk/category/film/archive-comment/">Archive &#038; Comment</a></li>
	<li id="menu-item-57243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-57243"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-ray</a></li>
</ul>
</li>
<li id="menu-item-57227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-57227"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-135717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-135717"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-57234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-57234"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-57244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-57244"><a href="https://www.theedgesusu.co.uk/category/live/previews/">Previews</a></li>
	<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7100 menu-item-76836"><a href="https://www.theedgesusu.co.uk/category/live/comedy/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57270"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-57231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57231"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Edge Alumni film to air on Sky Arts this week</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-136578" class="post-136578 post type-post status-publish format-standard has-post-thumbnail category-news tag-ben-robins tag-losing-it tag-shortflix tag-sky-arts" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/shortflix.jpg" title="Edge Alumni film to air on Sky Arts this week" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/shortflix-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Edge Alumni film to air on Sky Arts this week" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/shortflix-702x336.jpg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/shortflix-1078x516.jpg 1078w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/shortflix-702x336@2x.jpg 1404w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">shortFLIX/Sky Arts</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Edge Alumni film to air on Sky Arts this week		</h1>
		
		<a href="https://www.theedgesusu.co.uk/news/2018/05/21/edge-alumni-film-to-air-on-sky-arts-this-week/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Robert Pratley			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-05-21T11:50:52+00:00" itemprop="datePublished">May 21, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/news/" rel="category tag">News</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/news/2018/05/21/edge-alumni-film-to-air-on-sky-arts-this-week/" data-show-faces="true" data-width="702"></div>
<div id="attachment_136586" style="width: 310px" class="wp-caption alignright"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/ben-robins.jpg"><img class="size-medium wp-image-136586" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/ben-robins-300x200.jpg" alt="" width="300" height="200" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/ben-robins-300x200.jpg 300w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/ben-robins.jpg 960w, https:&#x2f;&#x2f;&#x77;&#119;w.t&#x68;&#x65;&#x65;&#100;ges&#x75;&#x73;&#x75;&#46;co.&#x75;&#x6b;&#x2f;&#119;p-c&#x6f;&#x6e;&#x74;&#101;nt/&#x75;&#x70;&#x6c;&#111;&#97;ds&#x2f;&#x32;&#x30;&#x31;&#56;/0&#x35;&#x2f;&#x62;&#x65;&#110;-ro&#x62;&#x69;&#x6e;&#115;-30&#x30;&#x78;&#x32;&#48;0&#64;2&#x78;&#x2e;&#x6a;&#112;g 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Creative Arts/Sky Arts</p></div>
<p>Ben Robins, ex-Film Editor for The Edge and Southampton University alumni&#8217;s short film <em>Losing It</em> will air at 10:30 on Thursday 24th May as part of the Sky Arts shortFLIX showcase.</p>
<p><em>Losing It</em> follows two twenty-somethings, who find their drunken hook-up going off the rails when the night takes a dark and absurd turn. It is Robins&#8217;s first directorial project since leaving university, and he beat off competition from hundreds of other young filmmakers in the UK to be amongst the coveted final five.</p>
<p>Sky Arts shortFLIX programme is aimed at aspiring filmmakers between the ages of 18-25 who want to demonstrate their creative flair and talent for short film production. The winning five films have been funded and produced by shortFLIX and will air this week on Sky Arts. They will also benefit from further support, mentoring and guidance.</p>
<p>Alongside Robins&#8217;s piece, four other short films nominated by shortFLIX will also air, including <em>Batty Boy</em> by Dior Clarke &amp; Blain Ho-Shing, <em>Ladies Day</em> by Abena Taylor-Smith, <em>Nosebleed</em> by Luna Carmoon and <em>Together, They Smoke</em> by Henry Gale.</p>
<p>Speaking to The Edge about the project, Robins said: &#8220;I&#8217;m totally over the moon that we get to share such a strange story on such a huge platform.&#8221; He continued, adding, &#8220;I can&#8217;t wait to see what people make of it.&#8221;</p>
<p><em>Losing It</em> will premiere as part of the 2018 shortFLIX line-up on Thursday 24th May at 10:30pm on Sky Arts. They will be available afterwards on Sky On Demand. <a href="https://twitter.com/BMLRobins">To keep up with Robins&#8217;s latest activity, check out his Twitter here. </a></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2018%2F05%2Fshortflix.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F&amp;name=Edge+Alumni+film+to+air+on+Sky+Arts+this+week" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Edge%20Alumni%20film%20to%20air%20on%20Sky%20Arts%20this%20week&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F05%2F21%2Fedge-alumni-film-to-air-on-sky-arts-this-week%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/win_20170814_21_41_28_pro-cropped.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/robert-pratley/" title="Posts by Robert Pratley" rel="author">Robert Pratley</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="Robert Pratley" class="icon fa fa-linkedin" title="LinkedIn"> 
                                <span class="visuallyhidden">LinkedIn</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">Lover of food, films, Marvel, football, video-games and Literature. Hater of pretty much everything else. Fortunately, we cover 4 of those things. NEWS EDITOR 2016 AND ALL THE SHINY STUFF WITH THAT. BACK AGAIN FOR 2017!</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2018/05/18/gaming-at-a-glance-total-war-donkey-kong-and-hyrule-warriors/" title="Gaming at a Glance: Total War, Donkey Kong and Hyrule Warriors" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/large-214x140.jpg" class="image wp-post-image" alt="" title="Gaming at a Glance: Total War, Donkey Kong and Hyrule Warriors" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/large-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/large-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-05-18T10:00:10+01:00">May 18, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2018/05/18/gaming-at-a-glance-total-war-donkey-kong-and-hyrule-warriors/" title="Gaming at a Glance: Total War, Donkey Kong and Hyrule Warriors">Gaming at a Glance: Total War, Donkey Kong and Hyrule Warriors</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2018/05/17/john-greens-looking-for-alaska-to-be-made-into-series-by-hulu/" title="John Green&#8217;s Looking for Alaska to be made into series by Hulu" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2016/02/John_Green_7492849834-214x140.jpg" class="image wp-post-image" alt="" title="John Green&#8217;s Looking for Alaska to be made into series by Hulu" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2016/02/John_Green_7492849834-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2016/02/John_Green_7492849834-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-05-17T17:53:10+01:00">May 17, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2018/05/17/john-greens-looking-for-alaska-to-be-made-into-series-by-hulu/" title="John Green&#8217;s Looking for Alaska to be made into series by Hulu">John Green&#8217;s Looking for Alaska to be made into series by Hulu</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2018/05/17/nostalgic-news-daft-punk-released-random-access-memories-five-years-ago/" title="Nostalgic News: Daft Punk released Random Access Memories five years ago" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/04/Random-Access-Memories-214x140.jpg" class="image wp-post-image" alt="" title="Nostalgic News: Daft Punk released Random Access Memories five years ago" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/04/Random-Access-Memories-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/04/Random-Access-Memories-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-05-17T09:00:26+01:00">May 17, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2018/05/17/nostalgic-news-daft-punk-released-random-access-memories-five-years-ago/" title="Nostalgic News: Daft Punk released Random Access Memories five years ago">Nostalgic News: Daft Punk released Random Access Memories five years ago</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/05/21/edge-alumni-film-to-air-on-sky-arts-this-week/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136578' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69dacaa101" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li></ul></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Read our Latest Issue!</h3><div class="textwidget custom-html-widget"><div data-configid="3651222/59135500" style="width:100%; height:290px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-the-vaccines-at-st-marys-stadium-southampton/">					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-05-21T15:18:54+01:00">May 21, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-the-vaccines-at-st-marys-stadium-southampton/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-the-vaccines-at-st-marys-stadium-southampton/" title="Preview: The Vaccines at St Mary&#8217;s Stadium, Southampton">
							Preview: The Vaccines at St Mary&#8217;s Stadium, Southampton</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-sean-mcgowan-at-the-joiners-southampton/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/Sean-mcgowan-690x559-e1526910969981-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Preview: Seán McGowan at The Joiners, Southampton" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-05-21T15:14:21+01:00">May 21, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-sean-mcgowan-at-the-joiners-southampton/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/previews/2018/05/21/preview-sean-mcgowan-at-the-joiners-southampton/" title="Preview: Seán McGowan at The Joiners, Southampton">
							Preview: Seán McGowan at The Joiners, Southampton</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/singles/2018/05/21/review-big-shaq-man-dont-dance/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/100000x100000-999-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Big Shaq &#8211; &#8216;Man Don&#8217;t Dance&#8217;" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/100000x100000-999-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/05/100000x100000-999-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-05-21T14:00:42+01:00">May 21, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/singles/2018/05/21/review-big-shaq-man-dont-dance/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/singles/2018/05/21/review-big-shaq-man-dont-dance/" title="Review: Big Shaq &#8211; &#8216;Man Don&#8217;t Dance&#8217;">
							Review: Big Shaq &#8211; &#8216;Man Don&#8217;t Dance&#8217;</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='34a44063768ea6f756ad60055c266bf9';
hf4V='10fbf80d6f9af0a1ca8b4389b3dba6b6';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-fe9ead56a28b8a440c7041a6639a3ed8">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201821'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201821.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'15861055',post:'136578',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '136578' ]);
</script>
</body>
</html>