<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Premiere date confirmed for Westworld season two along with first full trailer: watch</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Premiere date confirmed for Westworld season two along with first full trailer: watch Comments Feed" href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-36228479-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36228479-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6543&#038;bunyad_custom_css=1&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rewind: Frankie Goes To Hollywood – &#8216;Relax&#8217;' href='https://www.theedgesusu.co.uk/records/rewind/2018/02/05/rewind-frankie-goes-to-hollywood-relax/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/" />
<link rel='shortlink' href='https://wp.me/p14ybt-yCE' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/">
<meta property="og:title" content="Premiere date confirmed for Westworld season two along with first full trailer: watch">
<meta property="og:description" content="HBO&#039;s 2016 sci-fi hit will return to screens this Spring.">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/westworldride913.jpg">
<meta property="og:image:width" content="913">
<meta property="og:image:height" content="457">
<meta property="article:published_time" content="2018-02-05T18:09:19+00:00">
<meta property="article:modified_time" content="2018-02-05T18:09:19+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/david-mitchell-baker/">
<meta property="article:section" content="News">
<meta property="article:tag" content="Ed Harris">
<meta property="article:tag" content="Evan Rachel Wood">
<meta property="article:tag" content="Game of Thrones">
<meta property="article:tag" content="HBO">
<meta property="article:tag" content="Jeffrey Wright">
<meta property="article:tag" content="Thandie Newton">
<meta property="article:tag" content="Westworld">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 70px;
}
.widget_wpcom_social_media_icons_widget ul {
    display: table;
    margin: 0 auto;
}			</style>
		
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-133092 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/" title="Premiere date confirmed for Westworld season two along with first full trailer: watch">Premiere date confirmed for Westworld season two along with first full trailer: watch</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/rewind/2018/02/05/rewind-frankie-goes-to-hollywood-relax/" title="Rewind: Frankie Goes To Hollywood – &#8216;Relax&#8217;">Rewind: Frankie Goes To Hollywood – &#8216;Relax&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2018/02/05/review-kiri/" title="Review: Kiri">Review: Kiri</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2018/02/05/the-dangers-of-nostalgia-in-the-2010s/" title="The Dangers of Nostalgia in the 2010s">The Dangers of Nostalgia in the 2010s</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2018/02/05/review-george-ezra-paradise/" title="Review: George Ezra &#8211; &#8216;Paradise&#8217;">Review: George Ezra &#8211; &#8216;Paradise&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/02/04/guillermo-del-toro-awarded-top-prize-at-directors-guild-awards/" title="Guillermo del Toro awarded top prize at Directors Guild Awards">Guillermo del Toro awarded top prize at Directors Guild Awards</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/rewind/2018/02/04/rewind-michael-jackson-thriller/" title="Rewind: Michael Jackson &#8211; Thriller">Rewind: Michael Jackson &#8211; Thriller</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2018/02/04/review-frank-turner-1933/" title="Review: Frank Turner &#8211; &#8216;1933&#8217;">Review: Frank Turner &#8211; &#8216;1933&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/rewind/2018/02/03/artist-in-focus-prince/" title="Artist in Focus: Prince">Artist in Focus: Prince</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/rewind/2018/02/03/review-bon-jovi-slippery-when-wet/" title="Rewind: Bon Jovi &#8211; Slippery When Wet">Rewind: Bon Jovi &#8211; Slippery When Wet</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2018/02/03/the-enduring-simplicity-of-the-80s-teen-movie/" title="The enduring simplicity of the 80s teen movie">The enduring simplicity of the 80s teen movie</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2018/02/03/preview-dead-at-the-joiners-southampton/" title="Preview: Dead! at The Joiners, Southampton">Preview: Dead! at The Joiners, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/02/02/parklife-announce-2018-line-up/" title="Parklife announce 2018 line up">Parklife announce 2018 line up</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/02/02/boardmasters-make-second-line-up-announcement/" title="Boardmasters Make Second Line-up Announcement">Boardmasters Make Second Line-up Announcement</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-admin-page-listing-container"><ul id="menu-admin-page-listing" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57224"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-57229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-57229"><a href="https://www.theedgesusu.co.uk/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-57239"><a href="https://www.theedgesusu.co.uk/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-57240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1318 menu-item-57240"><a href="https://www.theedgesusu.co.uk/category/features/introducing/">Introducing</a></li>
</ul>
</li>
<li id="menu-item-57225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6543 menu-item-57225"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19848 menu-item-127476"><a href="https://www.theedgesusu.co.uk/category/news/notes-on-news/">Notes on News</a></li>
</ul>
</li>
<li id="menu-item-57230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-57230"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-57235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-57235"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-57236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-57236"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-57237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-57237"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-76838"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-57226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-57226"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-57248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-57248"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
	<li id="menu-item-57246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-57246"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-57247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-57247"><a href="https://www.theedgesusu.co.uk/category/records/rewind/">Rewind</a></li>
</ul>
</li>
<li id="menu-item-57228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-57228"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-57233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-57233"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-57242"><a href="https://www.theedgesusu.co.uk/category/film/archive-comment/">Archive &#038; Comment</a></li>
	<li id="menu-item-57243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-57243"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-ray</a></li>
</ul>
</li>
<li id="menu-item-57227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-57227"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-91482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1093 menu-item-91482"><a href="https://www.theedgesusu.co.uk/category/festivals/">Festivals</a></li>
	<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7100 menu-item-76836"><a href="https://www.theedgesusu.co.uk/category/live/comedy/">Comedy</a></li>
	<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7101 menu-item-76837"><a href="https://www.theedgesusu.co.uk/category/live/local-music/">Local Music</a></li>
	<li id="menu-item-57234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-57234"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-57244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-57244"><a href="https://www.theedgesusu.co.uk/category/live/previews/">Previews</a></li>
</ul>
</li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57270"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-57231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57231"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Premiere date confirmed for Westworld season two along with first full trailer: watch</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-133092" class="post-133092 post type-post status-publish format-standard has-post-thumbnail category-news tag-ed-harris tag-evan-rachel-wood tag-game-of-thrones tag-hbo tag-jeffrey-wright tag-thandie-newton tag-westworld" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/westworldride913.jpg" title="Premiere date confirmed for Westworld season two along with first full trailer: watch" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/westworldride913-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Premiere date confirmed for Westworld season two along with first full trailer: watch" />					
										
								
				</a>
								
										
					<div class="caption">HBO</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Premiere date confirmed for Westworld season two along with first full trailer: watch		</h1>
		
		<a href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				David Mitchell-Baker			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-02-05T18:09:19+00:00" itemprop="datePublished">February 5, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/news/" rel="category tag">News</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/" data-show-faces="true" data-width="702"></div>
<p>HBO have released the first full trailer for season two of sci-fi show <em>Westworld</em>, confirming the show&#8217;s return for 22nd April in the process.</p>
<p>Airing during last night&#8217;s Superbowl, the trailer, set to a piano rendition of Kanye West&#8217;s &#8216;Runaway&#8217;, offers us a glimpse of the action to come in the new season, including returning characters Dolores (Evan Rachel Wood), Maeve (Thandie Newton), Bernard (Jeffrey Wright) and the Man in Black (Ed Harris).</p>
<p>The highly stylised trailer also hinted at the season&#8217;s story, which promises to follow up on the momentous and truly shocking <a href="https://www.theedgesusu.co.uk/culture/2016/12/06/review-westworld-season-1-episode-10/" target="_blank" rel="noopener">series finale of season one</a>, and pack in the expected action, twists and thrills that the show has become known for.</p>
<p>Having taken a year off in 2017, <em>Westworld </em>will return to HBO this year, taking up the usual Spring release frame of HBO&#8217;s other TV epic <em>Game of Thrones</em>, which itself will be taking a year break in 2018.</p>
<p><em><strong>Westworld </strong></em><strong>season two will air on HBO/Sky Atlantic on 22nd April. Watch the full trailer below.</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='https://www.youtube.com/embed/qUmfriZoMw0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2018%2F02%2Fwestworldride913.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F&amp;name=Premiere+date+confirmed+for+Westworld+season+two+along+with+first+full+trailer%3A+watch" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Premiere%20date%20confirmed%20for%20Westworld%20season%20two%20along%20with%20first%20full%20trailer%3A%20watch&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fnews%2F2018%2F02%2F05%2Fpremiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/19576231_1183841985061252_1427542213_n-1-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/david-mitchell-baker/" title="Posts by David Mitchell-Baker" rel="author">David Mitchell-Baker</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">The Edge's Film Editor 2017-2018, David has an unabashed love for all things Dave Grohl, Jack Black and Lord of the Rings. A compulsive liar who shouldn't be trusted, David once beat legendary actor David Hasselhoff in a hot dog eating contest and is best friends with Metallica bassist Robert Trujillo, they speak on the phone three times a week.</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2018/02/04/guillermo-del-toro-awarded-top-prize-at-directors-guild-awards/" title="Guillermo del Toro awarded top prize at Directors Guild Awards" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/gdt-214x140.jpg" class="image wp-post-image" alt="" title="Guillermo del Toro awarded top prize at Directors Guild Awards" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/gdt-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/gdt-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-02-04T20:46:27+00:00">February 4, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2018/02/04/guillermo-del-toro-awarded-top-prize-at-directors-guild-awards/" title="Guillermo del Toro awarded top prize at Directors Guild Awards">Guillermo del Toro awarded top prize at Directors Guild Awards</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2018/02/02/parklife-announce-2018-line-up/" title="Parklife announce 2018 line up" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/Parklife-Festival-2018-wide-214x140.jpg" class="image wp-post-image" alt="" title="Parklife announce 2018 line up" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/Parklife-Festival-2018-wide-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/Parklife-Festival-2018-wide-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-02-02T22:43:25+00:00">February 2, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2018/02/02/parklife-announce-2018-line-up/" title="Parklife announce 2018 line up">Parklife announce 2018 line up</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2018/02/02/boardmasters-make-second-line-up-announcement/" title="Boardmasters Make Second Line-up Announcement" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/05/boardmasters-festival-thumbnail3-214x140.jpg" class="image wp-post-image" alt="" title="Boardmasters Make Second Line-up Announcement" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/05/boardmasters-festival-thumbnail3-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/05/boardmasters-festival-thumbnail3-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-02-02T22:41:20+00:00">February 2, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2018/02/02/boardmasters-make-second-line-up-announcement/" title="Boardmasters Make Second Line-up Announcement">Boardmasters Make Second Line-up Announcement</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='133092' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb4c3c7946" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li></ul></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Read our Latest Issue!</h3><div class="textwidget custom-html-widget"><div data-configid="3651222/57853669" style="width:100%; height:290px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/westworldride913-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Premiere date confirmed for Westworld season two along with first full trailer: watch" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/westworldride913-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/westworldride913-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-02-05T18:09:19+00:00">February 5, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/2018/02/05/premiere-date-confirmed-for-westworld-season-two-along-with-first-full-trailer-watch/" title="Premiere date confirmed for Westworld season two along with first full trailer: watch">
							Premiere date confirmed for Westworld season two along with first full trailer: watch</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/rewind/2018/02/05/rewind-frankie-goes-to-hollywood-relax/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/12/maxresdefault-7-e1512242082979-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Rewind: Frankie Goes To Hollywood – &#8216;Relax&#8217;" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-02-05T18:00:08+00:00">February 5, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/rewind/2018/02/05/rewind-frankie-goes-to-hollywood-relax/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/rewind/2018/02/05/rewind-frankie-goes-to-hollywood-relax/" title="Rewind: Frankie Goes To Hollywood – &#8216;Relax&#8217;">
							Rewind: Frankie Goes To Hollywood – &#8216;Relax&#8217;</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2018/02/05/review-kiri/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/02/4df8f9a8-7ee6-456d-b912-e0353c8ede3e-e1517832516954-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Kiri" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-02-05T16:18:21+00:00">February 5, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2018/02/05/review-kiri/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2018/02/05/review-kiri/" title="Review: Kiri">
							Review: Kiri</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='dfdaf523966675862ed2e441edb1e1ae';
hf4V='9b723582cc58716049088b40c6599609';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-f3f6c4caf4ab92e8905869d1eb45f467">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'15861055',post:'133092',tz:'0',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '133092' ]);
</script>
</body>
</html>