<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Review: Aitch at Bournemouth O2 Academy</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Review: Aitch at Bournemouth O2 Academy Comments Feed" href="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-146182477-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6545&#038;bunyad_custom_css=1&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=6.0.3' id='live-blogging-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false","ua":"UA-146182477-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1666741254","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1664819383' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=6.0.3' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/176888" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/" />
<link rel='shortlink' href='https://wp.me/p14ybt-K12' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		<style>img#wpstats{display:none}</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Aitch at Bournemouth O2 Academy" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/" />
<meta property="og:description" content="I’ve never witnessed a crowd as crazy as Aitch’s fans. Hearing screams, predominantly the crowd being females, was unheard of. On Thursday night, 20th October 2022, the anticipation of waiting for …" />
<meta property="article:published_time" content="2022-10-25T16:00:42+00:00" />
<meta property="article:modified_time" content="2022-10-24T21:15:22+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Review: Aitch at Bournemouth O2 Academy" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-scaled.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-176888 single-format-standard page-builder _masterslider _ms_version_3.8.1 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/" title="Review: Aitch at Bournemouth O2 Academy">Review: Aitch at Bournemouth O2 Academy</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/nostalgic-news/2022/10/25/nostalgic-news-skyfall-was-released-10-years-ago/" title="Nostalgic News: Skyfall was Released 10 Years Ago">Nostalgic News: Skyfall was Released 10 Years Ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/dvd-bluray/2022/10/24/review-hocus-pocus-2/" title="Review: Hocus Pocus 2">Review: Hocus Pocus 2</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2022/10/24/collab-our-favourite-classic-novels/" title="Collab: Our Favourite Classic Novels">Collab: Our Favourite Classic Novels</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/23/review-the-snuts-engine-rooms-19-10-22/" title="Review: The Snuts @ Engine Rooms, 19/10/22">Review: The Snuts @ Engine Rooms, 19/10/22</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2022/10/22/review-loyle-carner-hugo-album-review-full-of-rage-vulnerability-and-charm/" title="Review: Loyle Carner &#8211; &#8216;hugo&#8217; album review: full of rage, vulnerability, and charm">Review: Loyle Carner &#8211; &#8216;hugo&#8217; album review: full of rage, vulnerability, and charm</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2022/10/22/collab-our-favourite-video-game-scores/" title="Collab: Our Favourite Video Game Scores">Collab: Our Favourite Video Game Scores</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/the-gig-guide/2022/10/21/beabadoobee-at-engine-rooms-18-10-2022/" title="Review: Beabadoobee at Engine Rooms 18/10/2022">Review: Beabadoobee at Engine Rooms 18/10/2022</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2022/10/21/collab-our-favourite-tv-wardrobes/" title="Collab: Our Favourite TV Wardrobes">Collab: Our Favourite TV Wardrobes</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2022/10/20/photographer-in-focus-sarah-carpenter/" title="Photographer in Focus: Sarah Carpenter">Photographer in Focus: Sarah Carpenter</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/18/review-sports-team-the-loft-17-10-22/" title="Review: Sports Team @ The Loft, 17/10/22">Review: Sports Team @ The Loft, 17/10/22</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2022/10/17/songs-were-a-means-of-expressing-myself-and-giving-me-power-in-a-powerless-situation-an-interview-with-the-amazons/" title="&#8216;Songs were a means of expressing myself and giving me power in a powerless situation&#8217;- An Interview with The Amazons">&#8216;Songs were a means of expressing myself and giving me power in a powerless situation&#8217;- An Interview with The Amazons</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/nostalgic-news/2022/10/16/nostalgic-news-the-libertines-up-the-bracket-is-20-years-old/" title="Nostalgic News: The Libertines&#8217; &#8216;Up The Bracket&#8217; is 20 Years Old!">Nostalgic News: The Libertines&#8217; &#8216;Up The Bracket&#8217; is 20 Years Old!</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/15/review-the-amazons-at-o2-guildhall-southampton/" title="Review: The Amazons at O2 Guildhall Southampton">Review: The Amazons at O2 Guildhall Southampton</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/"><span itemprop="title">Live</span></a></span><span class="delim">&raquo;</span><span class="current">Review: Aitch at Bournemouth O2 Academy</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-176888" class="post-176888 post type-post status-publish format-standard has-post-thumbnail category-live category-reviews category-uncategorised tag-aitch tag-baby tag-bournemouth-o2-academy tag-close-to-home tag-live tag-review" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-scaled.jpeg" title="Review: Aitch at Bournemouth O2 Academy" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-702x336.jpeg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Review: Aitch at Bournemouth O2 Academy" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-702x336.jpeg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-1078x516.jpeg 1078w" sizes="(max-width: 702px) 100vw, 702px" loading="eager" />					
										
								
				</a>
								
										
					<div class="caption">Photography credits: Amrit Kaur</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Review: Aitch at Bournemouth O2 Academy		</h1>
		
		<a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Amrit Manku			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2022-10-25T17:00:42+01:00" itemprop="datePublished">October 25, 2022</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/live/" rel="category tag">Live</a>, <a href="https://www.theedgesusu.co.uk/category/live/reviews/" rel="category tag">Reviews</a>, <a href="https://www.theedgesusu.co.uk/category/uncategorised/" rel="category tag">Uncategorised</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div id="attachment_176898" style="width: 179px" class="wp-caption alignnone"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9166-e1666377032581.jpeg"><img aria-describedby="caption-attachment-176898" class="wp-image-176898 size-medium" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9166-e1666377032581-169x300.jpeg" alt="" width="169" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9166-e1666377032581-169x300.jpeg 169w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9166-e1666377032581-576x1024.jpeg 576w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9166-e1666377032581-864x1536.jpeg 864w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9166-e1666377032581-768x1365.jpeg 768w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9166-e1666377032581.jpeg 900w" sizes="(max-width: 169px) 100vw, 169px" /></a><p id="caption-attachment-176898" class="wp-caption-text">Photography credits: Amrit Kaur</p></div>
<div id="attachment_176900" style="width: 310px" class="wp-caption alignnone"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0451-scaled.jpeg"><img aria-describedby="caption-attachment-176900" class="wp-image-176900 size-medium" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0451-300x200.jpeg" alt="" width="300" height="200" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0451-300x200.jpeg 300w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0451-1024x683.jpeg 1024w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0451-1536x1024.jpeg 1536w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0451-2048x1365.jpeg 2048w, https://www.the&#101;&#100;&#103;&#101;&#x73;&#x75;&#x73;&#x75;&#x2e;&#x63;&#x6f;&#x2e;&#x75;&#x6b;&#x2f;&#x77;p-content&#47;&#117;&#112;&#108;&#x6f;&#x61;&#x64;&#x73;&#x2f;&#x32;&#x30;&#x32;&#x32;&#x2f;&#x31;&#x30;/IMG_0451&#45;&#51;&#48;&#48;&#x78;&#x32;&#x30;&#x30;&#x40;&#x32;&#x78;&#x2e;&#x6a;&#x70;&#x65;&#x67; 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-176900" class="wp-caption-text">Photography credits: Amrit Kaur</p></div>
<p>I’ve never witnessed a crowd as crazy as Aitch’s fans. Hearing screams, predominantly the crowd being females, was unheard of. On Thursday night, 20th October 2022, the anticipation of waiting for Aitch to show up on stage was incredibly difficult for the fans, holding back their excitement, especially for the girls. The O2 academy was overflowing with immense amounts of energy, when DJ Bankz stirred up the energy in the room, with the crowd loosening up, from beat to beat, Dj Bankz only fuelled more excitement playing hit song after hit song. The coloured smoke bursting out from the stage, only created the perfect atmosphere leading up to Aitch making his appearance on stage two hours later. <br /><br />Supporting Aitch with his new album Close To Home, was rising Manchester star, Tays. He had a cheeky eye as he said in a flirtatious manner, ‘There’s bare girls in the crowd tonight’, the audience went wild and couldn’t stop screaming. After a few songs, the talented star made an announcement, giving the audience a chance to listen to his new single <em>What’s On Your’s</em> for the first time, prior to the release date being the following day. The mood swiftly changed, slowly and beautifully as the acoustic sound started playing, the song has an emotional and heart-warming feel, from the lyrics and the instrument, and I was impressed by the song and how touching it was; it is the perfect song for heart break. This 17-year-old heart throb has a bright future, being so young and this successful, he’s already become a star and is becoming a well-known face for the younger generation in the music industry.</p>
<div id="attachment_176899" style="width: 210px" class="wp-caption alignnone"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9196-scaled.jpeg"><img aria-describedby="caption-attachment-176899" class="wp-image-176899 size-medium" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9196-200x300.jpeg" alt="" width="200" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9196-200x300.jpeg 200w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9196-683x1024.jpeg 683w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9196-1024x1536.jpeg 1024w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9196-1365x2048.jpeg 1365w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9196-scaled.jpeg 1707w, https:&#x2f;/&#x77;&#x77;w&#x2e;&#116;h&#x65;&#101;d&#x67;e&#x73;&#x75;s&#x75;&#46;c&#x6f;&#46;u&#x6b;/&#x77;&#x70;-&#x63;&#x6f;n&#x74;&#101;n&#x74;&#47;u&#x70;l&#x6f;&#x61;d&#x73;&#47;2&#x30;&#50;2&#x2f;1&#x30;&#x2f;I&#x4d;&#x47;_&#x39;&#49;9&#x36;&#45;2&#x30;0&#x78;&#x33;0&#x30;&#64;2&#x78;&#46;j&#x70;e&#x67; 400w, https:&#47;&#x2f;w&#x77;w&#x2e;t&#104;&#x65;&#101;&#x64;g&#x65;s&#x75;s&#117;&#x2e;c&#x6f;.&#x75;k&#x2f;&#x77;&#112;&#x2d;c&#x6f;n&#x74;e&#110;&#x74;&#47;&#x75;p&#x6c;o&#x61;d&#115;&#x2f;2&#x30;2&#x32;/&#x31;&#x30;&#47;&#x49;M&#x47;_&#x39;1&#57;&#x36;&#45;&#x36;8&#x33;x&#x31;0&#50;&#x34;&#64;&#x32;x&#x2e;j&#x70;&#x65;&#103; 1366w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-176899" class="wp-caption-text">Photography credits: Amrit Kaur</p></div>
<p><br />DJ Bankz propelled the anticipation further as the clock ticked by, the crowd was dancing and cheering, the lights got dimmer, and the buzz just got even higher. People’s hearts were racing at this point, and DJ Win was jumping on stage, shouting ‘Bournemouth scream!’ at the crowd as smoke further shot out into the air at a faster rate. DJ Win accelerated the energy with song <em>Clash</em> by Dave ft. Stormzy and just before, he controlled the tempo and emotions by playing <em>Wonderwall</em> by Oasis; the thrill was both crazy and touching. Aitch was teasing the audience at this point saying ‘Bournemouth’, in a slow and humorous way, as he was behind the curtains. Hearing his Manchester accent and his voice despite not seeing him yet, the fans couldn’t hold back at this point.</p>
<div id="attachment_176901" style="width: 210px" class="wp-caption alignnone"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0591-scaled.jpeg"><img aria-describedby="caption-attachment-176901" class="wp-image-176901 size-medium" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0591-200x300.jpeg" alt="" width="200" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0591-200x300.jpeg 200w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0591-683x1024.jpeg 683w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0591-1024x1536.jpeg 1024w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0591-1365x2048.jpeg 1365w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0591-scaled.jpeg 1707w, https:&#x2f;/&#x77;w&#x77;&#46;&#x74;&#x68;e&#x65;d&#x67;&#101;&#x73;&#117;s&#x75;.&#x63;&#111;&#x2e;&#117;k&#x2f;w&#x70;-&#x63;&#111;n&#x74;e&#x6e;t&#x2f;&#117;p&#x6c;o&#x61;d&#x73;&#47;2&#x30;2&#x32;/&#x31;&#48;/&#x49;M&#x47;_&#x30;&#53;9&#x31;-&#x32;0&#x30;&#120;3&#x30;0&#x40;2&#x78;&#46;j&#x70;e&#x67; 400w, https:&#x2f;&#x2f;ww&#x77;&#x2e;&#116;he&#x65;&#x64;&#103;es&#x75;&#x73;&#117;.c&#x6f;&#x2e;uk&#x2f;&#x77;&#112;-c&#x6f;&#x6e;&#116;en&#x74;&#x2f;&#117;pl&#x6f;&#x61;ds&#x2f;&#x32;&#48;22&#x2f;&#x31;&#48;/I&#x4d;&#x47;&#95;05&#x39;&#x31;&#45;6&#x38;&#x33;&#x78;10&#x32;&#x34;&#64;2x&#x2e;&#x6a;&#112;eg 1366w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-176901" class="wp-caption-text">Photography credits: Amrit Kaur</p></div>
<div id="attachment_176903" style="width: 179px" class="wp-caption alignnone"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9174.jpeg"><img aria-describedby="caption-attachment-176903" class="wp-image-176903 size-medium" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9174-169x300.jpeg" alt="" width="169" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9174-169x300.jpeg 169w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9174-576x1024.jpeg 576w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9174-864x1536.jpeg 864w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9174.jpeg 900w, https:/&#x2f;&#x77;w&#x77;&#x2e;t&#x68;&#x65;e&#x64;&#x67;e&#x73;&#x75;s&#x75;&#x2e;c&#x6f;&#x2e;u&#x6b;&#x2f;w&#x70;&#x2d;c&#x6f;&#x6e;t&#x65;&#x6e;t&#47;&#x75;p&#108;&#x6f;a&#100;&#x73;/&#50;&#x30;2&#50;&#x2f;1&#48;&#x2f;I&#77;&#x47;_&#57;&#x31;7&#52;&#x2d;1&#54;&#x39;x&#51;&#x30;0&#64;&#x32;x&#46;&#x6a;p&#101;&#x67; 338w" sizes="(max-width: 169px) 100vw, 169px" /></a><p id="caption-attachment-176903" class="wp-caption-text">Photography credits: Amrit Kaur</p></div>
<p><br />He came on, and the sparks physically from the smoke and from the crowd were electrifying. He grabbed the attention of the fans with a bang, immediately with his opening song <em>Taste</em>, as he was moving on stage smirking at the ladies and smiling at the fans. The red lighting, and mood started getting more intense as he played his popular single <em>Buss Down</em> along with other popular Aitch singles, like <em>Louis Vuitton </em>and my favourite one<em> Safe to Say.</em> Until eventually the mood changed, as his younger self was shown on the screen with flickering images of the early days in his music career. Soon, he spoke to the audience as he asked the crowd ‘Who is a number one Aitch fan?’, they replied back, screaming ‘me’, and he tested them with ‘What’s my middle name?’ and ‘Where am I from?’. I screamed ‘Manchester’!’ as I also got involved. He’s very smart with the way he connects with his fans, taking control and power to keep the show going and entertained. <br /><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-scaled.jpeg"><img class="alignnone size-medium wp-image-176908" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-300x200.jpeg" alt="" width="300" height="200" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-300x200.jpeg 300w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-1024x683.jpeg 1024w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-1536x1024.jpeg 1536w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-2048x1365.jpeg 2048w, https:/&#x2f;&#x77;w&#119;&#x2e;t&#104;&#x65;&#x65;d&#x67;&#x65;s&#117;&#x73;u&#46;&#x63;&#x6f;.&#x75;&#x6b;/&#119;&#x70;-&#99;&#x6f;&#x6e;t&#x65;&#x6e;t&#47;&#x75;p&#108;&#x6f;&#x61;d&#x73;&#x2f;2&#48;&#x32;2&#47;&#x31;&#x30;/&#x49;&#x4d;G&#95;&#x30;6&#52;&#x36;&#x2d;3&#x30;&#x30;x&#50;&#x30;0&#64;&#x32;&#x78;.&#x6a;&#x70;e&#103; 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div id="attachment_176904" style="width: 186px" class="wp-caption alignnone"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9168-1.jpeg"><img aria-describedby="caption-attachment-176904" class="wp-image-176904 size-medium" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9168-1-176x300.jpeg" alt="" width="176" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9168-1-176x300.jpeg 176w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9168-1-599x1024.jpeg 599w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9168-1-899x1536.jpeg 899w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_9168-1.jpeg 900w, https:&#x2f;&#x2f;&#x77;&#x77;&#119;&#46;the&#x65;&#x64;&#x67;&#x65;&#x73;&#117;&#115;u.c&#x6f;&#x2e;&#x75;&#x6b;&#x2f;&#119;&#112;-co&#x6e;&#x74;&#x65;&#x6e;&#x74;&#47;&#117;plo&#x61;&#x64;&#x73;&#x2f;&#x32;&#48;&#50;2/1&#x30;&#x2f;&#x49;&#x4d;&#x47;&#95;&#57;168&#x2d;&#x31;&#x2d;&#x31;&#x37;&#54;&#120;300&#x40;&#x32;&#x78;&#x2e;&#x6a;&#112;&#101;g 352w" sizes="(max-width: 176px) 100vw, 176px" /></a><p id="caption-attachment-176904" class="wp-caption-text">Photography credits: Amrit Kaur</p></div>
<p><br />This was then leading onto a beautiful moment on stage as he performed <em>Close To Home</em> ft. Kids Choir playing in the background screen in black and white; this was an incredibly moving moment of the entire show. The detail of a church image, largely displayed in the backing screen as the vocals of the children choir started playing, with darker lighting, created an enlightening ambiance. The deep and meaningful lyrics allowed Aitch to truly open about his personal life outside of money and fame, as his lyrics reflected his family and pain. His recent single <em>My G</em> ft. Ed Sheeran, was played, a song dedicated to Aitch’s younger sister, Gracie, who had suffered with down-syndrome and sadly passed away. The spotlights turned on and he sat on a chair in the middle of the stage faced with his back showing, as the backdrop displayed his album cover design of a house, representing <em>Close To Home</em>. The simple, yet such powerful imagery of a line drawing of home, resonates on a deeper level with his fans and himself; by his team and himself wearing a hoodie with the <em>Close To Home</em> design, shows solidarity to him and support towards children with autism. This was a tearing moment, and truly reflected his heart, beyond the surface level of majority of what his music portrays him to be. <br /><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0616-2-scaled.jpeg"><img class="alignnone size-medium wp-image-176905" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0616-2-225x300.jpeg" alt="" width="225" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0616-2-225x300.jpeg 225w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0616-2-768x1024.jpeg 768w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0616-2-1152x1536.jpeg 1152w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0616-2-1536x2048.jpeg 1536w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0616-2-scaled.jpeg 1920w, https:&#x2f;/&#x77;w&#x77;&#46;&#x74;&#x68;e&#x65;d&#x67;&#101;&#x73;&#117;s&#x75;.&#x63;&#111;&#x2e;&#117;k&#x2f;w&#x70;-&#x63;&#111;n&#x74;e&#x6e;t&#x2f;&#117;p&#x6c;o&#x61;d&#x73;&#47;2&#x30;2&#x32;/&#x31;&#48;/&#x49;M&#x47;_&#x30;&#54;1&#x36;-&#x32;-&#x32;&#50;5&#x78;3&#x30;0&#x40;&#50;x&#x2e;j&#x70;e&#x67; 450w" sizes="(max-width: 225px) 100vw, 225px" /></a><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0543-scaled.jpeg"><img class="alignnone size-medium wp-image-176907" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0543-300x200.jpeg" alt="" width="300" height="200" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0543-300x200.jpeg 300w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0543-1024x683.jpeg 1024w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0543-1536x1024.jpeg 1536w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0543-2048x1365.jpeg 2048w, https:&#x2f;&#47;w&#x77;&#119;.&#x74;&#x68;e&#x65;&#x64;&#103;e&#x73;&#117;s&#x75;&#x2e;c&#x6f;&#x2e;&#117;k&#x2f;&#119;p&#x2d;&#x63;o&#x6e;&#x74;&#101;n&#x74;&#47;u&#x70;&#x6c;o&#x61;&#x64;&#115;/&#x32;&#48;2&#x32;&#x2f;1&#x30;&#x2f;&#73;M&#x47;&#95;0&#x35;&#x34;3&#x2d;&#x33;&#48;0&#x78;&#50;0&#x30;&#x40;2&#x78;&#x2e;&#106;p&#x65;&#103; 600w" sizes="(max-width: 300px) 100vw, 300px" /></a> <br />Not long after, the energy picked up, with him performing his hit single <em>Rain</em> as confetti dripped down, and the bass got louder, the crowd got wilder, and the lighting flashed quicker. Is there anything Aitch can’t do? There was an explicit and iconic moment where a fan took her underwear off and threw it on stage. Aitch, being the cheeky character he is, he picked it up and looked at it and pretending to put it in his mouth. The atmosphere got steamy and sexual energy grew on Aitch and the audience when someone requested him to take his top off. He made a deal and said: ‘This next song I play yeah, I’m spitting minimal lyrics, you lot need to sing it for me. If you can do that, I’ll take it off.’. Then, of course, his recent hit single <em>Baby</em> played, and this was the moment the girls had all been waiting for. As he spoke his lyrics ‘You know I got it baby’ and the audience replied to the mic, ‘what do you want’, the engagement was both playful and interacting as Aitch turned the mic to the crowd, allowing them to sing it with him. The show ended on an upbeat note, the venue went from closely packed to the crowd left at awe as they dropped their empty drinks on the floor and made their way home. Absolutely wild. What a roller coaster of emotions. <br /><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0608-scaled.jpg"><img class="alignnone size-medium wp-image-176913" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0608-200x300.jpg" alt="" width="200" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0608-200x300.jpg 200w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0608-683x1024.jpg 683w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0608-1024x1536.jpg 1024w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0608-1365x2048.jpg 1365w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0608-scaled.jpg 1707w, https://ww&#119;&#46;&#x74;&#x68;&#x65;&#x65;&#x64;&#x67;esusu&#46;&#99;&#x6f;&#x2e;&#x75;&#x6b;&#x2f;&#x77;p-co&#110;&#116;&#x65;&#x6e;&#x74;&#x2f;&#x75;&#x70;loads&#47;&#50;&#x30;&#x32;&#x32;&#x2f;&#x31;&#x30;/IMG&#95;&#48;&#x36;&#x30;&#x38;&#x2d;&#x32;&#x30;0x300&#64;&#50;&#x78;&#x2e;&#x6a;&#x70;&#x67; 400w, https:&#x2f;&#x2f;&#x77;&#x77;&#x77;&#x2e;&#x74;&#x68;&#101;&#101;&#100;&#103;esusu.c&#x6f;&#x2e;&#x75;&#x6b;&#x2f;&#x77;&#x70;&#x2d;&#x63;&#111;&#110;&#116;&#101;nt/uplo&#x61;&#x64;&#x73;&#x2f;&#x32;&#x30;&#x32;&#x32;&#x2f;&#49;&#48;&#47;&#73;MG_0608&#x2d;&#x36;&#x38;&#x33;&#x78;&#x31;&#x30;&#x32;&#x34;&#64;&#50;&#120;&#46;jpg 1366w" sizes="(max-width: 200px) 100vw, 200px" /></a><br /><strong>Catch Aitch on tour currently around the UK right now throughout October 2022!</strong><br /><br /><br /><br /><br /><br /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2022%2F10%2FIMG_0646-scaled.jpeg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F&amp;name=Review%3A+Aitch+at+Bournemouth+O2+Academy" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Review%3A%20Aitch%20at%20Bournemouth%20O2%20Academy&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2022%2F10%2F25%2Freview-aitch-at-bournemouth-o2-academy%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/me-cute-model-pic-me-cropped.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/akm1g20/" title="Posts by Amrit Manku" rel="author">Amrit Manku</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio"></p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/23/review-the-snuts-engine-rooms-19-10-22/" title="Review: The Snuts @ Engine Rooms, 19/10/22" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/image_50438401-214x140.jpg" class="image wp-post-image" alt="" title="Review: The Snuts @ Engine Rooms, 19/10/22" loading="eager" />
									</a>
				
				<div class="meta">
					<time datetime="2022-10-23T14:00:21+01:00">October 23, 2022 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/23/review-the-snuts-engine-rooms-19-10-22/" title="Review: The Snuts @ Engine Rooms, 19/10/22">Review: The Snuts @ Engine Rooms, 19/10/22</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/18/review-sports-team-the-loft-17-10-22/" title="Review: Sports Team @ The Loft, 17/10/22" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/image_50367745-214x140.jpg" class="image wp-post-image" alt="" title="Review: Sports Team @ The Loft, 17/10/22" loading="eager" />
									</a>
				
				<div class="meta">
					<time datetime="2022-10-18T00:54:35+01:00">October 18, 2022 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/18/review-sports-team-the-loft-17-10-22/" title="Review: Sports Team @ The Loft, 17/10/22">Review: Sports Team @ The Loft, 17/10/22</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2022/10/17/songs-were-a-means-of-expressing-myself-and-giving-me-power-in-a-powerless-situation-an-interview-with-the-amazons/" title="&#8216;Songs were a means of expressing myself and giving me power in a powerless situation&#8217;- An Interview with The Amazons" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/TheAmazons-third-album-single-news-214x140.jpg" class="image wp-post-image" alt="" title="&#8216;Songs were a means of expressing myself and giving me power in a powerless situation&#8217;- An Interview with The Amazons" loading="eager" />
									</a>
				
				<div class="meta">
					<time datetime="2022-10-17T18:30:14+01:00">October 17, 2022 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2022/10/17/songs-were-a-means-of-expressing-myself-and-giving-me-power-in-a-powerless-situation-an-interview-with-the-amazons/" title="&#8216;Songs were a means of expressing myself and giving me power in a powerless situation&#8217;- An Interview with The Amazons">&#8216;Songs were a means of expressing myself and giving me power in a powerless situation&#8217;- An Interview with The Amazons</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0143adcd3" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='2c7a36d49adbf199831ac95f0a9c4469';
hf1V='965c3a116f9f9644da41f89d1d504fc7';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="28"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/theedgesusu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/115OzBTIgq0MTw7UINBvY07drxI65AOOm/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-14" class="widget widget_text"><h3 class="widgettitle">Read our mini mag here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1iSo4RFOP91e0l4thcpz2WUbfaUJ3oze0/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/18TGpLpJPHw3YW7DmGLd8B8Y4KOvZE_Ol/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: Guilty Pleasure Tracks" style="border-radius: 12px" width="100%" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/playlist/5vPpYfeNTbUvPRqJLWyJIp?utm_source=oembed"></iframe></p>
<p><iframe src="https://anchor.fm/the-edge4/embed/episodes/WandaVision-es93tf"  frameborder="0" scrolling="no"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/IMG_0646-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Aitch at Bournemouth O2 Academy" loading="eager" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2022-10-25T17:00:42+01:00">October 25, 2022 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/reviews/2022/10/25/review-aitch-at-bournemouth-o2-academy/" title="Review: Aitch at Bournemouth O2 Academy">
							Review: Aitch at Bournemouth O2 Academy</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/nostalgic-news/2022/10/25/nostalgic-news-skyfall-was-released-10-years-ago/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/MV5BMTk4NTQ1Mzc1NV5BMl5BanBnXkFtZTgwODQ2NzA0NDE@._V1_-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Nostalgic News: Skyfall was Released 10 Years Ago" loading="eager" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2022-10-25T10:00:56+01:00">October 25, 2022 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/nostalgic-news/2022/10/25/nostalgic-news-skyfall-was-released-10-years-ago/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/nostalgic-news/2022/10/25/nostalgic-news-skyfall-was-released-10-years-ago/" title="Nostalgic News: Skyfall was Released 10 Years Ago">
							Nostalgic News: Skyfall was Released 10 Years Ago</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/dvd-bluray/2022/10/24/review-hocus-pocus-2/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/10/review-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Hocus Pocus 2" loading="eager" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2022-10-24T11:24:31+01:00">October 24, 2022 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/dvd-bluray/2022/10/24/review-hocus-pocus-2/#comments"><i class="fa fa-comments-o"></i>
							1</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/dvd-bluray/2022/10/24/review-hocus-pocus-2/" title="Review: Hocus Pocus 2">
							Review: Hocus Pocus 2</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2c7a36d49adbf199831ac95f0a9c4469';
hf4V='965c3a116f9f9644da41f89d1d504fc7';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
			<div class="grofile-hash-map-6b5b6a6cf8b2cb0244afd9cafe1bb307">
		</div>
		</div>
		<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=6.0.3' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/jquery.easing.min.js?ver=3.8.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/masterslider.min.js?ver=3.8.1' id='masterslider-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script defer type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664819359' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'15861055',post:'176888',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '176888' ]);
</script>
</body>
</html>