<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Review: The Greatest Freshers&#8217; Ball 2018</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Review: The Greatest Freshers&#8217; Ball 2018 Comments Feed" href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36228479-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36228479-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=6545&#038;bunyad_custom_css=1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theedgesusu.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Doctor Who (Series 11, Episode 1)' href='https://www.theedgesusu.co.uk/culture/2018/10/08/review-doctor-who-series-11-episode-1-2/' />
<link rel='next' title='Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton' href='https://www.theedgesusu.co.uk/live/reviews/2018/10/09/review-muncie-girls-w-the-hard-aches-at-the-joiners-southampton/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/" />
<link rel='shortlink' href='https://wp.me/p14ybt-An4' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.1 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/">
<meta property="og:title" content="Review: The Greatest Freshers&#8217; Ball 2018">
<meta property="og:description" content="Ben Dolbear finds out if The Greatest Freshers&#039; Ball was really that great">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1010">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/43354575_606321076450547_7404887844415602688_n.jpg">
<meta property="og:image:width" content="716">
<meta property="og:image:height" content="960">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/43414377_987614158102433_4349240255098912768_n.jpg">
<meta property="og:image:width" content="716">
<meta property="og:image:height" content="960">
<meta property="article:published_time" content="2018-10-08T20:40:49+00:00">
<meta property="article:modified_time" content="2018-10-08T20:30:39+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/bendolbear/">
<meta property="article:section" content="Live">
<meta property="article:tag" content="Reviews">
<meta property="article:tag" content="2018">
<meta property="article:tag" content="ball">
<meta property="article:tag" content="freshers">
<meta property="article:tag" content="Review">
<meta property="article:tag" content="the greatest freshers ball">
<meta property="article:tag" content="The Greatest Showman">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 70px;
}
.widget_wpcom_social_media_icons_widget ul {
    display: table;
    margin: 0 auto;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-139814 single-format-standard page-builder _masterslider _ms_version_3.5.1 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/09/review-muncie-girls-w-the-hard-aches-at-the-joiners-southampton/" title="Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton">Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/" title="Review: The Greatest Freshers&#8217; Ball 2018">Review: The Greatest Freshers&#8217; Ball 2018</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2018/10/08/review-doctor-who-series-11-episode-1-2/" title="Review: Doctor Who (Series 11, Episode 1)">Review: Doctor Who (Series 11, Episode 1)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2018/10/08/this-week-in-records-08-10-2018-anderson-paak-twenty-one-pilots-sigrid/" title="This Week In Records (08/10/2018): Anderson .Paak, Twenty One Pilots, &#038; Sigrid">This Week In Records (08/10/2018): Anderson .Paak, Twenty One Pilots, &#038; Sigrid</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/10/08/bbc-announce-latest-bowie-documentary/" title="BBC announce latest Bowie documentary">BBC announce latest Bowie documentary</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2018/10/08/review-venom/" title="Review: Venom">Review: Venom</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2018/10/08/review-marvels-spider-man/" title="Review: Marvel’s Spider-Man">Review: Marvel’s Spider-Man</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/10/07/banksy-posts-video-documenting-painting-shredding/" title="Banksy posts video documenting painting shredding">Banksy posts video documenting painting shredding</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2018/10/07/review-wicked-at-the-mayflower-theatre/" title="Review: Wicked at the Mayflower Theatre">Review: Wicked at the Mayflower Theatre</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2018/10/07/preview-tom-grennan-at-o2-guildhall-southampton/" title="Preview: Tom Grennan at O2 Guildhall, Southampton">Preview: Tom Grennan at O2 Guildhall, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/10/06/dear-evan-hansen-to-come-to-the-west-end/" title="Dear Evan Hansen to come to the West End">Dear Evan Hansen to come to the West End</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2018/10/05/jay-zs-roc-nation-to-produce-tv-adaptation-of-malorie-blackmans-noughts-and-crosses/" title="Jay Z’s Roc Nation to produce TV adaptation of Malorie Blackman’s Noughts and Crosses">Jay Z’s Roc Nation to produce TV adaptation of Malorie Blackman’s Noughts and Crosses</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2018/10/05/director-in-focus-damien-chazelle/" title="Director in Focus: Damien Chazelle">Director in Focus: Damien Chazelle</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2018/10/04/write-about-something-that-is-real-to-you-because-what-you-put-out-there-will-be-real-to-them-an-interview-with-neil-sanderson-of-three-days-grace/" title="&#8220;Write about something that is real to you, because what you put out there will be real to them” &#8211;  An interview with Neil Sanderson of Three Days Grace">&#8220;Write about something that is real to you, because what you put out there will be real to them” &#8211;  An interview with Neil Sanderson of Three Days Grace</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a></li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/"><span itemprop="title">Live</span></a></span><span class="delim">&raquo;</span><span class="current">Review: The Greatest Freshers&#8217; Ball 2018</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-139814" class="hreview post-139814 post type-post status-publish format-standard has-post-thumbnail category-live category-reviews tag-17025 tag-ball tag-freshers tag-review tag-the-greatest-freshers-ball tag-the-greatest-showman" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o.jpg" title="Review: The Greatest Freshers&#8217; Ball 2018" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Review: The Greatest Freshers&#8217; Ball 2018" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o-702x336.jpg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o-1078x516.jpg 1078w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o-702x336@2x.jpg 1404w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">University of Southampton</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Review: The Greatest Freshers&#8217; Ball 2018		</h1>
		
		<a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Ben Dolbear			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-10-08T21:40:49+00:00" itemprop="datePublished">October 8, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/live/" rel="category tag">Live</a>, <a href="https://www.theedgesusu.co.uk/category/live/reviews/" rel="category tag">Reviews</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/" data-show-faces="true" data-width="702"></div>

<section class="review-box stars">
		
	
	<div class="verdict-box">
		<div class="overall">
			<span class="number rating"><span class="value">100<span class="percent">%</span></span>
				
								<div class="overall-stars">
					<div class="main-stars">
						<span style="width: 100%;"><strong class="rating">100</strong></span>
					</div>
				</div>
				
								
				<span class="best"><span class="value-title" title="10"></span></span>
			</span>
			<span class="verdict">Unmissable </span>
		</div>
		
		<div class="text summary"><p>A stunning spectacle worthy of welcoming Southampton's newest students </p>
</div>		
	</div>
	
	
	<ul>
		
		<li>
		
				
			<div class="criterion">
				<span class="label"></span>

				<div class="main-stars">
					<span style="width: 100%;"><strong class="rating">10</strong></span>
				</div>
			
			</div>
				
		
		</li>
	
		
		
	</ul>
</section><p><span style="font-weight: 400;">Crossing the road from Hartley Library, the fluorescent flashing lights emitting from the square outside the Students’ Union building were as imposing as those on Brighton Pier. On the approach, more similarities to the UK’s hub of seaside entertainment came into view with attractions including a busy bumper car stall and a humorously nauseating selection of theme park-style rides.  The sound of freshers welcoming in a new phase of life at Southampton was muffled only by the roaring, defiant falsetto of Keala Settle in the finale hit of original movie-musical of the decade, </span><i><span style="font-weight: 400;">The Greatest Showman</span></i><span style="font-weight: 400;">, ‘From Now On’. </span></p>
<p><span style="font-weight: 400;">Before the university shop, posing with an impressive display of true showman grandeur, was the south of England’s very respectable answer to legendary nineteenth century entertainer P.T. Barnum. Unmissable in his glittery, deep-red waistcoat, he was undeniably the star of the circus-themed evening. Performing magical stunts which were certainly enhanced in presentation by the hyperbolic reaction of intoxicated onlookers, the Barnum tribute act unfortunately saw himself facing gradually depleting audience numbers as the bitter October cold set in. Though a regrettable result for the popularity of outdoor attractions, the image of crowds piling into the Union building as a result built a tingling sense of anticipation for what was in store. </span></p>
<p><span style="font-weight: 400;">In the foyer, a rather warmer atmosphere was presented to animated partygoers by the Union’s display of faux grass and fairy lights illuminating the figurative night sky. Elaborate sets of tables and chairs were placed in front of a large screen projecting on repeat the film of the evening (with sing-along features enabled, of course), adding to the pleasantly nostalgic feel of an eighties outdoor cinema event. If alcohol consumption acted to inhibit memories of this elegant setting, a convenient free photo booth drew in groups, couples, and confident individuals alike. </span></p>
<p><span style="font-weight: 400;">To the right of the screening was an enticing corridor calling revellers into the circus, duly lined with sparkling signs, model animals, and, deeper into the experience, a spacious dance floor with an exclusive DJ to fill the room with remixes of modern hits. However, this area was sparsely attended through the night, likely due to the fact that the more alert attendees had located the real highlight of the Freshers’ Ball 2018, the underground silent disco. </span></p>
<p><span style="font-weight: 400;">This quirky concept was embraced by all guests, who were moving to one of two channels, one for fans of throwback disco hits, another playing contemporary dance songs. The silent disco, a concept often misconceived as an antisocial affair, brought all participants together to one beat, a uniting force that whisked listeners away to the worlds of George Michael, Idina Menzel, and, of course, ABBA. And if the organisers of this aural experience of surrealism were attempting to help freshers forget the incoming semester of study, Mariah Carey made an unexpected appearance to remind us that Christmas is only two months away. </span></p>
<p><span style="font-weight: 400;">Finally, there was the most characteristic room of the night: acrobats and magicians owned The Cube whilst smoke machines contributed towards an atmosphere of mystical awe. This hypnagogic hubbub of truly </span><i><span style="font-weight: 400;">Showman-</span></i><span style="font-weight: 400;">esque pandemonium would have been well placed in P.T. Barnum’s Museum of Curiosities, though this festival of sights and sounds felt very much alive. </span></p>
<p><span style="font-weight: 400;">When the advertising video for The Greatest Freshers’ Ball was released, there was concern that the Students’ Union were perhaps overreaching, selling a product that could not live up to expectations. At £30 per ticket, pressure was on organisers to sell top level entertainment. The night certainly did not disappoint, and there was clear evidence of genuine effort to ensure that the university’s newest intake were given an unforgettable initiation into the very current, lively nightlife of such a historic city and university. Students were not given a conventional Freshers’ Ball in Southampton this year, but in the words of the great showman himself, ‘no one ever made a difference by being like everyone else’.</span></p>
<p><strong>Watch the official advert for The Greatest Freshers&#8217; Ball 2018 below.</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='395' src='https://www.youtube.com/embed/pA8Lakqex5w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2018%2F10%2F39742456_2106329333018914_4478590024215953408_o.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F&amp;name=Review%3A+The+Greatest+Freshers%26%238217%3B+Ball+2018" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Review%3A%20The%20Greatest%20Freshers%26%238217%3B%20Ball%202018&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2Freviews%2F2018%2F10%2F08%2Freview-the-greatest-freshers-ball-2018%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/39514698_121637412109881_728014321224777728_n-cropped.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/bendolbear/" title="Posts by Ben Dolbear" rel="author">Ben Dolbear</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">Traveller, theatre-goer, student blogger.</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/09/review-muncie-girls-w-the-hard-aches-at-the-joiners-southampton/" title="Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/muncie-gig-214x140.jpg" class="image wp-post-image" alt="" title="Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/muncie-gig-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/muncie-gig-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-10-09T10:38:17+01:00">October 9, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/09/review-muncie-girls-w-the-hard-aches-at-the-joiners-southampton/" title="Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton">Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/previews/2018/10/07/preview-tom-grennan-at-o2-guildhall-southampton/" title="Preview: Tom Grennan at O2 Guildhall, Southampton" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/tomgrennanmusic.com_-214x140.jpg" class="image wp-post-image" alt="" title="Preview: Tom Grennan at O2 Guildhall, Southampton" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/tomgrennanmusic.com_-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/tomgrennanmusic.com_-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-10-07T11:23:32+01:00">October 7, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/previews/2018/10/07/preview-tom-grennan-at-o2-guildhall-southampton/" title="Preview: Tom Grennan at O2 Guildhall, Southampton">Preview: Tom Grennan at O2 Guildhall, Southampton</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2018/10/04/write-about-something-that-is-real-to-you-because-what-you-put-out-there-will-be-real-to-them-an-interview-with-neil-sanderson-of-three-days-grace/" title="&#8220;Write about something that is real to you, because what you put out there will be real to them” &#8211;  An interview with Neil Sanderson of Three Days Grace" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/three-dasys-new-214x140.jpg" class="image wp-post-image" alt="" title="&#8220;Write about something that is real to you, because what you put out there will be real to them” &#8211;  An interview with Neil Sanderson of Three Days Grace" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/three-dasys-new-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/three-dasys-new-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-10-04T16:52:40+01:00">October 4, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2018/10/04/write-about-something-that-is-real-to-you-because-what-you-put-out-there-will-be-real-to-them-an-interview-with-neil-sanderson-of-three-days-grace/" title="&#8220;Write about something that is real to you, because what you put out there will be real to them” &#8211;  An interview with Neil Sanderson of Three Days Grace">&#8220;Write about something that is real to you, because what you put out there will be real to them” &#8211;  An interview with Neil Sanderson of Three Days Grace</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8378d7abe0" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='44626ea1671edc8f08820d3689af2266';
hf1V='85a96ef4fbfb7d28a0474026ba0d7716';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li></ul></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Read our Latest Issue!</h3><div class="textwidget custom-html-widget"><div data-configid="3651222/64708366" style="width:100%; height:381px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/09/review-muncie-girls-w-the-hard-aches-at-the-joiners-southampton/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/muncie-gig-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/muncie-gig-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/muncie-gig-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-10-09T10:38:17+01:00">October 9, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/09/review-muncie-girls-w-the-hard-aches-at-the-joiners-southampton/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/09/review-muncie-girls-w-the-hard-aches-at-the-joiners-southampton/" title="Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton">
							Review: Muncie Girls w/ The Hard Aches at The Joiners, Southampton</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: The Greatest Freshers&#8217; Ball 2018" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/39742456_2106329333018914_4478590024215953408_o-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-10-08T21:40:49+01:00">October 8, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/reviews/2018/10/08/review-the-greatest-freshers-ball-2018/" title="Review: The Greatest Freshers&#8217; Ball 2018">
							Review: The Greatest Freshers&#8217; Ball 2018</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2018/10/08/review-doctor-who-series-11-episode-1-2/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/doctor-who-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Doctor Who (Series 11, Episode 1)" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/doctor-who-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/10/doctor-who-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-10-08T18:00:30+01:00">October 8, 2018 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2018/10/08/review-doctor-who-series-11-episode-1-2/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2018/10/08/review-doctor-who-series-11-episode-1-2/" title="Review: Doctor Who (Series 11, Episode 1)">
							Review: Doctor Who (Series 11, Episode 1)</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
		<li id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Read our Latest Issue!</h3><div class="textwidget custom-html-widget"><div data-configid="3651222/64708366" style="width:100%; height:381px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='44626ea1671edc8f08820d3689af2266';
hf4V='85a96ef4fbfb7d28a0474026ba0d7716';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-2a971498fe03d85ca71b07773bc4598a">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_GB\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'15861055',post:'139814',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '139814' ]);
</script>
</body>
</html>