<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  What I Miss About Clubbing</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; What I Miss About Clubbing Comments Feed" href="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-146182477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-146182477-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=22365&#038;bunyad_custom_css=1&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.5.3' id='live-blogging-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1605880514","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.3' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/165999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nostalgic News: Jessica Jones debuted 5 years ago' href='https://www.theedgesusu.co.uk/news/2020/11/20/nostalgic-news-jessica-jones-debuted-5-years-ago/' />
<link rel="canonical" href="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/" />
<link rel='shortlink' href='https://wp.me/p14ybt-Hbp' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.4 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What I Miss About Clubbing" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/" />
<meta property="og:description" content="Alice Fortt reminsces about those sweet crazy club nights that we all know and love." />
<meta property="article:published_time" content="2020-11-20T12:00:52+00:00" />
<meta property="article:modified_time" content="2020-11-14T18:23:16+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design.jpg" />
<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="336" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="What I Miss About Clubbing" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-165999 single-format-standard page-builder _masterslider _ms_version_3.6.4 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/" title="What I Miss About Clubbing">What I Miss About Clubbing</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/11/20/nostalgic-news-jessica-jones-debuted-5-years-ago/" title="Nostalgic News: Jessica Jones debuted 5 years ago">Nostalgic News: Jessica Jones debuted 5 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/11/19/nostalgic-news-jls-released-outta-this-world-10-years-ago/" title="Nostalgic News: JLS released Outta This World 10 years ago">Nostalgic News: JLS released Outta This World 10 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2020/11/19/an-invitation-into-the-queens-galactic-imagination-a-review-of-kylies-disco/" title="An Invitation into the Queen&#8217;s Galactic Imagination: A Review of Kylie&#8217;s Disco">An Invitation into the Queen&#8217;s Galactic Imagination: A Review of Kylie&#8217;s Disco</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/11/18/live-act-in-focus-my-chemical-romance/" title="Live Act in Focus: My Chemical Romance">Live Act in Focus: My Chemical Romance</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/11/17/morning-motivation-playlist/" title="Morning Motivation Playlist">Morning Motivation Playlist</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/11/17/nostalgic-news-john-lennons-double-fantasy-was-released-40-years-ago/" title="Nostalgic News: John Lennon&#8217;s Double Fantasy was released 40 years ago">Nostalgic News: John Lennon&#8217;s Double Fantasy was released 40 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/11/16/first-look-at-lost-at-christmas/" title="First Look at &#8216;Lost At Christmas&#8217;">First Look at &#8216;Lost At Christmas&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/11/16/this-week-in-live-streams-16-11-20/" title="This Week In Live-Streams (16/11/20)">This Week In Live-Streams (16/11/20)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/11/16/weekly-roundup-09-11-20-15-11-20-kylie-minogue-fantastic-beats-christmas/" title="Weekly Roundup (09/11/20-15/11/20) &#8211; Kylie Minogue, Fantastic Beats &#038; Christmas">Weekly Roundup (09/11/20-15/11/20) &#8211; Kylie Minogue, Fantastic Beats &#038; Christmas</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/11/16/charmingly-funny-and-remarkably-moving-a-review-of-tom-allens-no-shame/" title="&#8220;Charmingly Funny and Remarkably Moving&#8221; &#8211; A Review of Tom Allen&#8217;s No Shame">&#8220;Charmingly Funny and Remarkably Moving&#8221; &#8211; A Review of Tom Allen&#8217;s No Shame</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/11/15/this-week-in-records-15-11-2020-foo-fighters-ac-dc-and-billie-eilish/" title="This Week in Records (15/11/2020) &#8211; Foo Fighters, AC/DC and Billie Eilish">This Week in Records (15/11/2020) &#8211; Foo Fighters, AC/DC and Billie Eilish</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/11/15/best-live-covers-of-songs/" title="Best Live Covers of Songs">Best Live Covers of Songs</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/11/15/our-favourite-documentary-series/" title="Our Favourite Documentary Series">Our Favourite Documentary Series</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/"><span itemprop="title">Live</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/live/features-live/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">What I Miss About Clubbing</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-165999" class="post-165999 post type-post status-publish format-standard has-post-thumbnail category-features-live category-live tag-clubbing tag-feature tag-jesters tag-live tag-oceana tag-orange-rooms tag-suburbia" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design.jpg" title="What I Miss About Clubbing" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="What I Miss About Clubbing" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design.jpg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-300x144.jpg 300w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-300x144@2x.jpg 600w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-702x336.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
								
				</a>
								
										
					<div class="caption">via Canva</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		What I Miss About Clubbing		</h1>
		
		<a href="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Alice Fortt			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-11-20T12:00:52+00:00" itemprop="datePublished">November 20, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/live/features-live/" rel="category tag">Features</a>, <a href="https://www.theedgesusu.co.uk/category/live/" rel="category tag">Live</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Don&#8217;t get me wrong, I am incredibly happy that the clubs are closed in this pandemic. If you&#8217;re looking to get any kind of sickness and disease, clubs are the best place to go. I wholly advocate for them staying closed as long as humanely possible, because having them open in a pandemic is honestly just the worst idea imaginable.</p>
<p>But God, do I miss clubbing. The chaos of it, liquid courage, the screaming along to music, the dancing so hard you feel like your feet are going to fall off, even the tiring walk home, framed by choruses of &#8216;it&#8217;s only a little bit further!&#8217; or &#8216;can we go to maccies?&#8217;. There are more important things in life than going out and having a good time, but it&#8217;s definitely a vice I am missing dearly thanks to our friend Miss Rona.</p>
<p>I think the music is probably the most defining thing of whether you&#8217;re going to have a good night out or not when you go clubbing. Without a good backing soundtrack to dance along to, there&#8217;s not really any point in going out at all; from the classic Pre&#8217;s Playlist (if you&#8217;re looking for one I recommend checking out <a href="https://www.theedgesusu.co.uk/records/2020/09/28/our-pres-playlist/">The Edge&#8217;s</a>), to the tunes you sing as you&#8217;re walking to the club to the DJ&#8217;s playlist as you finally hit the dancefloor. I&#8217;m all for some good cheesy tunes, so the Jester&#8217;s dancefloor (despite the grossness of it) or Oceana&#8217;s cheese room is always a solid bet, but I&#8217;ve also got to shout out those sweet sweet alternative nights. Suburbia have a cracking emo/rock playlist, and even Orange Rooms on a good day (my personal favourite club that I miss a lot) have some great indie rock bangers blaring out of their speakers. One of the best moments of a night out is when you hear the beginning of a really good scream-along song, and the whole club goes nuts with excitement. Think &#8216;Sweet Caroline&#8217;, or &#8216;Mr Brightside&#8217;, or even a bit of ABBA with &#8216;Gimme Gimme Gimme! (A Man After Midnight)&#8217;. One of the biggest tragedies of not being able to go clubbing at the moment is that we&#8217;re missing the golden opportunity to lose our minds to &#8216;WAP&#8217;. Can you imagine the energy of a nightclub once you hear those opening bars? Incredible.</p>
<p>Of course, no clubbing night is free of it&#8217;s chaotic moments. Looking after your friend who might have had a tad too much *spicy water*, becoming *ahem* <em>acquainted </em>with strangers at the bar, spilling drinks- you get the gist. To me though, those moments are what makes nights out so memorable, because you can laugh at them afterwards, as you&#8217;re noshing down on your cheesy chips in some random kebab shop.</p>
<p>I miss clubbing a lot, and can&#8217;t wait to make a fool of myself on the dancefloor once all this mess is over and done with.</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2020%2F11%2FUntitled-design.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F&amp;name=What+I+Miss+About+Clubbing" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=What%20I%20Miss%20About%20Clubbing&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Flive%2F2020%2F11%2F20%2Fwhat-i-miss-about-clubbing%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src="/avatars/011075a7-6b1d-4fbc-a067-66f75a23d9ba-avatar.jpg" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="/avatars/011075a7-6b1d-4fbc-a067-66f75a23d9ba-avatar.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='/avatars/011075a7-6b1d-4fbc-a067-66f75a23d9ba-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/onosferatu/" title="Posts by Alice Fortt" rel="author">Alice Fortt</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">records editor 2020/21 !! 3rd year film and english student. can be often found arguing about costuming in the avenue cafe or crying into a beefy novel in hartley</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2020/11/18/live-act-in-focus-my-chemical-romance/" title="Live Act in Focus: My Chemical Romance" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/mcr-live-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Live Act in Focus: My Chemical Romance" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/mcr-live-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/mcr-live-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/mcr-live-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-11-18T12:00:28+00:00">November 18, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2020/11/18/live-act-in-focus-my-chemical-romance/" title="Live Act in Focus: My Chemical Romance">Live Act in Focus: My Chemical Romance</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2020/11/16/this-week-in-live-streams-16-11-20/" title="This Week In Live-Streams (16/11/20)" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="This Week In Live-Streams (16/11/20)" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/THIS-WEEK-IN-LIVE-STREAMS-3-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-11-16T09:00:46+00:00">November 16, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2020/11/16/this-week-in-live-streams-16-11-20/" title="This Week In Live-Streams (16/11/20)">This Week In Live-Streams (16/11/20)</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/live/2020/11/15/best-live-covers-of-songs/" title="Best Live Covers of Songs" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2019/07/TreesSATURDAY-120-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Best Live Covers of Songs" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2019/07/TreesSATURDAY-120-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2019/07/TreesSATURDAY-120-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2019/07/TreesSATURDAY-120-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-11-15T12:00:45+00:00">November 15, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/live/2020/11/15/best-live-covers-of-songs/" title="Best Live Covers of Songs">Best Live Covers of Songs</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/live/2020/11/20/what-i-miss-about-clubbing/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ebe3d88d59" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='5fe3b7015a7c924bb568f056bac028d2';
hf1V='e3fd6b862c42b57174e6bce24a57b9cc';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/the_edge_susu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View the_edge_susu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1vpLlWLcr4t-ubdNIb1ah6eDHXoShMMOU/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><p><object height=400 data="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf#toolbar=0" type="application/pdf"></object></p>
<p><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf">November 2019 &#8211; Rememberance issue</a></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: What We&#039;re Listening To: SEPTEMBER 2020" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/1LBbXDBgIiyeTDATtBtNMr"></iframe></p>
<p><iframe src="https://anchor.fm/the-edge4/embed/episodes/Tenet-ejr9bg" frameborder="0" scrolling="no"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="What I Miss About Clubbing" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Untitled-design-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-11-20T12:00:52+00:00">November 20, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/2020/11/20/what-i-miss-about-clubbing/" title="What I Miss About Clubbing">
							What I Miss About Clubbing</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/2020/11/20/nostalgic-news-jessica-jones-debuted-5-years-ago/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/maxresdefault-5-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Nostalgic News: Jessica Jones debuted 5 years ago" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/maxresdefault-5-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/maxresdefault-5-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/maxresdefault-5-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-11-20T12:00:05+00:00">November 20, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/2020/11/20/nostalgic-news-jessica-jones-debuted-5-years-ago/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/2020/11/20/nostalgic-news-jessica-jones-debuted-5-years-ago/" title="Nostalgic News: Jessica Jones debuted 5 years ago">
							Nostalgic News: Jessica Jones debuted 5 years ago</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/news/2020/11/19/nostalgic-news-jls-released-outta-this-world-10-years-ago/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Screenshot-2020-11-16-at-15.13.37-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Nostalgic News: JLS released Outta This World 10 years ago" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Screenshot-2020-11-16-at-15.13.37-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Screenshot-2020-11-16-at-15.13.37-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/11/Screenshot-2020-11-16-at-15.13.37-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-11-19T12:00:34+00:00">November 19, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/news/2020/11/19/nostalgic-news-jls-released-outta-this-world-10-years-ago/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/news/2020/11/19/nostalgic-news-jls-released-outta-this-world-10-years-ago/" title="Nostalgic News: JLS released Outta This World 10 years ago">
							Nostalgic News: JLS released Outta This World 10 years ago</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5fe3b7015a7c924bb568f056bac028d2';
hf4V='e3fd6b862c42b57174e6bce24a57b9cc';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-6cdf1a93262f0f7540a147cb76cfe5a1">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.5.3' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'15861055',post:'165999',tz:'0',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '165999' ]);
</script>
</body>
</html>