<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Review: Pig &#8211; Daring and Unexpected</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Review: Pig &#8211; Daring and Unexpected Comments Feed" href="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-146182477-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-146182477-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-146182477-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=442&#038;bunyad_custom_css=1&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.8' id='live-blogging-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false","ua":"UA-146182477-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1629146739","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1625765519' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/171827" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/" />
<link rel='shortlink' href='https://wp.me/p14ybt-IHp' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.8 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Pig &#8211; Daring and Unexpected" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/" />
<meta property="og:description" content="Nicolas Cage has been something of a cinematic joke for quite some time now. In spite of the frequent brilliance of his performances and his intense charisma on screen, his choice of roles and his …" />
<meta property="article:published_time" content="2021-08-16T18:00:01+00:00" />
<meta property="article:modified_time" content="2021-08-16T17:56:55+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/Brody-Pig-1.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1706" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Review: Pig &#8211; Daring and Unexpected" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/Brody-Pig-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-171827 single-format-standard page-builder _masterslider _ms_version_3.7.8 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/" title="Review: Pig &#8211; Daring and Unexpected">Review: Pig &#8211; Daring and Unexpected</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2021/08/16/anticipating-a-return-to-live-shows/" title="Anticipating a Return to Live Shows">Anticipating a Return to Live Shows</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2021/08/15/theatre-adaptions-from-stage-to-screen/" title="Theatre Adaptions: From Stage to Screen">Theatre Adaptions: From Stage to Screen</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2021/08/15/fearless-why-taylor-swifts-re-recordings-matter/" title="Fearless: Why Taylor Swift&#8217;s Re-recordings Matter">Fearless: Why Taylor Swift&#8217;s Re-recordings Matter</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2021/08/15/do-we-need-star-wars-spin-offs/" title="Do We Need Star Wars Spin-Offs?">Do We Need Star Wars Spin-Offs?</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/literature/2021/08/13/let-that-be-a-lesson-a-teachers-life-in-the-classroom/" title="Let That Be a Lesson: A Teacher&#8217;s Life in the Classroom">Let That Be a Lesson: A Teacher&#8217;s Life in the Classroom</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2021/08/11/lil-ugly-mane-and-his-many-alter-egos/" title="Lil Ugly Mane and His Many Alter Egos">Lil Ugly Mane and His Many Alter Egos</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2021/08/10/ruining-great-books-movie-tie-in-covers/" title="Ruining Great Books: Movie-Tie In Covers">Ruining Great Books: Movie-Tie In Covers</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/09/review-the-suicide-squad-2021/" title="Review: The Suicide Squad">Review: The Suicide Squad</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2021/08/07/hidden-gems-the-roots-and-then-you-shoot-your-cousin/" title="Hidden Gems: The Roots &#8211; &#8230;And Then You Shoot Your Cousin">Hidden Gems: The Roots &#8211; &#8230;And Then You Shoot Your Cousin</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/06/review-boys-from-county-hell/" title="Review: Boys From County Hell">Review: Boys From County Hell</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/05/collab-favourite-filled-cinema-experiences/" title="Collab: Favourite Filled Cinema Experiences">Collab: Favourite Filled Cinema Experiences</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2021/08/04/simply-genius-a-track-by-track-review-of-billie-eilishs-happier-than-ever/" title="&#8216;Simply Genius&#8217;: A Track-by-Track Review of Billie Eilish&#8217;s Happier Than Ever">&#8216;Simply Genius&#8217;: A Track-by-Track Review of Billie Eilish&#8217;s Happier Than Ever</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2021/08/03/musical-minimalism-from-a-maturing-artist-a-review-of-daves-were-all-alone-in-this-together/" title="Musical Minimalism from a Maturing Artist: A Review of Dave&#8217;s We’re All Alone In This Together">Musical Minimalism from a Maturing Artist: A Review of Dave&#8217;s We’re All Alone In This Together</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/film/"><span itemprop="title">Film</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/film/cinema/"><span itemprop="title">Cinema</span></a></span><span class="delim">&raquo;</span><span class="current">Review: Pig &#8211; Daring and Unexpected</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-171827" class="hreview post-171827 post type-post status-publish format-standard has-post-thumbnail category-cinema category-film tag-alex-wolff tag-best-films-2021 tag-michael-sarnoski tag-neon tag-nicolas-cage tag-pig tag-pig-2021 tag-pig-film tag-pulse-films hashtags-alex-wolff hashtags-michael-sarnoski hashtags-neon hashtags-nic-cage hashtags-nicolas-cage hashtags-pig hashtags-pig-2021-film hashtags-pig-nic-cage hashtags-pig-review" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/Brody-Pig-1.jpg" title="Review: Pig &#8211; Daring and Unexpected" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/Brody-Pig-1-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Review: Pig &#8211; Daring and Unexpected" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/Brody-Pig-1-702x336.jpg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/Brody-Pig-1-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">Saturn Films</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Review: Pig &#8211; Daring and Unexpected		</h1>
		
		<a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Reece Beckett			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2021-08-16T19:00:01+01:00" itemprop="datePublished">August 16, 2021</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/film/cinema/" rel="category tag">Cinema</a>, <a href="https://www.theedgesusu.co.uk/category/film/" rel="category tag">Film</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<section class="review-box">
		
	
	<div class="verdict-box">
		<div class="overall">
			<span class="number rating"><span class="value">10.0</span>
				
								
				<span class="best"><span class="value-title" title="10"></span></span>
			</span>
			<span class="verdict">Incredible</span>
		</div>
		
		<div class="text summary"><p>Sarnoski's debut is a beautiful, unique take on loss and moving forward.</p>
</div>		
	</div>
	
	
	<ul>
		
		<li>
		
				
			<div class="criterion">
				<span class="label"></span>	
				<span class="rating">10</span>
			</div>
			
			<div class="rating-bar"><div class="bar" style="width: 100%;"></div></div>
				
		
		</li>
	
		
		
	</ul>
</section><p>Nicolas Cage has been something of a cinematic joke for quite some time now. In spite of the frequent brilliance of his performances and his intense charisma on screen, his choice of roles and his tendency to completely let himself go onscreen has led to the common belief that he is a poor performer, someone who can only do the typical Nic Cage zany performance and nothing more. This level of typecasting has haunted his career since the turn of the century, seeing him go from incredible performances like his Oscar winner <em>Leaving Las Vegas</em> and working with directors like Brian De Palma, John Woo, Michael Bay, David Lynch and his relative Francis Ford Coppola to consistently starring in straight to DVDs and mis-represented films marketed as action heavy thrillers, setting them up for failure whether they&#8217;re good or not.</p>
<p>One thing has remained consistent, however, and that is Cage&#8217;s willingness to try anything. <em>Pig</em> finally depicts him going against his surprisingly strong typecasting as a criminal who lets loose in the name of revenge, instead channelling a much more introspective and subtle performance as a quiet man who leaves his home in the wilderness to go back to the city and re-enter society in search of his beloved truffle pig. The premise sounds odd, sure, but <em>Pig&#8217;</em>s misdirection is one of its most brilliant elements &#8211; Sarnoski excellently takes the audience expectations of the typical Nicolas Cage revenge film (a la <em>John Wick</em>) and subverts every single one, releasing something quieter and far more gentle that studies the ripple effect loss has on individuals. Without spoiling anything, <em>Pig</em> certainly isn&#8217;t what you would expect, deviating from all expectations to craft an intensely beautiful, grounded film that uses its central relationship between Cage&#8217;s Robin and Alex Wolff&#8217;s Amir to speak on generational issues, changes in attitudes and political views and the parts of human nature that unite people in spite of their seemingly never-ending differences.</p>
<p>For a debut, Sarnoski&#8217;s direction is really strong. He directs with confidence, clearly believing in his vision and leaning into the oddball quirks of the script and the performances to create something all the more unique, reminiscent of a work like Jonathan Glazer&#8217;s <em>Under The Skin</em> in its focus and deviation from expectations (while the films share no other similarities, their directorial approaches seem similar!). The studio behind the film, Neon, seem to really be hitting their stride having released indie hit after indie hit for the past few years, too, from the intensely acclaimed <em>Portrait of a Lady on Fire </em>by Celina Sciamma to Brandon Cronenberg&#8217;s sci-fi thriller <em>Possessor. </em></p>
<p>Needless to say, <em>Pig </em>is a truly great film (maybe even the greatest that 2021 has had to offer so far). It is a film with so many good attributes that are too often missing from mainstream film at the moment: it has endless patience, it isn&#8217;t afraid to be low-key and quiet and it dares to go against initial expectations in the name of strengthening its impact on its audience. The film crafts a deeply touching rumination on loss and the struggle to move forward after tragedy that is more similar to something like Kenneth Lonergan&#8217;s masterpiece <em>Manchester by the Sea</em> rather than <em>John Wick</em>, which so many have compared it to. <em>Pig</em> sticks to its guns, and is all the better for it.</p>
<p><em><strong>Pig, certificate 15, releases to U.K. cinemas on the 20th of August. Watch the trailer below:</strong></em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="702" height="395" src="https://www.youtube.com/embed/1i-_CRKdh4Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2021%2F08%2FBrody-Pig-1.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F&amp;name=Review%3A+Pig+%26%238211%3B+Daring+and+Unexpected" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Review%3A%20Pig%20%26%238211%3B%20Daring%20and%20Unexpected&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2021%2F08%2F16%2Freview-pig-daring-and-unexpected%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/screenshot-2020-12-20-at-06.49.12-avatar.png' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/rb4g20/" title="Posts by Reece Beckett" rel="author">Reece Beckett</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="https://reecebeckettreviews.wordpress.com" class="icon fa fa-home" title="Website"> 
                                <span class="visuallyhidden">Website</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">First year film student, writer (on film) and poet. I recently published my first poetry collection, Portrait of a City on Fire!</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/film/2021/08/15/do-we-need-star-wars-spin-offs/" title="Do We Need Star Wars Spin-Offs?" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/07/anakin-v-obi-wan-214x140.jpg" class="image wp-post-image" alt="" title="Do We Need Star Wars Spin-Offs?" />
									</a>
				
				<div class="meta">
					<time datetime="2021-08-15T11:00:00+01:00">August 15, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/film/2021/08/15/do-we-need-star-wars-spin-offs/" title="Do We Need Star Wars Spin-Offs?">Do We Need Star Wars Spin-Offs?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/09/review-the-suicide-squad-2021/" title="Review: The Suicide Squad" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/07/suicide-squad-2-full-cast-roster-dceu-214x140.jpg" class="image wp-post-image" alt="" title="Review: The Suicide Squad" />
									</a>
				
				<div class="meta">
					<time datetime="2021-08-09T13:00:06+01:00">August 9, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/09/review-the-suicide-squad-2021/" title="Review: The Suicide Squad">Review: The Suicide Squad</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/06/review-boys-from-county-hell/" title="Review: Boys From County Hell" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/boys-214x140.jpg" class="image wp-post-image" alt="" title="Review: Boys From County Hell" />
									</a>
				
				<div class="meta">
					<time datetime="2021-08-06T19:00:04+01:00">August 6, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/06/review-boys-from-county-hell/" title="Review: Boys From County Hell">Review: Boys From County Hell</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/film/cinema/2021/08/16/review-pig-daring-and-unexpected/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='171827' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="93bfc62add" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='411b48598e2ad17b031545519b2d8668';
hf1V='d80a96211ef79a5ba42cd66398e3e667';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ak_js" name="ak_js" value="171"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/theedgesusu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1zoyeLVWpJ3CuH4ZURWiWVO7AkW1bD84U/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-14" class="widget widget_text"><h3 class="widgettitle">Read our mini mag here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1iSo4RFOP91e0l4thcpz2WUbfaUJ3oze0/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/18TGpLpJPHw3YW7DmGLd8B8Y4KOvZE_Ol/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: Guilty Pleasure Tracks" width="100%" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/5vPpYfeNTbUvPRqJLWyJIp"></iframe></p>
<p><iframe src="https://anchor.fm/the-edge4/embed/episodes/WandaVision-es93tf"  frameborder="0" scrolling="no"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/08/Brody-Pig-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Pig &#8211; Daring and Unexpected" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-08-16T19:00:01+01:00">August 16, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/cinema/2021/08/16/review-pig-daring-and-unexpected/" title="Review: Pig &#8211; Daring and Unexpected">
							Review: Pig &#8211; Daring and Unexpected</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/live/2021/08/16/anticipating-a-return-to-live-shows/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2018/09/music-crowd-concert-audience-live-dance-568560-pxhere.com_-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Anticipating a Return to Live Shows" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2018/09/music-crowd-concert-audience-live-dance-568560-pxhere.com_-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2018/09/music-crowd-concert-audience-live-dance-568560-pxhere.com_-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-08-16T09:00:06+01:00">August 16, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/live/2021/08/16/anticipating-a-return-to-live-shows/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/live/2021/08/16/anticipating-a-return-to-live-shows/" title="Anticipating a Return to Live Shows">
							Anticipating a Return to Live Shows</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2021/08/15/theatre-adaptions-from-stage-to-screen/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2021/06/gwen-king-m3th3rIQ9-w-unsplash-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Theatre Adaptions: From Stage to Screen" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2021-08-15T17:00:23+01:00">August 15, 2021 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2021/08/15/theatre-adaptions-from-stage-to-screen/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2021/08/15/theatre-adaptions-from-stage-to-screen/" title="Theatre Adaptions: From Stage to Screen">
							Theatre Adaptions: From Stage to Screen</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='411b48598e2ad17b031545519b2d8668';
hf4V='d80a96211ef79a5ba42cd66398e3e667';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-36a58f8c823d4e723bb653ad34ed725d">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.8' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/jquery.easing.min.js?ver=3.7.8' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/masterslider.min.js?ver=3.7.8' id='masterslider-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'15861055',post:'171827',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '171827' ]);
</script>
</body>
</html>