<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217; Comments Feed" href="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-146182477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-146182477-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=442&#038;bunyad_custom_css=1&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.5.1' id='live-blogging-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1603568768","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/164088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Introducing: House of Pharaohs' href='https://www.theedgesusu.co.uk/records/2020/10/24/introducing-house-of-pharaohs/' />
<link rel="canonical" href="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/" />
<link rel='shortlink' href='https://wp.me/p14ybt-GGA' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.4 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/" />
<meta property="og:description" content="&nbsp; **Spoilers for the film below!** &nbsp; Imagine a world where everyday people possess superpowers. These powers, suppressed by the governments of the world, are unknown to the majority of th…" />
<meta property="article:published_time" content="2020-10-24T14:00:23+00:00" />
<meta property="article:modified_time" content="2020-10-06T14:25:24+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="351" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-164088 single-format-standard page-builder _masterslider _ms_version_3.6.4 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/" title="Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;">Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/10/24/introducing-house-of-pharaohs/" title="Introducing: House of Pharaohs">Introducing: House of Pharaohs</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2020/10/24/studio-in-focus-blumhouse-productions/" title="Studio in Focus: Blumhouse Productions">Studio in Focus: Blumhouse Productions</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2020/10/23/a-sunshine-fusion-of-latin-american-sounds-and-contemporary-indie-pop-a-review-of-boy-pablos-wachito-rico/" title="A Sunshine Fusion of Latin American Sounds and Contemporary Indie-Pop; A Review of Boy Pablo&#8217;s Wachito Rico">A Sunshine Fusion of Latin American Sounds and Contemporary Indie-Pop; A Review of Boy Pablo&#8217;s Wachito Rico</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/10/23/print-fantasy-from-stage-to-franchise/" title="Fantasy from Stage to Franchise: Where our Influences Originated">Fantasy from Stage to Franchise: Where our Influences Originated</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2020/10/23/flashback-review-stormzy-at-glastonbury-2019/" title="Flashback Review: Stormzy at Glastonbury 2019">Flashback Review: Stormzy at Glastonbury 2019</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/10/23/a-look-into-the-world-of-my-chemical-romances-danger-days-the-true-lives-of-the-fabulous-killjoys/" title="A Look into the World of&#8230; My Chemical Romance&#8217;s Danger Days: The True Lives of the Fabulous Killjoys">A Look into the World of&#8230; My Chemical Romance&#8217;s Danger Days: The True Lives of the Fabulous Killjoys</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/10/23/nostalgic-news-assassins-creed-syndicate-released-5-years-ago/" title="Nostalgic News: Assassin&#8217;s Creed Syndicate released 5 years ago">Nostalgic News: Assassin&#8217;s Creed Syndicate released 5 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/10/23/nostalgic-news-scouts-guide-to-the-zombie-apocalypse-was-released-5-years-ago/" title="Nostalgic News: Scouts Guide To The Zombie Apocalypse was released 5 years ago">Nostalgic News: Scouts Guide To The Zombie Apocalypse was released 5 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2020/10/22/review-greta-van-fleet-my-way-soon-70s-inspired-riff-fuelled-rock/" title="Review: Greta Van Fleet &#8211; &#8216;My Way, Soon&#8217;; 70s Inspired Riff-Fuelled Rock">Review: Greta Van Fleet &#8211; &#8216;My Way, Soon&#8217;; 70s Inspired Riff-Fuelled Rock</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/10/22/exciting-tv-pilots-greys-anatomy/" title="Exciting TV Pilots: Grey&#8217;s Anatomy">Exciting TV Pilots: Grey&#8217;s Anatomy</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2020/10/21/pans-labyrinth-14-years-on/" title="Pan&#8217;s Labyrinth: 14 Years On">Pan&#8217;s Labyrinth: 14 Years On</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2020/10/21/review-neil-cicierega-mouth-dreams/" title="Hilarious Musical Madness; A Review of Neil Cicierega&#8217;s Mouth Dreams">Hilarious Musical Madness; A Review of Neil Cicierega&#8217;s Mouth Dreams</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2020/10/21/flashback-review-the-performances-that-shaped-a-true-cultural-icon-michael-jackson/" title="Flashback Review: &#8216;The performances that shaped a true cultural icon&#8217;, Michael Jackson">Flashback Review: &#8216;The performances that shaped a true cultural icon&#8217;, Michael Jackson</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/film/"><span itemprop="title">Film</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/film/cinema/"><span itemprop="title">Cinema</span></a></span><span class="delim">&raquo;</span><span class="current">Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-164088" class="post-164088 post type-post status-publish format-standard has-post-thumbnail category-cinema category-film hashtags-film hashtags-freaks hashtags-powers hashtags-review hashtags-superhero" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us.jpg" title="Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;" itemprop="image">
				
								
										
						<img width="630" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us-630x336.jpg" class="attachment-main-slider size-main-slider wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us-630x336.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
								
				</a>
								
										
					<div class="caption">Netflix</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;		</h1>
		
		<a href="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Ross Holmes			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-10-24T15:00:23+01:00" itemprop="datePublished">October 24, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/film/cinema/" rel="category tag">Cinema</a>, <a href="https://www.theedgesusu.co.uk/category/film/" rel="category tag">Film</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>&nbsp;</p>
<p><strong>**Spoilers for the film below!**</strong></p>
<p>&nbsp;</p>
<p>Imagine a world where everyday people possess superpowers. These powers, suppressed by the governments of the world, are unknown to the majority of the population whilst they sit just bellow the surface of society. This is the world <em>Freaks – You’re One of Us </em>promises to explore &#8211; a world where government cover-ups extend to your neighbourhood, as potentially dangerous forces lives next door. One such superpowered individual is working-class mother Wendy (Cornelia Gröschel), who after a traumatic event as a child, has been prescribed a luminous blue medication to suppress her latent abilities. After work, Wendy is approached by a stranger who states the eponymous &#8216;you’re one of us&#8217; line, before claiming to be immortal and being hit by a truck. Despite her disbelief, Wendy stops taking the not-so-subtle blue pill and enters into a world of human experiments, secret prisons and an underground world of superheroes.</p>
<p>Our media landscape is not in short supply of examples re-examining the superhero genre. From <em>Watchmen</em> to <em>The Boys</em>, there are plenty of mainstream examples of creatives questioning our fascination with these modern mythical beings. Against this backdrop, <em>Freaks</em>’ attempt to differentiate itself from where its contemporaries came from its style. <em>Freaks</em> felt as if its presentation would be more aligned with Andrea Arnold’s <em>Red Road</em> than a Hollywood blockbuster, with a smattering of comedy to keep it light-hearted. The smaller scope of the story promised an intimacy with the characters and their struggles trying to live with superpowers within a system determined to silence their existence. This relatively fresh presentation for the genre really works within the film’s opening act. Wendy’s day-to-day life feels directionless. The camera is unsteady as she fails to maintain any control over her life, and the story grows darker as fears of eviction loom over her family.</p>
<p>The world of the film felt grounded, as Cornelia Gröschel sells Wendy’s worn-down suburban nature. Life has been a struggle for Wendy, but she is not in any position to change that. Once Wendy discovers her power is immense physical strength, Gröschel effortlessly flows into portraying the sense of liberation felt by the character. This works in parallel with Tim Oliver Schultz’s character, Elmar. As the film’s primary antagonist, his decent from quirky co-worker to power-hungry incel is conveyed convincingly and watching the pair’s dynamic shift throughout the film remains its best feature.</p>
<p>This is all to say that <em>Freaks </em>had a great deal of promise. The film, however, could not keep this momentum up past the first act. This is mainly due to <em>Freak’s</em> biggest issue, that it should not be a 92-minute long film. Both the director, Felix Binder, and the writer, Marc O. Seng, have a long history in television (Marc O. Seng having written 7 episodes of Netflix’s <em>Dark</em>). In my opinion, this has created a situation where the film is juggling too much within its limited time frame. Over the course of its hour and a half run time, <em>Freaks</em> establishes: a superhero origin; a supervillain origin; a governmental secondary antagonist; a tragic side character with his own origins; a governmental conspiracy and a family drama. If <em>Freaks </em>had more time to breath and allow characters, ideas and story to develop either in a mini-series or longer film, then it could have really worked. Instead, <em>Freaks</em> tries to say everything, and winds up saying absolutely nothing. Plot threads are dropped, character arcs are cut short and everything feels unsatisfying and pointless.</p>
<p>By the second act, the plot threads, now established, are too numerous to be given any time to end in a satisfying way. The film’s work-around is to, instead, drop the unique angle of a realist drama with superheroes and replace it with a by-the-numbers action film. Trying to wrap everything up means the film now runs on a checklist. Established the government may know Wendy is off her meds? Guess we have a scene where they confront her, lock her up and isolate her from the world. There’s a creepily possessive man who lusts after Wendy? He needs to be defeated in an unsatisfying climax that contradicts the very set up of his powers. This checklist feel means that the narrative gives too much and too little attention to different aspects of the story. Elmar’s relationship with his father is meant to be his emotional centre but only receives 2-minutes of build up before reaching its apex, whilst time is wasted on unfunny comedy routines in otherwise serious scenes.</p>
<p>The best way to denote the experience of watching <em>Freaks</em> would be to describe how the person I saw it with and I both felt at the halfway mark and at the end. By halfway, we had turned to each other, and in agreement stated that <em>Freaks </em>was indeed a good film. At the end, we were laughing at the self-important shambles it had descended into, prompting a lengthy discussion over where the hell <em>Freaks</em> had gone wrong. <em>Freaks</em> hadn’t ever gone wrong but had front-loaded itself with too much to handle in the allotted time, meaning nothing had any lasting impression. By halfway we could see the potential the film had, and were both disappointed by the film’s failure to land the dismount. I watched <em>Freaks</em>, and I will no sooner forget <em>Freaks</em>.</p>
<p><em><strong>Freaks: You&#8217;re one of us</strong></em><strong>, directed by Felix Binder, is available to stream now via Netflix, Certificate 15.</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/kfZJhAWLMC4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2020%2F09%2FWendy-in-Freaks-Youre-One-of-Us.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F&amp;name=Review%3A+Freaks%3A+You%26%238217%3Bre+One+of+Us+%26%238211%3B+%26%238216%3BUnsatisfying+and+Pointless%26%238217%3B" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Review%3A%20Freaks%3A%20You%26%238217%3Bre%20One%20of%20Us%20%26%238211%3B%20%26%238216%3BUnsatisfying%20and%20Pointless%26%238217%3B&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffilm%2Fcinema%2F2020%2F10%2F24%2Freview-freaks-youre-one-of-us-unsatisfying-and-pointless%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src="https://secure.gravatar.com/avatar/c179b55b0c26b9ef30620b9a8a6760ed?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="https://secure.gravatar.com/avatar/c179b55b0c26b9ef30620b9a8a6760ed?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='https://secure.gravatar.com/avatar/c179b55b0c26b9ef30620b9a8a6760ed?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/rh4g18/" title="Posts by Ross Holmes" rel="author">Ross Holmes</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">3rd year film student</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/film/2020/10/24/studio-in-focus-blumhouse-productions/" title="Studio in Focus: Blumhouse Productions" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Studio in Focus: Blumhouse Productions" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-10-24T10:00:51+01:00">October 24, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/film/2020/10/24/studio-in-focus-blumhouse-productions/" title="Studio in Focus: Blumhouse Productions">Studio in Focus: Blumhouse Productions</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/film/2020/10/21/pans-labyrinth-14-years-on/" title="Pan&#8217;s Labyrinth: 14 Years On" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pans-Labyrinth-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Pan&#8217;s Labyrinth: 14 Years On" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pans-Labyrinth-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pans-Labyrinth-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Pans-Labyrinth-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-10-21T15:00:31+01:00">October 21, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/film/2020/10/21/pans-labyrinth-14-years-on/" title="Pan&#8217;s Labyrinth: 14 Years On">Pan&#8217;s Labyrinth: 14 Years On</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/film/2020/10/20/actor-in-focus-daniel-kaluuya-an-aura-of-cheekiness-stripped-away/" title="Actor in Focus: Daniel Kaluuya &#8211; &#8216;An Aura of Cheekiness Stripped Away&#8217;" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/daniel-kaluuya-e1603226922230-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Actor in Focus: Daniel Kaluuya &#8211; &#8216;An Aura of Cheekiness Stripped Away&#8217;" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/daniel-kaluuya-e1603226922230-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-10-20T15:00:32+01:00">October 20, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/film/2020/10/20/actor-in-focus-daniel-kaluuya-an-aura-of-cheekiness-stripped-away/" title="Actor in Focus: Daniel Kaluuya &#8211; &#8216;An Aura of Cheekiness Stripped Away&#8217;">Actor in Focus: Daniel Kaluuya &#8211; &#8216;An Aura of Cheekiness Stripped Away&#8217;</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='164088' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c705e0e438" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='065d5121d313b879502501f0f3388e87';
hf1V='8673fd3830f770dcc6fd4d27f8f15541';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/the_edge_susu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View the_edge_susu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><div style="height:420px;">
<iframe 

src="https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview" 

height="100%"></iframe>
</div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one 
https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview 
--></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><p><object height=400 data="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf#toolbar=0" type="application/pdf"></object></p>
<p><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf">November 2019 &#8211; Rememberance issue</a></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: The Edge: What We&#039;re Listening To AUGUST 2020" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/1LBbXDBgIiyeTDATtBtNMr"></iframe></p>
<p><iframe src="https://anchor.fm/the-edge4/embed/episodes/Tenet-ejr9bg" frameborder="0" scrolling="no"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/Wendy-in-Freaks-Youre-One-of-Us-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-10-24T15:00:23+01:00">October 24, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/cinema/2020/10/24/review-freaks-youre-one-of-us-unsatisfying-and-pointless/" title="Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;">
							Review: Freaks: You&#8217;re One of Us &#8211; &#8216;Unsatisfying and Pointless&#8217;</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/2020/10/24/introducing-house-of-pharaohs/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/hop1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Introducing: House of Pharaohs" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/hop1-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/hop1-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/hop1-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-10-24T11:00:06+01:00">October 24, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/2020/10/24/introducing-house-of-pharaohs/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/2020/10/24/introducing-house-of-pharaohs/" title="Introducing: House of Pharaohs">
							Introducing: House of Pharaohs</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/2020/10/24/studio-in-focus-blumhouse-productions/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" title="Studio in Focus: Blumhouse Productions" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/09/BlumhouseLogoTruthOrDare-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-10-24T10:00:51+01:00">October 24, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/2020/10/24/studio-in-focus-blumhouse-productions/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/2020/10/24/studio-in-focus-blumhouse-productions/" title="Studio in Focus: Blumhouse Productions">
							Studio in Focus: Blumhouse Productions</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='065d5121d313b879502501f0f3388e87';
hf4V='8673fd3830f770dcc6fd4d27f8f15541';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-c179b55b0c26b9ef30620b9a8a6760ed">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.5.1' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'15861055',post:'164088',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '164088' ]);
</script>
</body>
</html>