<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  &#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; &#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front Comments Feed" href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-36228479-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36228479-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=4&#038;bunyad_custom_css=1&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Month on Netflix UK: December 2017' href='https://www.theedgesusu.co.uk/culture/2017/12/01/this-month-on-netflix-uk-december-2017/' />
<link rel='next' title='Review: Star Wars Battlefront II' href='https://www.theedgesusu.co.uk/culture/2017/12/02/review-star-wars-battlefront-ii/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/" />
<link rel='shortlink' href='https://wp.me/p14ybt-xPn' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/">
<meta property="og:title" content="&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front">
<meta property="og:description" content="Jack and Josh from Wild Front took some time pre-gig to talk with us about houmous, touring in Ireland, and Christopher Walken.">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214.jpg">
<meta property="og:image:width" content="5592">
<meta property="og:image:height" content="3728">
<meta property="article:published_time" content="2017-12-02T10:00:37+00:00">
<meta property="article:modified_time" content="2017-12-01T17:47:09+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/carly-may-kavanagh/">
<meta property="article:section" content="Features">
<meta property="article:tag" content="Interviews">
<meta property="article:tag" content="Interview">
<meta property="article:tag" content="The Joiners">
<meta property="article:tag" content="wild front">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 70px;
}
.widget_wpcom_social_media_icons_widget ul {
    display: table;
    margin: 0 auto;
}			</style>
		
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-130037 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/12/02/review-star-wars-battlefront-ii/" title="Review: Star Wars Battlefront II">Review: Star Wars Battlefront II</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/" title="&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front">&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/12/01/this-month-on-netflix-uk-december-2017/" title="This Month on Netflix UK: December 2017">This Month on Netflix UK: December 2017</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2017/12/01/this-month-in-local-live-acts-december/" title="This Month in Local Live Acts: December">This Month in Local Live Acts: December</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/12/01/southampton-alumni-moir-debut-single-announced/" title="Southampton Alumni Moir releases her debut single">Southampton Alumni Moir releases her debut single</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2017/12/01/this-month-in-film-december-2017/" title="This Month in Film: December 2017">This Month in Film: December 2017</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2017/12/01/this-week-in-records-01-12-2017-ed-sheeran-u2-n-e-r-d/" title="This Week In Records (01/12/2017): Ed Sheeran, U2, &#038; N.E.R.D">This Week In Records (01/12/2017): Ed Sheeran, U2, &#038; N.E.R.D</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2017/11/30/review-suburbicon/" title="Review: Suburbicon">Review: Suburbicon</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/11/30/get-out-and-call-me-by-your-name-lead-independent-film-awards/" title="Get Out and Call Me By Your Name lead independent film awards">Get Out and Call Me By Your Name lead independent film awards</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/11/30/la-belle-sauvage-named-waterstones-book-of-the-year-2017/" title="La Belle Sauvage named Waterstone&#8217;s Book of the Year 2017">La Belle Sauvage named Waterstone&#8217;s Book of the Year 2017</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/11/30/i-do-like-to-have-a-human-feel-human-error-is-a-beautiful-thing-an-interview-with-borns/" title="&#8220;I do like to have a human feel, human error is a beautiful thing&#8221; &#8211; An Interview With Børns">&#8220;I do like to have a human feel, human error is a beautiful thing&#8221; &#8211; An Interview With Børns</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/11/30/nostalgic-news-michael-jacksons-thriller-came-out-35-years-ago/" title="Nostalgic News: Michael Jackson&#8217;s Thriller came out 35 years ago">Nostalgic News: Michael Jackson&#8217;s Thriller came out 35 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2017/11/30/review-frank-turner-songbook/" title="Review: Frank Turner &#8211; Songbook">Review: Frank Turner &#8211; Songbook</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/11/30/nostalgic-news-far-cry-3-was-released-5-years-ago-today/" title="Nostalgic News: Far Cry 3 was released 5 years ago today">Nostalgic News: Far Cry 3 was released 5 years ago today</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-admin-page-listing-container"><ul id="menu-admin-page-listing" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57224"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-57229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-4 menu-item-57229"><a href="https://www.theedgesusu.co.uk/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-21 menu-item-57239"><a href="https://www.theedgesusu.co.uk/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-57240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1318 menu-item-57240"><a href="https://www.theedgesusu.co.uk/category/features/introducing/">Introducing</a></li>
</ul>
</li>
<li id="menu-item-57225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-57225"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-127476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19848 menu-item-127476"><a href="https://www.theedgesusu.co.uk/category/news/notes-on-news/">Notes on News</a></li>
</ul>
</li>
<li id="menu-item-57230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-57230"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-57235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-57235"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-57236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-57236"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-57237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-57237"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-76838"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-57226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-57226"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-57248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-57248"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
	<li id="menu-item-57246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-57246"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-57247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-57247"><a href="https://www.theedgesusu.co.uk/category/records/rewind/">Rewind</a></li>
</ul>
</li>
<li id="menu-item-57228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-57228"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-57233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-57233"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-57242"><a href="https://www.theedgesusu.co.uk/category/film/archive-comment/">Archive &#038; Comment</a></li>
	<li id="menu-item-57243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-57243"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-ray</a></li>
</ul>
</li>
<li id="menu-item-57227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-57227"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-91482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1093 menu-item-91482"><a href="https://www.theedgesusu.co.uk/category/festivals/">Festivals</a></li>
	<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7100 menu-item-76836"><a href="https://www.theedgesusu.co.uk/category/live/comedy/">Comedy</a></li>
	<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7101 menu-item-76837"><a href="https://www.theedgesusu.co.uk/category/live/local-music/">Local Music</a></li>
	<li id="menu-item-57234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-57234"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-57244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-57244"><a href="https://www.theedgesusu.co.uk/category/live/previews/">Previews</a></li>
</ul>
</li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57270"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-57231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57231"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/features/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-130037" class="post-130037 post type-post status-publish format-standard has-post-thumbnail category-features category-interviews tag-interview tag-the-joiners tag-wild-front" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214.jpg" title="&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-702x336.jpg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-1078x516.jpg 1078w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-702x336@2x.jpg 1404w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-1078x516@2x.jpg 2156w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">@sibleykatie</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front		</h1>
		
		<a href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Carly-May Kavanagh			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-12-02T10:00:37+00:00" itemprop="datePublished">December 2, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/features/" rel="category tag">Features</a>, <a href="https://www.theedgesusu.co.uk/category/features/interviews/" rel="category tag">Interviews</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/" data-show-faces="true" data-width="702"></div>
<p>After gifting our new best friends <a href="/tag/wild-front">Wild Front</a> with houmous, we talked about all things gigging and Christopher Walken ahead of their final night of residency at The Joiners.</p>
<p><b>How are you guys doing?<br />
</b>Jack Williams: Really excited about tonight!</p>
<p><b>And it&#8217;s the second night of tour?<br />
</b>Josh Betteridge: Second night of tour, first proper headline of tour, because last night was The Great Escape first fifty.</p>
<p><b>I was very excited to see you in the first fifty, I haven&#8217;t been to The Great Escape before and I don&#8217;t know why because it&#8217;s exactly the kind of thing that I would love.<br />
</b>JW: It&#8217;s incredible! I think the great thing about is you just see so many new acts. And everything&#8217;s so close, like, at festivals, especially the very muddy ones, you have to decide how much you really want to see someone.<br />
JW: It&#8217;s too much, I think on our way to your interview at Bestival we just got covered in mud, absolutely covered.<br />
<b><br />
It reached a point on Saturday where it was like &#8220;This band would be nice to see but it&#8217;s just not worth the half an hour mud walk, and because the press tent was literally behind the main stage I just stayed there most of the time.<br />
</b>JW: There were some great people on that stage, I thought.<br />
<b><br />
There really were!<br />
</b>JW: Really excited about tonight, we had a bit of an issue with the lights which is a bit of a shame.<b> </b>We went to pick them up, set them all up then realised we didn&#8217;t have the right converters so we had to pack it all up again, which was a shame. But The Joiners have a decent rig so it&#8217;ll be alright.<br />
JB: It&#8217;s not like we&#8217;re going to be black on stage.</p>
<p><b>That would be very fitting though, it wouldn&#8217;t be weird if you were just in the shadows.<br />
</b>JB: We should do that, just turn all the lights off! You&#8217;ve got some fluorescent tape.<br />
JW: Candlelit!<br />
<b></b><b><br />
So this is your third night of residency here, and it&#8217;s sold out &#8211; which is incredible!<br />
</b>JB: To be honest, when we first booked the three nights, about three in three and a half months, we were like &#8220;This is a challenge.&#8221; We thought the first one should be alright, the second one maybe, but we were really worried about the last night because everyone would have already been.</p>
<p><b>What made you want to do three?<br />
</b>JB: The plan was, and exactly as it has happened, if they&#8217;re quite often people will be building from the hype of the one before and make sure to go, whereas if we&#8217;d left it too long it would drop off again. So the plan for each one was to build the numbers, last time we sold out on the night, tonight sold out a couple of days ago.<br />
JW: I think one of the nice things about having these shows is we&#8217;ve been able to curate our own lineups, the first time we had <span class="st">Nakamara, another local band who we&#8217;re a big fan of, the second time we had Heir and Valeras.</span></p>
<p><b>They&#8217;re so good!<br />
</b>JW: Unbelievable, both incredible bands. And Luna Bay, we&#8217;re friends with their manager, and with Arcade Hearts, so it&#8217;s really nice to be able to do that. We&#8217;re actually staying with Heir for the night on this tour!<br />
JB: I still have their CD in my car, every now and then I&#8217;ll play it.<br />
<b><br />
Who else have you guys seen recently?<br />
</b>JW: I don&#8217;t know&#8230; I think the last person I saw in Southampton properly was Loyle Carner, it was a while ago. I haven&#8217;t been to a proper big gig around here since then, but I love him, I listen to him all the time. I went to see Too Many T&#8217;s down here a while back, that was cool. I think because we&#8217;re gigging all the time and we see people we&#8217;re gigging with, we haven&#8217;t had much time. I&#8217;ve booked a few tickets, I&#8217;ve booked tickets to see Bon Iver, D&#8217;Angelo, and Pine Grove in Brighton. They&#8217;re probably three of my favourite artists.<br />
JB: And Paramore in January. Nobody&#8217;s told me it isn&#8217;t happening yet, so I assume it&#8217;s happening.<br />
JW: I try to book things in advance to make sure I see them, otherwise I wouldn&#8217;t.</p>
<p><b>I&#8217;m bad at doing that, everyone I see is very last minute. I was taken to Scouting for Girls very last minute on Friday.<br />
</b>JB: What were they like?</p>
<p><b>They were&#8230; Quite the nostalgia trip, actually!</b><br />
JW: They&#8217;re one of those bands, aren&#8217;t they? Classic back in the day and sort of just the same thing.</p>
<p><b>Their whole setlist was basically their debut album and a couple from their sophomore. They were very good though. It is nice going to a big gig though, like here I&#8217;m assuming it&#8217;s very easy to see people?<br />
</b>Yeah, pretty clearly, when the lights are bright it&#8217;s hard to make out expressions but you can see people pretty clearly.</p>
<p><b>It&#8217;s nice to just be at a big venue and to be a bit anonymous sometimes. What are you guys looking forward to on tour?<br />
</b>JB: I&#8217;ve never been to Ireland, I went to Scotland when I was about 3, it&#8217;ll be really nice just driving around. I love driving anyway, but I&#8217;m looking forward to just seeing new places I think.<br />
JW: Me too, this is our first headline tour so it&#8217;s just exciting. I was booking up some of the accommodation for the places we&#8217;re playing in Ireland and some of them just look so, so beautiful.<br />
<b><br />
Are you nervous about turnout?</b><br />
A little bit, a lot of the places have sold a fair few tickets, more than we were expecting. They&#8217;re small venues, and like Newcastle&#8217;s sold 50 which isn&#8217;t loads, but it&#8217;s enough for it to be good. We&#8217;re excited about it, it&#8217;s new people who we haven&#8217;t played in front of.<br />
<b></b><b></b></p>
<p><b>Have you still got your framed picture of Christopher Walken?<br />
</b>JW: We do.</p>
<p><b>Why?<br />
</b>JW: Because we think it&#8217;s hilarious.<br />
JB: Mike and Joe are quite big film buffs, and they do love Christopher Walken. Mike&#8217;s a mysterious guy.<br />
JW: Doesn&#8217;t say much. I must have known Mike about six years, probably only said a few sentences.<br />
JB: I still don&#8217;t really know why he has a framed picture of Christopher Walken as if he&#8217;s a god or something, but it&#8217;s quite funny.<br />
JW: He wants to do it and we&#8217;re like &#8220;Yeah Mike, that&#8217;s you, you go for it.&#8221; We accept and love him.</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2FDSCF5214.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F&amp;name=%26%238220%3BI+must+have+known+Mike+about+six+years%2C+probably+only+said+a+few+sentences%26%238221%3B+%26%238211%3B+An+Interview+with+Jack+Williams+and+Josh+Betteridge+from+Wild+Front" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=%26%238220%3BI%20must%20have%20known%20Mike%20about%20six%20years%2C%20probably%20only%20said%20a%20few%20sentences%26%238221%3B%20%26%238211%3B%20An%20Interview%20with%20Jack%20Williams%20and%20Josh%20Betteridge%20from%20Wild%20Front&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Ffeatures%2F2017%2F12%2F02%2Fi-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/13062151_690842521054270_2243486382189897783_n-cropped.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/carly-may-kavanagh/" title="Posts by Carly-May Kavanagh" rel="author">Carly-May Kavanagh</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="https://www.facebook.com/carlymay.kavanagh.7" class="icon fa fa-facebook" title="Facebook"> 
                                <span class="visuallyhidden">Facebook</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://twitter.com/_Carly_May" class="icon fa fa-twitter" title="Twitter"> 
                                <span class="visuallyhidden">Twitter</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://www.linkedin.com/in/carly-may-kavanagh-24b81811b?trk=nav_responsive_tab_profile_pic" class="icon fa fa-linkedin" title="LinkedIn"> 
                                <span class="visuallyhidden">LinkedIn</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">Third year PAIR student and live editor. Also the Wessex Scene's Head of Events. Fan of cats, gigs and a tea lover - find me rambling about politics and cats @_Carly_May on Twitter.</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/features/2017/11/30/i-do-like-to-have-a-human-feel-human-error-is-a-beautiful-thing-an-interview-with-borns/" title="&#8220;I do like to have a human feel, human error is a beautiful thing&#8221; &#8211; An Interview With Børns" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/interscope-records-borns-e1511895281148-214x140.jpg" class="image wp-post-image" alt="" title="&#8220;I do like to have a human feel, human error is a beautiful thing&#8221; &#8211; An Interview With Børns" />
									</a>
				
				<div class="meta">
					<time datetime="2017-11-30T10:00:05+00:00">November 30, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/features/2017/11/30/i-do-like-to-have-a-human-feel-human-error-is-a-beautiful-thing-an-interview-with-borns/" title="&#8220;I do like to have a human feel, human error is a beautiful thing&#8221; &#8211; An Interview With Børns">&#8220;I do like to have a human feel, human error is a beautiful thing&#8221; &#8211; An Interview With Børns</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/features/2017/11/17/writers-in-conversation-tips-and-revelations/" title="Writers in Conversation: Tips and Revelations" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-22.26.07-e1510839323172-214x140.png" class="image wp-post-image" alt="" title="Writers in Conversation: Tips and Revelations" />
									</a>
				
				<div class="meta">
					<time datetime="2017-11-17T10:00:07+00:00">November 17, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/features/2017/11/17/writers-in-conversation-tips-and-revelations/" title="Writers in Conversation: Tips and Revelations">Writers in Conversation: Tips and Revelations</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/features/2017/11/12/black-and-blue-how-nina-simone-transformed-the-civil-rights-movement-into-music/" title="Black and Blue: How Nina Simone transformed the Civil Rights movement into music" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/25-nina-simone.w750.h560.2x-214x140.jpg" class="image wp-post-image" alt="" title="Black and Blue: How Nina Simone transformed the Civil Rights movement into music" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/25-nina-simone.w750.h560.2x-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/25-nina-simone.w750.h560.2x-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-11-12T10:00:03+00:00">November 12, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/features/2017/11/12/black-and-blue-how-nina-simone-transformed-the-civil-rights-movement-into-music/" title="Black and Blue: How Nina Simone transformed the Civil Rights movement into music">Black and Blue: How Nina Simone transformed the Civil Rights movement into music</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130037' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5548594966" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li></ul></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Read our Latest Issue!</h3><div class="textwidget custom-html-widget"><div data-configid="3651222/54724818" style="width:100%; height:351px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2017/12/02/review-star-wars-battlefront-ii/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/12/Battlefront-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Star Wars Battlefront II" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/12/Battlefront-110x96.png 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/12/Battlefront-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-02T10:00:55+00:00">December 2, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2017/12/02/review-star-wars-battlefront-ii/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2017/12/02/review-star-wars-battlefront-ii/" title="Review: Star Wars Battlefront II">
							Review: Star Wars Battlefront II</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/DSCF5214-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-02T10:00:37+00:00">December 2, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/features/2017/12/02/i-must-have-known-mike-about-six-years-probably-only-said-a-few-sentences-an-interview-with-jack-williams-and-josh-betteridge-from-wild-front/" title="&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front">
							&#8220;I must have known Mike about six years, probably only said a few sentences&#8221; &#8211; An Interview with Jack Williams and Josh Betteridge from Wild Front</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2017/12/01/this-month-on-netflix-uk-december-2017/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/This-Month-On-Netflix-6-December-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="This Month on Netflix UK: December 2017" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/This-Month-On-Netflix-6-December-110x96.png 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/11/This-Month-On-Netflix-6-December-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-01T14:00:25+00:00">December 1, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2017/12/01/this-month-on-netflix-uk-december-2017/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2017/12/01/this-month-on-netflix-uk-december-2017/" title="This Month on Netflix UK: December 2017">
							This Month on Netflix UK: December 2017</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='7c1d60b515cf8484bd61a1ac5e18ccce';
hf4V='b2edf2e6be33787813efd82c8d9a6d19';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-3e860315dd61d444289aca47e64e342d">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'15861055',post:'130037',tz:'0',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '130037' ]);
</script>
</body>
</html>