<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Nostalgic News: Miranda (Series 3) was released 10 years ago!</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Nostalgic News: Miranda (Series 3) was released 10 years ago! Comments Feed" href="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-146182477-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css' href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css' href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.theedgesusu.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.theedgesusu.co.uk/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.theedgesusu.co.uk/?anchor_obj=6543&#038;bunyad_custom_css=1&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=6.1.1' id='live-blogging-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false","ua":"UA-146182477-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1670609343","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1667549554' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=6.1.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.theedgesusu.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theedgesusu.co.uk/wp-json/wp/v2/posts/177313" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/" />
<link rel='shortlink' href='https://wp.me/p14ybt-K7T' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #2d2d2d;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #ffffff;
			}

			body.wp-night-mode-on a {
				color: #ffffff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ffffff;
			}
		}				}
			</style>
			<style>img#wpstats{display:none}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nostalgic News: Miranda (Series 3) was released 10 years ago!" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/" />
<meta property="og:description" content="Time flies when you’re having such fun!  It’s not hard to believe that Miranda Hart’s eponymous TV show began back in the noughties due to the amount of times I’ve re-watched it! The comedian burst…" />
<meta property="article:published_time" content="2022-12-09T10:30:08+00:00" />
<meta property="article:modified_time" content="2022-12-07T16:57:37+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/miranda.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Nostalgic News: Miranda (Series 3) was released 10 years ago!" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/miranda.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.theedgesusu.co.uk/?custom-css=1646f8fde0" />	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-177313 single-format-standard page-builder _masterslider _ms_version_3.8.1 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/" title="Nostalgic News: Miranda (Series 3) was released 10 years ago!">Nostalgic News: Miranda (Series 3) was released 10 years ago!</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/art/2022/12/08/photographer-in-focus-hrh-the-princess-of-wales/" title="Photographer in Focus: HRH The Princess of Wales">Photographer in Focus: HRH The Princess of Wales</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2022/12/06/review-birdsong-a-fickle-fiend-of-grief/" title="Review: Birdsong &#8211; A Fickle Fiend of Grief">Review: Birdsong &#8211; A Fickle Fiend of Grief</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2022/12/05/review-god-of-war-ragnarok-one-of-games-greatest-stories-lost-in-the-padding/" title="Review &#8211; God Of War: Ragnarok &#8211; One of Game&#8217;s Greatest Stories Lost in the Padding">Review &#8211; God Of War: Ragnarok &#8211; One of Game&#8217;s Greatest Stories Lost in the Padding</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2022/12/02/review-the-banshees-of-inisherin-2022/" title="Review: The Banshees of Inisherin (2022)">Review: The Banshees of Inisherin (2022)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2022/11/30/review-winged-and-imprint-dark/" title="Review &#8211; Winged and Imprint Dark">Review &#8211; Winged and Imprint Dark</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2022/11/29/what-makes-you-smile-review-smile-film/" title="What Makes You Smile? Review: Smile film">What Makes You Smile? Review: Smile film</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2022/11/29/a-review-of-the-theatre-group-societys-freshers-show-when-we-are-married/" title="A Review of the Theatre Group Society&#8217;s Freshers Show: When We Are Married">A Review of the Theatre Group Society&#8217;s Freshers Show: When We Are Married</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2022/11/27/celebrating-blurs-2023-wembley-return-mollies-top-ten-tracks/" title="Celebrating Blur&#8217;s 2023 Wembley Return: Mollie&#8217;s Top Ten Tracks">Celebrating Blur&#8217;s 2023 Wembley Return: Mollie&#8217;s Top Ten Tracks</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2022/11/22/review-a-plague-tale-requiem-humanity-found-in-the-painfullest-of-places/" title="Review &#8211; A Plague Tale: Requiem &#8211; Humanity Found in the Painfullest of Places">Review &#8211; A Plague Tale: Requiem &#8211; Humanity Found in the Painfullest of Places</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/archive-comment/2022/11/21/ashishs-faceofthemonth-baburao-patel/" title="Ashish’s FaceoftheMonth: Baburao Patel">Ashish’s FaceoftheMonth: Baburao Patel</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2022/11/17/kaiser-chiefs-how-2-dance-single-review/" title="Kaiser Chiefs &#8211; &#8216;How 2 Dance&#8217; single review: the Kaisers&#8217; attempt at a party anthem fails to stand out">Kaiser Chiefs &#8211; &#8216;How 2 Dance&#8217; single review: the Kaisers&#8217; attempt at a party anthem fails to stand out</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2022/11/17/the-christmas-2022-adverts-are-here/" title="The Christmas 2022 Adverts Are Here!">The Christmas 2022 Adverts Are Here!</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2022/11/16/southampton-comedy-societys-freshers-and-alumini-show-the-annex/" title="Southampton Comedy Society&#8217;s &#8216;Freshers and Alumini Show&#8217; @ The Annex">Southampton Comedy Society&#8217;s &#8216;Freshers and Alumini Show&#8217; @ The Annex</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false">
</div> <br>


<p style="text-align:left; line-height: 1.1;">The University of Southampton's entertainment magazine.</p>


</div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-159161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25970 menu-item-159161"><a href="https://www.theedgesusu.co.uk/category/news/local-news/">Local News</a></li>
	<li id="menu-item-159160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25969 menu-item-159160"><a href="https://www.theedgesusu.co.uk/category/news/global-news/">Global News</a></li>
	<li id="menu-item-163151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26590 menu-item-163151"><a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/">Nostalgic News</a></li>
	<li id="menu-item-159182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25971 menu-item-159182"><a href="https://www.theedgesusu.co.uk/category/news/wekkly-roundups-news/">Weekly Roundups</a></li>
</ul>
</li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-159159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26042 menu-item-159159"><a href="https://www.theedgesusu.co.uk/category/culture/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &amp; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
<li id="menu-item-159716" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-159716"><a href="#">Night Mode</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Nostalgic News: Miranda (Series 3) was released 10 years ago!</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-177313" class="post-177313 post type-post status-publish format-standard has-post-thumbnail category-news category-nostalgic-news category-television tag-bbc tag-comedy tag-comedy-series tag-miranda tag-miranda-hart tag-nostalgic-news tag-patricia-hodge tag-sally-phillips tag-sarah-hadland tag-tom-ellis tag-tv" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/miranda.jpg" title="Nostalgic News: Miranda (Series 3) was released 10 years ago!" itemprop="image">
				
								
										
						<img width="640" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/miranda-640x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" decoding="async" title="Nostalgic News: Miranda (Series 3) was released 10 years ago!" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/miranda-640x336.jpg 640w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/miranda-351x185.jpg 351w" sizes="(max-width: 640px) 100vw, 640px" loading="eager" />					
										
								
				</a>
								
										
					<div class="caption">Via BBC</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Nostalgic News: Miranda (Series 3) was released 10 years ago!		</h1>
		
		<a href="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Amy Scott-Munden			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2022-12-09T10:30:08+00:00" itemprop="datePublished">December 9, 2022</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/news/" rel="category tag">News</a>, <a href="https://www.theedgesusu.co.uk/category/news/nostalgic-news/" rel="category tag">Nostalgic News</a>, <a href="https://www.theedgesusu.co.uk/category/culture/television/" rel="category tag">Television</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><b>Time flies when you’re having such fun! </b></p>
<p><span style="font-weight: 400;">It’s not hard to believe that <a href="https://www.theedgesusu.co.uk/news/2015/11/09/nostalgic-news-miranda-first-premiered-on-bbc-two-six-years-ago-today/">Miranda Hart’</a>s eponymous TV show began back in the noughties due to the amount of times I’ve re-watched it! The comedian burst onto our screens with her self-written hit </span><i><span style="font-weight: 400;">Miranda</span></i><span style="font-weight: 400;">, and changed comedy forever! Hart created a character who was unapologetically herself, buffoonish, clumsy, and completely hilarious! These characteristics are what makes the sitcom so many people’s comfort show; there’s nothing better than cuddling up with a blanket and watching Miranda read </span><i><span style="font-weight: 400;">Mein Kampf </span></i><span style="font-weight: 400;">to kids or pretend to be a Take That tribute act with best friend Stevie and a random customer. The character was an amazing display of how fun it is to just be yourself!</span></p>
<p><span style="font-weight: 400;">The three series follow Miranda as she navigates her thirty-somethings with a pushy middle-class mother (Penny, played by Patricia Hodge), a workaholic best friend/ joke shop co-manager (Stevie, played by Sarah Hadland), and a chef who she’s head over heels for (Gary, played by Tom Ellis). The cast is all absolutely perfect in their roles; the chemistry between them is completely believable and they mesh perfectly! The group, along with barman Clive (James Holmes) and posh boarding school friend Tilly (Sally Phillips), are exactly the friends you want to navigate the trials and tribulations of life with! </span></p>
<div id="attachment_177330" style="width: 216px" class="wp-caption alignleft"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/xmas-miranda.webp"><img aria-describedby="caption-attachment-177330" decoding="async" class="size-medium wp-image-177330" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/xmas-miranda-206x300.webp" alt="" width="206" height="300" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/xmas-miranda-206x300.webp 206w, https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/xmas-miranda.webp 480w, https:&#x2f;&#x2f;&#x77;&#x77;&#x77;&#x2e;&#x74;&#x68;&#x65;&#x65;&#x64;&#x67;&#x65;&#x73;&#x75;&#x73;&#x75;&#x2e;&#x63;&#x6f;&#x2e;&#x75;&#x6b;&#x2f;&#x77;&#x70;&#x2d;&#x63;&#x6f;&#x6e;&#x74;&#x65;&#x6e;&#x74;&#x2f;&#x75;&#x70;&#x6c;&#x6f;&#x61;&#x64;&#x73;&#x2f;&#x32;&#x30;&#x32;&#x32;&#x2f;&#x31;&#x32;&#x2f;&#x78;&#x6d;&#x61;&#x73;&#x2d;&#x6d;&#x69;&#x72;&#x61;&#x6e;&#x64;&#x61;&#x2d;&#x32;&#x30;&#x36;&#x78;&#x33;&#x30;&#x30;&#x40;&#x32;&#x78;&#x2e;&#x77;&#x65;&#x62;&#x70; 412w" sizes="(max-width: 206px) 100vw, 206px" /></a><p id="caption-attachment-177330" class="wp-caption-text">Miranda and Stevie in the 2010 Christmas Special<br />Via Metro UK</p></div>
<p><span style="font-weight: 400;">The third season kicks off festively with a Christmas special, where the joke shop has gone under and Miranda and Stevie look for new employment. This is one of my favourite episodes because I can very clearly remember watching it with my family in 2012. As an already established major fan of the show, all I cared about on Christmas Day was watching this episode, it was my Queen’s Speech. The episode is memorable for funny moments like Miranda and Penny’s interview with a man called Dick Twist, and Miranda’s penchant for maracas. This is also the episode where Miranda meets love interest, Mike (Bo Poraj). </span></p>
<p><span style="font-weight: 400;">The series follows as Miranda seemingly moves on from Gary and into the arms of ‘lovely Mike’. In episode three, Miranda hosts a dinner party with Penny, Stevie, a parking attendant Stevie picks up from the street (Joe Wilkinson), Gary, Gary’s new girlfriend Rose (Naomi Bentley), Mike, and Mike’s father Valerie (Tim Piggot-Smith). Things couldn’t go worse for Miranda in this episode; she has already farted in front of Valerie, her burnt</span><span style="font-weight: 400;"> crêpes Suzette falls from the ceiling onto Valerie’s toupee, and Penny insults him over a baby monitor. Miranda worries she isn’t good enough for Mike, an insecurity that runs throughout the show, but he tells her he loves her exactly as she is. Secretly though, we’re all still rooting for Gary and Miranda! </span></p>
<p><span style="font-weight: 400;">By the end of the series, we see Miranda try to get over both Gary and Mike by moving to Morocco, as you do. I remember feeling incredibly sad as Stevie waved Miranda off at the airport, worried this would be the end of the show for good. Luckily kittens had crawled into Miranda’s suitcase so she was sent back home, again, a very normal thing to happen! In the end, </span><i><span style="font-weight: 400;">Spoiler Alert</span></i><span style="font-weight: 400;">, Gary stops Miranda from getting on a train to Wick, and we leave her on a cliff-hanger as both Mike and Gary propose. </span></p>
<p><span style="font-weight: 400;">Although I absolutely love the show, series 3 was my least favourite, because Miranda never truly learned to love herself, which seems hypocritical from a show that champions being yourself. This series showed that the most important thing for Miranda was to find a husband, who she seemed to place all her worth on, however, it’s pretty harsh of me to reject Miranda’s happiness. On the bright side, Miranda introduced a more relatable female character into comedy, and a character the viewer feels safe with and accepted by. </span></p>
<p><span style="font-weight: 400;">Miranda finished in 2015 after a two part special in which she decides whether to marry Gary or Mike. As is tradition throughout the show, and perhaps the inspiration for Phoebe Waller-Bridge’s Fleabag, Miranda turns to the viewer with the most heart-breaking final lines of a TV show; “Dearest chums, I don’t know when, or if, we’ll see each other again, but just thank you for being the most amazing friends. Love oo.”</span></p>
<p><span style="font-weight: 400;">I love oo too Miranda x</span></p>
<p><strong>The series 3 trailer for <em>Miranda</em> (BBC) can be watched below:<br />
</strong>Via UKTV</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="702" height="395" src="https://www.youtube.com/embed/1rAuVT-EEoQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2022%2F12%2Fmiranda.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F&amp;name=Nostalgic+News%3A+Miranda+%28Series+3%29+was+released+10+years+ago%21" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Nostalgic%20News%3A%20Miranda%20%28Series%203%29%20was%20released%2010%20years%20ago%21&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2Ftelevision%2F2022%2F12%2F09%2Fnostalgic-news-miranda-series-3-was-released-10-years-ago%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='https://secure.gravatar.com/avatar/57cbdd3186281eda7a9faffc7e6f2342?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/asm1g18/" title="Posts by Amy Scott-Munden" rel="author">Amy Scott-Munden</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="https://www.facebook.com/amy.scottmunden/" class="icon fa fa-facebook" title="Facebook"> 
                                <span class="visuallyhidden">Facebook</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://twitter.com/munden_amy" class="icon fa fa-twitter" title="Twitter"> 
                                <span class="visuallyhidden">Twitter</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://www.linkedin.com/in/amy-scott-munden-a19031204/" class="icon fa fa-linkedin" title="LinkedIn"> 
                                <span class="visuallyhidden">LinkedIn</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">Nap Queen. Tiktok addict. TV lover.
FEP officer 21/22. Deputy Editor 22/23</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2022/11/17/the-christmas-2022-adverts-are-here/" title="The Christmas 2022 Adverts Are Here!" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/11/christmas-ads-214x140.jpg" class="image wp-post-image" alt="" decoding="async" title="The Christmas 2022 Adverts Are Here!" loading="eager" />
									</a>
				
				<div class="meta">
					<time datetime="2022-11-17T12:00:23+00:00">November 17, 2022 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2022/11/17/the-christmas-2022-adverts-are-here/" title="The Christmas 2022 Adverts Are Here!">The Christmas 2022 Adverts Are Here!</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2022/11/05/nostalgic-news-8-mile-turns-20/" title="Nostalgic News: 8 Mile turns 20" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/11/8-Mile-214x140.jpg" class="image wp-post-image" alt="" decoding="async" title="Nostalgic News: 8 Mile turns 20" loading="eager" />
									</a>
				
				<div class="meta">
					<time datetime="2022-11-05T10:00:21+00:00">November 5, 2022 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2022/11/05/nostalgic-news-8-mile-turns-20/" title="Nostalgic News: 8 Mile turns 20">Nostalgic News: 8 Mile turns 20</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/news/2022/11/02/nostalgic-news-the-santa-clause-2-was-released-20-years-ago/" title="Nostalgic News: The Santa Clause 2 was released 20 years ago!" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/11/SantaClause2-214x140.jpeg" class="image wp-post-image" alt="" decoding="async" title="Nostalgic News: The Santa Clause 2 was released 20 years ago!" loading="eager" />
									</a>
				
				<div class="meta">
					<time datetime="2022-11-02T10:00:08+00:00">November 2, 2022 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/news/2022/11/02/nostalgic-news-the-santa-clause-2-was-released-20-years-ago/" title="Nostalgic News: The Santa Clause 2 was released 20 years ago!">Nostalgic News: The Santa Clause 2 was released 20 years ago!</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177313' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65a9a526aa" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='d59a688743955c2340cd3e9dca49dcc1';
hf1V='7c9c942d2018a526661b36d15a6803ca';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="183"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li><li><a href="https://www.twitch.tv/theedgesusu/" class="genericon genericon-twitch" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitch</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/115OzBTIgq0MTw7UINBvY07drxI65AOOm/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-14" class="widget widget_text"><h3 class="widgettitle">Read our mini mag here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/1iSo4RFOP91e0l4thcpz2WUbfaUJ3oze0/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><div style="height: 420px;"><iframe src="https://drive.google.com/file/d/18TGpLpJPHw3YW7DmGLd8B8Y4KOvZE_Ol/preview" height="100%"></iframe></div>
<p><!-- just replace the link in the speech marks after src= with the latest edition's google drive link, with the /preview on the end. e.g a link like this one https://drive.google.com/file/d/1JKADLRREHF4Kw9KbojeFso8UjCPcxPbU/preview --></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: Guilty Pleasure Tracks" style="border-radius: 12px" width="100%" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/playlist/5vPpYfeNTbUvPRqJLWyJIp?utm_source=oembed"></iframe></p>
<p><iframe src="https://anchor.fm/the-edge4/embed/episodes/WandaVision-es93tf"  frameborder="0" scrolling="no"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/miranda-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" title="Nostalgic News: Miranda (Series 3) was released 10 years ago!" loading="eager" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2022-12-09T10:30:08+00:00">December 9, 2022 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/television/2022/12/09/nostalgic-news-miranda-series-3-was-released-10-years-ago/" title="Nostalgic News: Miranda (Series 3) was released 10 years ago!">
							Nostalgic News: Miranda (Series 3) was released 10 years ago!</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/art/2022/12/08/photographer-in-focus-hrh-the-princess-of-wales/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/12/kate-31-2000-a6db2692d6b74ae9887ab262b404f8de-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" title="Photographer in Focus: HRH The Princess of Wales" loading="eager" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2022-12-08T10:30:50+00:00">December 8, 2022 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/art/2022/12/08/photographer-in-focus-hrh-the-princess-of-wales/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/art/2022/12/08/photographer-in-focus-hrh-the-princess-of-wales/" title="Photographer in Focus: HRH The Princess of Wales">
							Photographer in Focus: HRH The Princess of Wales</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/cinema/2022/12/06/review-birdsong-a-fickle-fiend-of-grief/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2022/11/Screenshot-2022-11-27-143441-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" title="Review: Birdsong &#8211; A Fickle Fiend of Grief" loading="eager" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2022-12-06T20:00:57+00:00">December 6, 2022 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/cinema/2022/12/06/review-birdsong-a-fickle-fiend-of-grief/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/cinema/2022/12/06/review-birdsong-a-fickle-fiend-of-grief/" title="Review: Birdsong &#8211; A Fickle Fiend of Grief">
							Review: Birdsong &#8211; A Fickle Fiend of Grief</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdo5YmhvZyw-gS-MpbCBiQ1XxYcdD2AL1PfDdqvSvRbtkuEUw/viewform">Register/Forgot Password</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d59a688743955c2340cd3e9dca49dcc1';
hf4V='7c9c942d2018a526661b36d15a6803ca';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
			<div class="grofile-hash-map-57cbdd3186281eda7a9faffc7e6f2342">
		</div>
		</div>
		<link rel='stylesheet' id='genericons-css' href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=6.1.1' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/jquery.easing.min.js?ver=3.8.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/js/masterslider.min.js?ver=3.8.1' id='masterslider-core-js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script defer type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664819359' id='akismet-frontend-js'></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'15861055',post:'177313',tz:'0',srv:'www.theedgesusu.co.uk',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '15861055', '177313' ]);
	</script></body>
</html>