<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Developer in Focus: Nintendo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Developer in Focus: Nintendo Comments Feed" href="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-146182477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-146182477-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=9&#038;bunyad_custom_css=1&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Rain On Me (with Ariana Grande) &#8211; Lady Gaga' href='https://www.theedgesusu.co.uk/records/singles/2020/05/26/review-rain-on-me-with-ariana-grande-lady-gaga/' />
<link rel="canonical" href="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/" />
<link rel='shortlink' href='https://wp.me/p14ybt-EsW' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Developer in Focus: Nintendo" />
<meta property="og:url" content="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/" />
<meta property="og:description" content="Harry Geeves discusses the illustrious Nintendo and their history in the games industry" />
<meta property="article:published_time" content="2020-05-27T08:00:46+00:00" />
<meta property="article:modified_time" content="2020-05-15T16:34:53+00:00" />
<meta property="og:site_name" content="The Edge" />
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Developer in Focus: Nintendo" />
<meta name="twitter:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.theedgesusu.co.uk/wp-content/uploads/2020/02/cropped-edge-logo-270x270.gif" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 70px;
}
.widget_wpcom_social_media_icons_widget ul {
    display: table;
    margin: 0 auto;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-155554 single-format-standard page-builder _masterslider _ms_version_3.5.8 right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/" title="Developer in Focus: Nintendo">Developer in Focus: Nintendo</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2020/05/26/review-rain-on-me-with-ariana-grande-lady-gaga/" title="Review: Rain On Me (with Ariana Grande) &#8211; Lady Gaga">Review: Rain On Me (with Ariana Grande) &#8211; Lady Gaga</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2020/05/26/flashback-review-amores-perros/" title="Flashback Review: Amores Perros">Flashback Review: Amores Perros</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2020/05/26/review-green-day-dreaming/" title="Review: Green Day &#8211; &#8216;Dreaming&#8217;">Review: Green Day &#8211; &#8216;Dreaming&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/05/26/introducing-easy-life/" title="Introducing &#8211; Easy Life">Introducing &#8211; Easy Life</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/05/26/author-in-focus-karen-blixen/" title="Author in Focus: Karen Blixen">Author in Focus: Karen Blixen</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/05/25/this-week-in-records-the-1975-lady-gaga-idles/" title="This Week In Records &#8211; The 1975, Lady Gaga &#038; IDLES">This Week In Records &#8211; The 1975, Lady Gaga &#038; IDLES</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/05/25/review-harley-quinn-season-1/" title="Review: Harley Quinn (Season 1)">Review: Harley Quinn (Season 1)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2020/05/25/nostalgic-news-the-vaccines-english-graffiti-was-released-5-years-ago/" title="Nostalgic News: The Vaccines&#8217; English Graffiti was released 5 years ago">Nostalgic News: The Vaccines&#8217; English Graffiti was released 5 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/2020/05/25/this-week-in-live-streams/" title="This Week in Live-Streams (25/05/20)">This Week in Live-Streams (25/05/20)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2020/05/24/flashback-review-red-rum-club-at-the-joiners-southampton/" title="Flashback Review: Red Rum Club at The Joiners, Southampton">Flashback Review: Red Rum Club at The Joiners, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2020/05/24/review-xcom-chimera-squad/" title="Review: XCOM: Chimera Squad">Review: XCOM: Chimera Squad</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/2020/05/23/introducing-new-mexican-cinema/" title="Introducing: New Mexican Cinema">Introducing: New Mexican Cinema</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2020/05/23/artist-in-focus-biffy-clyro/" title="Artist in Focus: Biffy Clyro">Artist in Focus: Biffy Clyro</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank" rel="noopener noreferrer"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></noscript></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a></li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/culture/"><span itemprop="title">Culture</span></a></span><span class="delim">&raquo;</span><span class="current">Developer in Focus: Nintendo</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-155554" class="post-155554 post type-post status-publish format-standard has-post-thumbnail category-culture category-features-culture category-video-games tag-animal-crossing tag-mario tag-nintendo tag-nintendo-3ds tag-nintendo-switch tag-nintendo-wii tag-pokemon tag-zelda hashtags-gaming hashtags-nintendo" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo.jpg" title="Developer in Focus: Nintendo" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image jetpack-lazy-image" alt="" title="Developer in Focus: Nintendo" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-702x336.jpg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-1078x516.jpg 1078w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-702x336.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
								
				</a>
								
										
					<div class="caption">Nintendo</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Developer in Focus: Nintendo		</h1>
		
		<a href="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Harry Geeves			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-05-27T09:00:46+01:00" itemprop="datePublished">May 27, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/culture/" rel="category tag">Culture</a>, <a href="https://www.theedgesusu.co.uk/category/culture/features-culture/" rel="category tag">Features</a>, <a href="https://www.theedgesusu.co.uk/category/culture/video-games/" rel="category tag">Video Games</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><span style="font-weight: 400;">Nintendo hardly needs an introduction. If the seminal NES, Nintendo 64, DS and Wii don’t convince, their first-party series will &#8212; <em>Mario</em>, <em>Zelda</em>, <em>Pokémon</em>, <em>Metroid</em>, <em>Animal Crossing</em>,<em> Star Fox</em>; the list continues. Since the company’s first arcade release in 1975 (before which it created handmade hanafuda, and then a programmable drum machine &#8211; go figure), Nintendo has been responsible for some of the most recognisable characters and iconography in all of gaming. Their influence is impossible to deny.</span></p>
<p><span style="font-weight: 400;">There are so many facets to what makes Nintendo’s development style so tangible &#8212; cutesy, often cell-shaded art direction, a focus on exploration, a sense of honesty or purity in storytelling and design, et cetera. But the company’s original IP has captured the hearts of gamers for a sustained period of time principally thanks to their careful series-building, and understanding of hardware. When was the last time you played a buggy first-party release from Nintendo? Exactly; it just doesn’t happen. The worst offender is probably </span><i><span style="font-weight: 400;">The Legend of Zelda: Breath of the Wild</span></i><span style="font-weight: 400;">, whose release build saw the game dropping frames in bursts if there were too many explosions on screen &#8212; something patched and addressed within a month of launch. Compared to Sony’s </span><i><span style="font-weight: 400;">Days Gone</span></i><span style="font-weight: 400;"> review-build meltdown (also patched, but seriously damaging to the success of the title) and the myriad of problems that Microsoft faced with </span><i><span style="font-weight: 400;">Halo: The Master Chief Collection</span></i><span style="font-weight: 400;">, the ‘little brother’ of the big three certainly appears the straightest-laced. The well-documented “Nintendo polish” is real and impressive, helped by the company’s iterative tendencies; many of their central properties have had quite the fluctuating identity. Nineteen core </span><i><span style="font-weight: 400;">Zelda</span></i><span style="font-weight: 400;"> releases and fourteen eras of </span><i><span style="font-weight: 400;">Pokémon </span></i><span style="font-weight: 400;">games might seem overblown, but the rejig that each brings is compelling to its fans &#8212; this is not to mention that most are critically acclaimed. Nintendo’s loyalty to its first-party IP, combined with technical reliability, is a large part of their continued success. It should not be underestimated.</span></p>
<p><span style="font-weight: 400;">Nintendo’s greatest charms can also act as vices, though. The company’s hardware &#8212; although undeniably grasped deeply by in-house teams &#8212; can get more cute than it’s worth. They like to innovate and push gimmicks, and this is not always successful; the dismal Wii U sales speak for themselves. But for every terrible plasticky GamePad and pointless 3D feature, there’s a cutting-edge breakthrough in family gaming such as with the Wii, or a genuinely tech-wise innovation like the Switch’s use of micro-engineering. And while “that’s very Nintendo” can be used interchangeably as both a commendation and a slur, they are rightly forgiven, time and time again. Can’t stay mad at ‘em, you know?</span></p>
<p><span style="font-weight: 400;">And despite all this being said, it’s not an overestimation to say that the developer in question is in yet another golden age. The Switch has problems, absolutely &#8212; the eShop is a mess, and Nintendo are *still* using friend codes; why?! &#8212; but the system’s considerable and continued financial and critical success is no fluke. Releasing the stylistically freshest mainline </span><i><span style="font-weight: 400;">Zelda</span></i><span style="font-weight: 400;"> since 2013 as a launch title, and a brand new 3D </span><i><span style="font-weight: 400;">Mario</span></i><span style="font-weight: 400;"> just half a year later, is chemically designed to attract fans. Throw in the fact that this flagship diptych of games gave way to the most glowing reviews that both series had seen in years, as well as the release of </span><i><span style="font-weight: 400;">Super Smash Bros. Ultimate</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Luigi’s Mansion 3</span></i><span style="font-weight: 400;">, <em>Animal Crossing: New Horizons</em> and the announcement of <em>Metroid Prime 4</em></span><span style="font-weight: 400;">, and you have yourself a winner. It could be called serendipitous, but I don’t think this is fair; when considering that such a genuinely boundary-pushing console is supported by a litany of well-developed and -scheduled experiences, all of which have established fanbases and use the Switch to its advantages, it is not hard to see how Nintendo beat initial skepticism and entered a period of proficiency.</span></p>
<p><span style="font-weight: 400;">Currently headed by Furukawa in Japan, Nintendo has little to prove. But despite sitting pretty, they continue to take great care over their products and titles. Whether sobered by the Wii U days, or simply wielding a worthy collection of ideas, the company’s current approach is a lucrative one indeed. There is little better time to be a fan.</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='702' height='395' src='https://www.youtube.com/embed/FX6DTLcWUdY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2020%2F05%2Fnintendo.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F&amp;name=Developer+in+Focus%3A+Nintendo" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Developer%20in%20Focus%3A%20Nintendo&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2020%2F05%2F27%2Fdeveloper-in-focus-nintendo%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src="/avatars/bts-zoom-avatar.jpg" class="avatar avatar-100 avatar-default jetpack-lazy-image" height="100" width="100" style="width: 100px; height: 100px;" alt="avatar" data-lazy-src="/avatars/bts-zoom-avatar.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='/avatars/bts-zoom-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' /></noscript>                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/harry-geeves/" title="Posts by Harry Geeves" rel="author">Harry Geeves</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio">Film and History student. Loves gaming, music and film!</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2020/05/26/author-in-focus-karen-blixen/" title="Author in Focus: Karen Blixen" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/Leftover-Currency-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" title="Author in Focus: Karen Blixen" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/Leftover-Currency-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/Leftover-Currency-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/Leftover-Currency-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-05-26T12:00:45+01:00">May 26, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2020/05/26/author-in-focus-karen-blixen/" title="Author in Focus: Karen Blixen">Author in Focus: Karen Blixen</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2020/05/25/review-harley-quinn-season-1/" title="Review: Harley Quinn (Season 1)" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/harleyquinnposter-3-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" title="Review: Harley Quinn (Season 1)" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/harleyquinnposter-3-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/harleyquinnposter-3-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/harleyquinnposter-3-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-05-25T12:00:27+01:00">May 25, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2020/05/25/review-harley-quinn-season-1/" title="Review: Harley Quinn (Season 1)">Review: Harley Quinn (Season 1)</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2020/05/24/review-xcom-chimera-squad/" title="Review: XCOM: Chimera Squad" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/cyJ2U8UhbmsXVAgEukpcmj-214x140.jpg" class="image wp-post-image jetpack-lazy-image" alt="" title="Review: XCOM: Chimera Squad" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/cyJ2U8UhbmsXVAgEukpcmj-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/cyJ2U8UhbmsXVAgEukpcmj-214x140@2x.jpg 428w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/cyJ2U8UhbmsXVAgEukpcmj-214x140.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</a>
				
				<div class="meta">
					<time datetime="2020-05-24T12:00:41+01:00">May 24, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2020/05/24/review-xcom-chimera-squad/" title="Review: XCOM: Chimera Squad">Review: XCOM: Chimera Squad</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/2020/05/27/developer-in-focus-nintendo/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4feb117e9" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='ab76e56652b022b1ce98fc9d73cf098b';
hf1V='524b8f6ef8f9722f8a9c20c57247258a';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li></ul></li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Read our latest issue here:</h3>			<div class="textwidget"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/Issue-5.3.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">Issue 5.3<br/></a>
</div>
		</li>
<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Read our collaborative issue here:</h3>			<div class="textwidget"><a href="https://www.theedgesusu.co.uk/wp-content/uploads/2019/11/final-remembrance.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">final remembrance<br/></a>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h3 class="widgettitle">Check Out What We&#8217;re Listening To:</h3>			<div class="textwidget"><p><iframe title="Spotify Embed: The Edge: What We&#039;re Listening To!" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/3kaCFCPvT1qYHAJXvjOQiy?si=BVg2_CQ4R6OQc2bjdKL0cA"></iframe></p>
</div>
		</li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Developer in Focus: Nintendo" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/nintendo-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-27T09:00:46+01:00">May 27, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2020/05/27/developer-in-focus-nintendo/" title="Developer in Focus: Nintendo">
							Developer in Focus: Nintendo</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/singles/2020/05/26/review-rain-on-me-with-ariana-grande-lady-gaga/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/Rain-On-Me-e1590415678593-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Review: Rain On Me (with Ariana Grande) &#8211; Lady Gaga" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/05/Rain-On-Me-e1590415678593-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-26T15:00:04+01:00">May 26, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/singles/2020/05/26/review-rain-on-me-with-ariana-grande-lady-gaga/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/singles/2020/05/26/review-rain-on-me-with-ariana-grande-lady-gaga/" title="Review: Rain On Me (with Ariana Grande) &#8211; Lady Gaga">
							Review: Rain On Me (with Ariana Grande) &#8211; Lady Gaga</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/film/2020/05/26/flashback-review-amores-perros/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/amores-perros1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" title="Flashback Review: Amores Perros" data-lazy-srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/amores-perros1-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/amores-perros1-110x96@2x.jpg 220w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.theedgesusu.co.uk/wp-content/uploads/2020/04/amores-perros1-110x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-26T14:15:37+01:00">May 26, 2020 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/film/2020/05/26/flashback-review-amores-perros/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/film/2020/05/26/flashback-review-amores-perros/" title="Flashback Review: Amores Perros">
							Flashback Review: Amores Perros</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ab76e56652b022b1ce98fc9d73cf098b';
hf4V='524b8f6ef8f9722f8a9c20c57247258a';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-5778418ba0f26600b7273740611e76e9">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/www.theedgesusu.co.uk\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.worker.min.js","cmap_url":"https:\/\/www.theedgesusu.co.uk\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'15861055',post:'155554',tz:'1',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '155554' ]);
</script>
</body>
</html>