<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Review: Friendsical at NST Campus</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Review: Friendsical at NST Campus Comments Feed" href="https://www.theedgesusu.co.uk/culture/2019/10/29/review-friendsical-at-nst-campus/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-146182477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-146182477-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.theedgesusu.co.uk/wp-content/uploads/master-slider/custom.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=9&#038;bunyad_custom_css=1&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.theedgesusu.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Week In Records (27/09/2019) &#8211; King Princess, The 1975 &#038; Frank Ocean' href='https://www.theedgesusu.co.uk/records/2019/10/29/this-week-in-records-27-09-2019-king-princess-the-1975-frank-ocean/' />
<link rel='next' title='Preview: Little Comets at the Wedgewood Rooms, Portsmouth (05/11/19)' href='https://www.theedgesusu.co.uk/live/previews/2019/10/29/preview-little-comets-at-the-wedgewood-rooms-portsmouth-05-11-19/' />
<link rel="canonical" href="https://www.theedgesusu.co.uk/culture/2019/10/29/review-friendsical-at-nst-campus/" />
<link rel='shortlink' href='https://wp.me/p14ybt-CUh' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<script>var ms_grabbing_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.theedgesusu.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/culture/2019/10/29/review-friendsical-at-nst-campus/">
<meta property="og:title" content="Review: Friendsical at NST Campus">
<meta property="og:description" content="No one told you life was going to be this way, but Zarah tells The Edge what they thought of the Friends-themed musical playing as NST Campus">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/friendsical.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="750">
<meta property="article:published_time" content="2019-10-29T12:00:19+00:00">
<meta property="article:modified_time" content="2019-10-26T16:24:08+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/zarah2810/">
<meta property="article:section" content="Culture">
<meta property="article:tag" content="Theatre">
<meta property="article:tag" content="Friends">
<meta property="article:tag" content="friendsical">
<meta property="article:tag" content="NST Campus">
<meta property="article:tag" content="NST theatre">
<meta property="article:tag" content="theatre">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 70px;
}
.widget_wpcom_social_media_icons_widget ul {
    display: table;
    margin: 0 auto;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-149561 single-format-standard page-builder _masterslider _ms_version_3.5.3 full no-sidebar">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2019/10/29/preview-little-comets-at-the-wedgewood-rooms-portsmouth-05-11-19/" title="Preview: Little Comets at the Wedgewood Rooms, Portsmouth (05/11/19)">Preview: Little Comets at the Wedgewood Rooms, Portsmouth (05/11/19)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2019/10/29/review-friendsical-at-nst-campus/" title="Review: Friendsical at NST Campus">Review: Friendsical at NST Campus</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2019/10/29/this-week-in-records-27-09-2019-king-princess-the-1975-frank-ocean/" title="This Week In Records (27/09/2019) &#8211; King Princess, The 1975 &#038; Frank Ocean">This Week In Records (27/09/2019) &#8211; King Princess, The 1975 &#038; Frank Ocean</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2019/10/28/preview-jack-savoretti-at-the-guildhall-southampton/" title="Preview: Jack Savoretti at the Guildhall, Southampton">Preview: Jack Savoretti at the Guildhall, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2019/10/28/review-rupauls-drag-race-uk-episode-4/" title="Review: Rupaul&#8217;s Drag Race UK (Episode 4)">Review: Rupaul&#8217;s Drag Race UK (Episode 4)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/singles/2019/10/27/review-fka-twigs-home-with-you/" title="Review: FKA twigs &#8211; &#8216;home with you&#8217;">Review: FKA twigs &#8211; &#8216;home with you&#8217;</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2019/10/27/nostalgic-news-1989-by-taylor-swift-is-5-years-old-today/" title="Nostalgic News: 1989 by Taylor Swift was released 5 years ago">Nostalgic News: 1989 by Taylor Swift was released 5 years ago</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2019/10/26/review-assassins-creed-symphony-at-the-apollo-theatre-london/" title="Review: Assassin&#8217;s Creed Symphony at the Apollo Theatre London">Review: Assassin&#8217;s Creed Symphony at the Apollo Theatre London</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2019/10/26/review-rex-orange-county-pony/" title="Review: Rex Orange County &#8211; Pony">Review: Rex Orange County &#8211; Pony</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2019/10/25/first-look-review-the-irishman/" title="First Look Review: The Irishman">First Look Review: The Irishman</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2019/10/25/review-larkins-at-the-joiners-southampton/" title="Review: Larkins at The Joiners, Southampton">Review: Larkins at The Joiners, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2019/10/25/preview-grayscale-at-the-loft-southampton/" title="Preview: Grayscale at The Loft, Southampton">Preview: Grayscale at The Loft, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2019/10/24/hidden-gem-swim-deep-emerald-classics/" title="Hidden Gem: Swim Deep &#8211; Emerald Classics">Hidden Gem: Swim Deep &#8211; Emerald Classics</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2019/10/24/review-some-like-it-hip-hop-at-mayflower-theatre/" title="Review: Some Like It Hip Hop at Mayflower Theatre">Review: Some Like It Hip Hop at Mayflower Theatre</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank" rel="noopener noreferrer"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-menu-thea-edition-container"><ul id="menu-menu-thea-edition" class="menu"><li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-137518"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-137539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6543 menu-item-137539"><a href="https://www.theedgesusu.co.uk/category/news/">News</a></li>
<li id="menu-item-137522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-9 menu-item-137522"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-137523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22362 menu-item-137523"><a href="https://www.theedgesusu.co.uk/category/culture/features-culture/">Features</a></li>
	<li id="menu-item-137524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22368 menu-item-137524"><a href="https://www.theedgesusu.co.uk/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-137526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-137526"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-137528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-137528"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-137525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-137525"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-146907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24524 menu-item-146907"><a href="https://www.theedgesusu.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-137527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-471 menu-item-137527"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-137529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-137529"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-137532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22366 menu-item-137532"><a href="https://www.theedgesusu.co.uk/category/film/features-film/">Features</a></li>
	<li id="menu-item-137533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22367 menu-item-137533"><a href="https://www.theedgesusu.co.uk/category/film/interviews-film/">Interviews</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-137530"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-137531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-137531"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-Ray</a></li>
</ul>
</li>
<li id="menu-item-137534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-137534"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-137535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22365 menu-item-137535"><a href="https://www.theedgesusu.co.uk/category/live/features-live/">Features</a></li>
	<li id="menu-item-137537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22369 menu-item-137537"><a href="https://www.theedgesusu.co.uk/category/live/interviews-live/">Interviews</a></li>
	<li id="menu-item-137538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-137538"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-137536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10397 menu-item-137536"><a href="https://www.theedgesusu.co.uk/category/live/festivals/">Festivals</a></li>
	<li id="menu-item-146906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24513 menu-item-146906"><a href="https://www.theedgesusu.co.uk/category/live/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-137540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-137540"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul class="sub-menu">
	<li id="menu-item-137542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22364 menu-item-137542"><a href="https://www.theedgesusu.co.uk/category/records/features-records/">Features</a></li>
	<li id="menu-item-137543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22370 menu-item-137543"><a href="https://www.theedgesusu.co.uk/category/records/interviews-records/">Interviews</a></li>
	<li id="menu-item-137541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-137541"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-137544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-137544"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
</ul>
</li>
<li id="menu-item-137519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137519"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137521"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-137520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137520"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/culture/"><span itemprop="title">Culture</span></a></span><span class="delim">&raquo;</span><span class="current">Review: Friendsical at NST Campus</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-149561" class="hreview post-149561 post type-post status-publish format-standard has-post-thumbnail category-culture category-theatre tag-friends tag-friendsical tag-nst-campus tag-nst-theatre tag-theatre" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/friendsical.jpg" title="Review: Friendsical at NST Campus" itemprop="image">
				
								
									
						<img width="1000" height="516" src="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/friendsical-1000x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="" title="Review: Friendsical at NST Campus" />				
										
								
				</a>
								
										
					<div class="caption">Birdbrooke Entertainment Ltd</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Review: Friendsical at NST Campus		</h1>
		
		<a href="https://www.theedgesusu.co.uk/culture/2019/10/29/review-friendsical-at-nst-campus/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Zarah Akhavan-Moossavi			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-10-29T12:00:19+00:00" itemprop="datePublished">October 29, 2019</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/culture/" rel="category tag">Culture</a>, <a href="https://www.theedgesusu.co.uk/category/culture/theatre/" rel="category tag">Theatre</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/culture/2019/10/29/review-friendsical-at-nst-campus/" data-show-faces="true" data-width="702"></div>

<section class="review-box stars">
		
	
	<div class="verdict-box">
		<div class="overall">
			<span class="number rating"><span class="value">80<span class="percent">%</span></span>
				
								<div class="overall-stars">
					<div class="main-stars">
						<span style="width: 80%;"><strong class="rating">80</strong></span>
					</div>
				</div>
				
								
				<span class="best"><span class="value-title" title="10"></span></span>
			</span>
			<span class="verdict">Hilarious</span>
		</div>
		
		<div class="text summary"><p>Everything we love about ten seasons of Friends is condensed into a two hour parody show.</p>
</div>		
	</div>
	
	
	<ul>
		
		<li>
		
				
			<div class="criterion">
				<span class="label"></span>

				<div class="main-stars">
					<span style="width: 80%;"><strong class="rating">8</strong></span>
				</div>
			
			</div>
				
		
		</li>
	
		
		
	</ul>
</section><p>It feels appropriate that in the year celebrating the 25 years since NBC&#8217;s hit sitcom <em>Friends</em> hit our screen, a reworking of the beloved show takes to our stages, but it doesn&#8217;t quite deliver the same warm, nostalgic feeling the hit show does. It offers something quite different; a parody encompassing almost everything from the series&#8217; 10-season long run and a chance to see everything we love about the cult classic rolled into one two-hour-long show.</p>
<p><em>Friendsical&#8217;s</em> run at the NST City marks its penultimate stop on the show&#8217;s UK tour and has been highly anticipated among those wishing to relive the lives of six friends that occupied our television screens for 10 years. The iconic Central Park sofa that graced every poster for this show was the first thing that lured you down the familiar tunnel into what would become the New York setting recognised by all. The show&#8217;s bold opening number offers high energy and a big impact on the audience, promising this to be a jam-packed show as well as demonstrating how well this can work as a musical. This energy was welcomed as it helped to carry the show in what could have easily become a confusing and overwhelming storyline and maintained the fantastical element a musical needs.</p>
<p>Seeing as <em>Friends</em> was an open and closed book there wasn&#8217;t much room to wiggle when it came to creating a believable and forgiving storyline, hence the retelling of the entire 10 years from Ross&#8217; perspective. At the top of the show we are given a sort of warning as to what we are about to watch, making the messy overlapping of storylines years apart almost okay as a result of this. There is a nice self-aware element of the show which feeds directly into this as a parody, as well as mocking theatre as a mode of storytelling, reminding the audience not to take too seriously what they are watching. Had this aimed to deliver a serious and fully realised version of the original source material, it wouldn&#8217;t have worked.</p>
<p>Despite it being a parody, it is rather elitist when it comes to the material used, and to properly enjoy it and have it make real sense, you need to be a major fan of <em>Friends</em>. When you aren&#8217;t, you&#8217;re left behind. The show is full of all the best moments (jokes, characters, minor situations) of the series that puzzle the ordinary theatre-goer hoping to watch a parody based on this classic show. Although you can enjoy the musical element of the show, it makes no sense when you aren&#8217;t versed in every piece of <em>Friends</em>-related content, meaning there isn&#8217;t something for everyone. This feels like an oversight in the production and perhaps a big let down if someone that has seen a few episodes of the series hopes to watch something they can sink their teeth into.</p>
<p>On the flip side, for those that are super-fans of the show not a moment goes by in which you aren&#8217;t given some of the best bits that the series has to offer. The inclusion of Janice throughout the show, the callbacks to Joey&#8217;s multiple relationships, and the adoption of Jennifer Anniston&#8217;s infamous nipple-gate are some of the biggest indications that we know and love this world. This is only enhanced by the fantastic characterisation of Phoebe (Ally Retberg) and Chandler (Thomas Mitchells). Both capture the essence of such beloved characters and feed this to the audience to elicit the humour they invoke whilst simultaneously reminding us why we love them. It feels as though sometimes certain characters go above and beyond the realms of over-the-top acting making it feel a little overwhelming, even for a parody. Even when this becomes the case, the audience are bought back into the fold by the skill used by everyone to convey a completely different character: Jordan Fox (Joey) turns into the Chloe the Xerox Girl, and Thomas Mitchells (Chandler) makes a daring performance as Richard.</p>
<p>The major pull for me is the humour engulfing the show. The production works as a critique on several aspects of the show, most notably continuity and artistic choices of the source material, without transforming it into a satire of the original series and maintaining the comedy that we are promised. Even the throwaway lines that not everyone remembers are given a chance to shine in this production, as well as the more infamous ones: cue &#8216;we were on a break!&#8217;</p>
<p><em>Friendsical </em>is a laugh, and it&#8217;s an enjoyable retelling of the story we all know and love. If you&#8217;re someone that isn&#8217;t overly precious over <em>Freinds</em>, then you&#8217;ll love it for the wonderful caricature it presents, but if you think that this production will only butcher what you hold to be the epitome of TV excellence, stay away from it.</p>
<p><strong><em>Friendsical </em>is playing at the NST Campus until the 26th October. </strong></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2019%2F10%2Ffriendsical.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F&amp;name=Review%3A+Friendsical+at+NST+Campus" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Review%3A%20Friendsical%20at%20NST%20Campus&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2019%2F10%2F29%2Freview-friendsical-at-nst-campus%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='https://secure.gravatar.com/avatar/529aad6c42700c34fa0cea0f3367f492?s=100&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/zarah2810/" title="Posts by Zarah Akhavan-Moossavi" rel="author">Zarah Akhavan-Moossavi</a>
 
                    <ul class="social-icons">
                                        </ul>
                                        <p class="bio"></p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2019/10/28/review-rupauls-drag-race-uk-episode-4/" title="Review: Rupaul&#8217;s Drag Race UK (Episode 4)" class="image-link">
					<img width="351" height="185" src="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/p07pwkxf-2-351x185.jpg" class="image wp-post-image" alt="BBC THREE/WORLD OF WONDER" title="Review: Rupaul&#8217;s Drag Race UK (Episode 4)" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/p07pwkxf-2-351x185.jpg 351w, https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/p07pwkxf-2-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-10-28T09:00:50+00:00">October 28, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2019/10/28/review-rupauls-drag-race-uk-episode-4/" title="Review: Rupaul&#8217;s Drag Race UK (Episode 4)">Review: Rupaul&#8217;s Drag Race UK (Episode 4)</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2019/10/24/review-some-like-it-hip-hop-at-mayflower-theatre/" title="Review: Some Like It Hip Hop at Mayflower Theatre" class="image-link">
					<img width="351" height="185" src="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/some-like-it-hip-hop-351x185.jpg" class="image wp-post-image" alt="" title="Review: Some Like It Hip Hop at Mayflower Theatre" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/some-like-it-hip-hop-351x185.jpg 351w, https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/some-like-it-hip-hop-351x185@2x.jpg 702w" sizes="(max-width: 351px) 100vw, 351px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-10-24T10:00:47+00:00">October 24, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2019/10/24/review-some-like-it-hip-hop-at-mayflower-theatre/" title="Review: Some Like It Hip Hop at Mayflower Theatre">Review: Some Like It Hip Hop at Mayflower Theatre</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2019/10/22/review-macbeth-at-chichester-theatre/" title="Review: Macbeth at Chichester Theatre" class="image-link">
					<img width="351" height="185" src="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/macbeth-2-351x185.jpg" class="image wp-post-image" alt="" title="Review: Macbeth at Chichester Theatre" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/macbeth-2-351x185.jpg 351w, https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/macbeth-2-300x157.jpg 300w, https://www.theedgesusu.co.uk/wp-content/uploads/2019/10/macbeth-2-300x157@2x.jpg 600w" sizes="(max-width: 351px) 100vw, 351px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-10-22T15:00:46+00:00">October 22, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2019/10/22/review-macbeth-at-chichester-theatre/" title="Review: Macbeth at Chichester Theatre">Review: Macbeth at Chichester Theatre</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/2019/10/29/review-friendsical-at-nst-campus/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51e2a19ebb" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='600402a9eda158d770b65f2db52c87f6';
hf1V='c9644aebe0a7b8bf2beff891aca96969';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

				
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='600402a9eda158d770b65f2db52c87f6';
hf4V='c9644aebe0a7b8bf2beff891aca96969';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-529aad6c42700c34fa0cea0f3367f492">
	</div>
	</div>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_GB\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'15861055',post:'149561',tz:'0',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '149561' ]);
</script>
</body>
</html>