<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Review: Stranger Things (Season 2, Episode 1)</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.theedgesusu.co.uk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.theedgesusu.co.uk/wp-content/uploads/2014/11/favicon.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.theedgesusu.co.uk/wp-content/uploads/2015/03/mobile-icon.png" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Feed" href="https://www.theedgesusu.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Comments Feed" href="https://www.theedgesusu.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edge &raquo; Review: Stranger Things (Season 2, Episode 1) Comments Feed" href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-36228479-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36228479-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theedgesusu.co.uk/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/css/skin-light.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.theedgesusu.co.uk/?anchor_obj=9&#038;bunyad_custom_css=1&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.theedgesusu.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedgesusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedgesusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Liam Gallagher – As You Were' href='https://www.theedgesusu.co.uk/records/albums/2017/10/28/review-liam-gallagher-as-you-were/' />
<link rel='next' title='Review: Deaf Havana &#8211; All These Countless Nights (Reworked)' href='https://www.theedgesusu.co.uk/records/albums/2017/10/29/review-deaf-havana-all-these-countless-nights-reworked/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/" />
<link rel='shortlink' href='https://wp.me/p14ybt-xyF' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedgesusu.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="The Edge">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="148516075272086">
<meta property="og:url" content="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/">
<meta property="og:title" content="Review: Stranger Things (Season 2, Episode 1)">
<meta property="og:description" content="Our favourite &#039;80s nostalgia-fest is back, and it&#039;s just as creepy as ever. Features Editor Thea reports from Hawkins, Indiana.">
<meta property="og:image" content="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001.jpg">
<meta property="og:image:width" content="2000">
<meta property="og:image:height" content="1333">
<meta property="article:published_time" content="2017-10-29T10:00:22+00:00">
<meta property="article:modified_time" content="2017-10-28T18:58:07+00:00">
<meta property="article:author" content="https://www.theedgesusu.co.uk/author/thea-hartman/">
<meta property="article:section" content="Culture">
<meta property="article:tag" content="Television">
<meta property="article:tag" content="David Harbour">
<meta property="article:tag" content="Eleven">
<meta property="article:tag" content="Finn Wolfhard">
<meta property="article:tag" content="halloween">
<meta property="article:tag" content="Millie Bobby Brown">
<meta property="article:tag" content="Netflix Original">
<meta property="article:tag" content="Sean Astin">
<meta property="article:tag" content="Stranger Things">
<meta property="article:tag" content="Stranger Things Season 2">
<meta property="article:tag" content="Winona Ryder">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 70px;
}
.widget_wpcom_social_media_icons_widget ul {
    display: table;
    margin: 0 auto;
}			</style>
		
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-129001 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Read more</span>

					<ul>
												
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/10/29/our-obsession-with-monsters/" title="Monsters in Entertainment: Obsession or Projection?">Monsters in Entertainment: Obsession or Projection?</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2017/10/29/review-deaf-havana-all-these-countless-nights-reworked/" title="Review: Deaf Havana &#8211; All These Countless Nights (Reworked)">Review: Deaf Havana &#8211; All These Countless Nights (Reworked)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/" title="Review: Stranger Things (Season 2, Episode 1)">Review: Stranger Things (Season 2, Episode 1)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/albums/2017/10/28/review-liam-gallagher-as-you-were/" title="Review: Liam Gallagher – As You Were">Review: Liam Gallagher – As You Were</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/10/28/developer-in-focus-bioware/" title="Developer in Focus: BioWare">Developer in Focus: BioWare</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/culture/2017/10/27/review-the-walking-dead-season-8-episode-1/" title="Review: The Walking Dead (Season 8, Episode 1)">Review: The Walking Dead (Season 8, Episode 1)</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/10/27/stranger-things-an-ode-to-the-eighties/" title="Stranger Things: An Ode to the Eighties">Stranger Things: An Ode to the Eighties</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/records/2017/10/27/this-week-in-records-271017-clean-bandit-will-joseph-cook-plan-b/" title="This Week In Records (27/10/17): Clean Bandit, Will Joseph Cook &#038; Plan B">This Week In Records (27/10/17): Clean Bandit, Will Joseph Cook &#038; Plan B</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2017/10/27/preview-the-midnight-kids-at-the-joiners-southampton/" title="Preview: The Midnight Kids at The Joiners, Southampton">Preview: The Midnight Kids at The Joiners, Southampton</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/previews/2017/10/27/preview-jamiroquai-at-barclaycard-arena-birmingham/" title="Preview: Jamiroquai at Barclaycard Arena, Birmingham">Preview: Jamiroquai at Barclaycard Arena, Birmingham</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/news/2017/10/26/win-two-tickets-to-the-hartlepool-monkey-with-the-edge/" title="Win two tickets to The Hartlepool Monkey with The Edge">Win two tickets to The Hartlepool Monkey with The Edge</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/film/cinema/2017/10/26/review-thor-ragnarok/" title="Review: Thor Ragnarok">Review: Thor Ragnarok</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/features/2017/10/26/i-wanna-have-it-ready-to-go-and-just-keep-going-going-going-an-interview-with-superfood/" title="&#8216;I wanna have it ready to go, and just keep going, going, going&#8217; &#8211; An Interview with Superfood">&#8216;I wanna have it ready to go, and just keep going, going, going&#8217; &#8211; An Interview with Superfood</a></li>
						
												
							<li><a href="https://www.theedgesusu.co.uk/live/reviews/2017/10/26/review-slotface-at-the-joiners-southampton/" title="Review: Sløtface at The Joiners, Southampton">Review: Sløtface at The Joiners, Southampton</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.theedgesusu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.theedgesusu.co.uk/" title="The Edge" rel="home">
									
					<img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" class="logo-image" alt="The Edge" data-at2x="https://www.theedgesusu.co.uk/wp-content/uploads/2017/07/The-Edge-Logo_Black-e1498892715797.png" />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div id="fblike" class="fb-like" data-href="https://www.facebook.com/theedgesusu" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div></div>
					<div class="textwidget"><!--
<a href="https://www.facebook.com/events/1227958727287130/" title="Edgetival 2017" target="_blank"><img src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/02/Edgetival.jpg" alt="Banner for Edgetival 2017"/></a>
--></div>
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-admin-page-listing-container"><ul id="menu-admin-page-listing" class="menu"><li id="menu-item-57224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57224"><a href="https://www.theedgesusu.co.uk/">Home</a></li>
<li id="menu-item-57229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-57229"><a href="https://www.theedgesusu.co.uk/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-57239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-57239"><a href="https://www.theedgesusu.co.uk/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-57240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1318 menu-item-57240"><a href="https://www.theedgesusu.co.uk/category/features/introducing/">Introducing</a></li>
</ul>
</li>
<li id="menu-item-57225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6543 menu-item-57225"><a href="https://www.theedgesusu.co.uk/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-127476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19848 menu-item-127476"><a href="https://www.theedgesusu.co.uk/category/news/notes-on-news/">Notes on News</a></li>
</ul>
</li>
<li id="menu-item-57230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-9 menu-item-57230"><a href="https://www.theedgesusu.co.uk/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-57235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-471 menu-item-57235"><a href="https://www.theedgesusu.co.uk/category/culture/theatre/">Theatre</a></li>
	<li id="menu-item-57236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-47 menu-item-57236"><a href="https://www.theedgesusu.co.uk/category/culture/television/">Television</a></li>
	<li id="menu-item-57237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-283 menu-item-57237"><a href="https://www.theedgesusu.co.uk/category/culture/video-games/">Video Games</a></li>
	<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-446 menu-item-76838"><a href="https://www.theedgesusu.co.uk/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-57226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5884 menu-item-57226"><a href="https://www.theedgesusu.co.uk/category/records/">Records</a>
<ul  class="sub-menu">
	<li id="menu-item-57248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-57248"><a href="https://www.theedgesusu.co.uk/category/records/singles/">Singles</a></li>
	<li id="menu-item-57246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-57246"><a href="https://www.theedgesusu.co.uk/category/records/albums/">Albums</a></li>
	<li id="menu-item-57247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-57247"><a href="https://www.theedgesusu.co.uk/category/records/rewind/">Rewind</a></li>
</ul>
</li>
<li id="menu-item-57228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6544 menu-item-57228"><a href="https://www.theedgesusu.co.uk/category/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-57233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-442 menu-item-57233"><a href="https://www.theedgesusu.co.uk/category/film/cinema/">Cinema</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-57242"><a href="https://www.theedgesusu.co.uk/category/film/archive-comment/">Archive &#038; Comment</a></li>
	<li id="menu-item-57243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-57243"><a href="https://www.theedgesusu.co.uk/category/film/dvd-bluray/">DVD &#038; Blu-ray</a></li>
</ul>
</li>
<li id="menu-item-57227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6545 menu-item-57227"><a href="https://www.theedgesusu.co.uk/category/live/">Live</a>
<ul  class="sub-menu">
	<li id="menu-item-91482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1093 menu-item-91482"><a href="https://www.theedgesusu.co.uk/category/festivals/">Festivals</a></li>
	<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7100 menu-item-76836"><a href="https://www.theedgesusu.co.uk/category/live/comedy/">Comedy</a></li>
	<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7101 menu-item-76837"><a href="https://www.theedgesusu.co.uk/category/live/local-music/">Local Music</a></li>
	<li id="menu-item-57234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-57234"><a href="https://www.theedgesusu.co.uk/category/live/reviews/">Reviews</a></li>
	<li id="menu-item-57244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-57244"><a href="https://www.theedgesusu.co.uk/category/live/previews/">Previews</a></li>
</ul>
</li>
<li id="menu-item-57270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57270"><a href="https://www.theedgesusu.co.uk/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.theedgesusu.co.uk/getting-started-writing-for-the-edge/">Join Us</a></li>
	<li id="menu-item-57231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57231"><a href="https://www.theedgesusu.co.uk/contact-us/committee-details/">Meet the Committee</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.theedgesusu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.theedgesusu.co.uk/category/culture/"><span itemprop="title">Culture</span></a></span><span class="delim">&raquo;</span><span class="current">Review: Stranger Things (Season 2, Episode 1)</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-129001" class="hreview post-129001 post type-post status-publish format-standard has-post-thumbnail category-culture category-television tag-david-harbour tag-eleven tag-finn-wolfhard tag-halloween tag-millie-bobby-brown tag-netflix-original tag-sean-astin tag-stranger-things tag-stranger-things-season-2 tag-winona-ryder" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001.jpg" title="Review: Stranger Things (Season 2, Episode 1)" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Review: Stranger Things (Season 2, Episode 1)" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001-702x336.jpg 702w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001-1078x516.jpg 1078w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001-702x336@2x.jpg 1404w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">Netflix</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Review: Stranger Things (Season 2, Episode 1)		</h1>
		
		<a href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer test123" itemprop="author">

				Thea Hartman			</span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-10-29T10:00:22+00:00" itemprop="datePublished">October 29, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.theedgesusu.co.uk/category/culture/" rel="category tag">Culture</a>, <a href="https://www.theedgesusu.co.uk/category/culture/television/" rel="category tag">Television</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/" data-show-faces="true" data-width="702"></div>

<section class="review-box stars">
		
	
	<div class="verdict-box">
		<div class="overall">
			<span class="number rating"><span class="value">80<span class="percent">%</span></span>
				
								<div class="overall-stars">
					<div class="main-stars">
						<span style="width: 80%;"><strong class="rating">80</strong></span>
					</div>
				</div>
				
								
				<span class="best"><span class="value-title" title="10"></span></span>
			</span>
			<span class="verdict">Upside Down</span>
		</div>
		
		<div class="text summary"><p>Hawkins, Indiana is as dramatic as ever as we plunge head first into the very promising Season 2. </p>
</div>		
	</div>
	
	
	<ul>
		
		<li>
		
				
			<div class="criterion">
				<span class="label"></span>

				<div class="main-stars">
					<span style="width: 80%;"><strong class="rating">8</strong></span>
				</div>
			
			</div>
				
		
		</li>
	
		
		
	</ul>
</section><p>Welcome back to Hawkins, the town with all the 1980s nostalgia and nerve-tingling creepiness. After Season 1&#8217;s ending brought almost as much closure as it brought uncertainty, Netflix&#8217;s hit show <em>Stranger Things</em> has returned to the small screen to supposedly answer all the questions left hanging. I say &#8216;supposedly&#8217; because, from the taste the season opener gave me, answering a couple of questions is merely an excuse for asking a ton more.</p>
<p>The Season 2 premiere is an interesting mixture of old and new. While it takes us back to all the plotlines we know and love back, it taps into a dimension of new characters and new conflicts that are just as intriguing as the old ones. The episode starts with the good old chase, introducing a group of youngsters escaping the police by means of impressive superpowers followed by a very familiar nosebleed. Coincidence?  I don&#8217;t think so. However, that&#8217;s all we get from there, as we quickly travel back to &#8217;80s pop culture dream town Hawkins and its cool kids.</p>
<div style="width: 299px" class="wp-caption alignright"><img src="https://blogs-images.forbes.com/erikkain/files/2017/10/Stranger-Things-stalkers.jpg?width=960" alt="" width="289" height="134" /><p class="wp-caption-text">Netflix</p></div>
<p>Mike (Finn Wolfhard), Dustin (Gaten Matarazzo), Lucas (Caleb McLaughlin) and Will (Noah Schnapp) seem very much like their old selves while they cycle around playing arcade games and beating top scores until a ginger girl comes to town and messes up the &#8216;natural order&#8217;. &#8220;Girls don&#8217;t play video games!&#8221; Dustin loudly states. Well, &#8216;Mad Max&#8217; (Sadie Sink) does, and she seems just like the type that&#8217;s gonna join the gang for some Upside Down fun.</p>
<p>The episode goes on to show us what everyone else is up to. Nancy (Natalia Dyer) is back to her soon-to-get-dramatic love triangle with Steve (Joe Keery) and Jonathan (Charlie Heaton), Chief Hopper (David Harbour) to his old habits, and Joyce (Winona Ryder) to her kids and her shop. Actually, no, wait, fan-favourite hobbit sidekick Samwise Gamgee (Sean Astin) enters the Byers&#8217; life as Bob the Brain, Joyce&#8217;s boyfriend who is just like a misplaced puzzle piece among the show&#8217;s coolest family.</p>
<p>One really enjoyable aspect of this episode is the fact that even if it feels like a new beginning for everyone, it doesn&#8217;t take off from a clean slate. The otherwordly events of Season 1 have left scars on all the characters, and the subtle eyes and pens of the Duffer brothers allow us to see that. The focus of this angle is Will, whose constant struggle makes him pay regular visits to a psychiatrist (who, surprise surprise, is up to his neck into some brand new good old monster drama). Being the <em>Stranger Things</em> version of &#8216;The Boy Who Lived&#8217;, Will deals with nightmares, visions, and some classic bullying as he tries to move on from his traumatic experience. Noah Schnapp is a joy to watch as he and Charlie Heaton provide this episode&#8217;s most heartfelt scene. Jonathan twists all the labels Will gets into some great big brother wisdom: &#8220;Nobody normal ever accomplished anything meaningful in this world.&#8221;</p>
<div style="width: 321px" class="wp-caption alignleft"><img src="https://blogs-images.forbes.com/erikkain/files/2017/10/Stranger-Things-Mike.jpg?width=960" alt="" width="311" height="145" /><p class="wp-caption-text">Netflix</p></div>
<p>Joyce is also quite troubled as we see her visibly distressed when the phone rings and she tunes back into her hours of hell spent waiting for news about Will. Mike is also a bit shaken; Finn Wolfhard is spot on as he is shown trying to reach his beloved Eleven just as he had done for the past 352 days, while his family don&#8217;t seem particularly happy about his regular slips of behaviour. Big sister Nancy isn&#8217;t very happy either as we see her breaking down thinking of missing friend Barb. Steve, however, is there to provide audience-engaging comic relief to the scene: he says &#8220;it&#8217;s finger-lickin&#8217; good&#8221; – KFC&#8217;s undying slogan – while enjoying his fried chicken.</p>
<p>What about Eleven? We are already aware of her return from the trailers, and the way in which she does it is a wonderful surprise placed right at the end of the episode for a crowning, slightly emotional &#8220;YES!&#8221; moment. And this means? Well, many questions have popped up, but one thing is certain: the gang&#8217;s all back, folks, and ready for some action. Now please excuse me while I go shamelessly binge-watch the rest of the season.</p>
<p><strong>Check out the trailer for the second season below, and check our website for reviews of the next episodes soon! </strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='https://www.youtube.com/embed/R1ZXOOLMJ8s?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F&amp;media=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fwp-content%2Fuploads%2F2017%2F10%2Fwv_publicity_pre_launch_a_still_11-000001.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F&amp;name=Review%3A+Stranger+Things+%28Season+2%2C+Episode+1%29" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Review%3A%20Stranger%20Things%20%28Season%202%2C%20Episode%201%29&amp;body=https%3A%2F%2Fwww.theedgesusu.co.uk%2Fculture%2F2017%2F10%2F29%2Freview-stranger-things-season-2-episode-1%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">About Author</h3>

	            <section class="author-info">
            
                <img src='/avatars/coolpic-avatar.jpg' class='avatar avatar-100 avatar-default' height='100' width='100' style='width: 100px; height: 100px;' alt='avatar' />                
                <div class="description"> 
                    <a href="https://www.theedgesusu.co.uk/author/thea-hartman/" title="Posts by Thea Hartman" rel="author">Thea Hartman</a>
 
                    <ul class="social-icons">
                                            
                        <li>
                            <a href="https://www.facebook.com/thea.hartman97" class="icon fa fa-facebook" title="Facebook"> 
                                <span class="visuallyhidden">Facebook</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://twitter.com/Thea_Hartman" class="icon fa fa-twitter" title="Twitter"> 
                                <span class="visuallyhidden">Twitter</span></a>                
                        </li>
                        
                                            
                        <li>
                            <a href="https://www.linkedin.com/in/thea-hartman-6353b9118?trk=nav_responsive_tab_profile_pic" class="icon fa fa-linkedin" title="LinkedIn"> 
                                <span class="visuallyhidden">LinkedIn</span></a>                
                        </li>
                        
                                        </ul>
                                        <p class="bio">Features Editor, second year English student and full-time lover of dogs and words (primarily, but could also fangirl about all things entertainment for a fair amount of time).</p>
                </div>
                
            </section>



<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2017/10/28/developer-in-focus-bioware/" title="Developer in Focus: BioWare" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/da3-214x140.jpg" class="image wp-post-image" alt="" title="Developer in Focus: BioWare" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/da3-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/da3-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-10-28T10:00:14+00:00">October 28, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2017/10/28/developer-in-focus-bioware/" title="Developer in Focus: BioWare">Developer in Focus: BioWare</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2017/10/27/review-the-walking-dead-season-8-episode-1/" title="Review: The Walking Dead (Season 8, Episode 1)" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/‘The-Walking-Dead’-on-Netflix-Can-You-Watch-Season-8-on-Netflix-214x140.jpg" class="image wp-post-image" alt="" title="Review: The Walking Dead (Season 8, Episode 1)" />
									</a>
				
				<div class="meta">
					<time datetime="2017-10-27T13:56:17+00:00">October 27, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2017/10/27/review-the-walking-dead-season-8-episode-1/" title="Review: The Walking Dead (Season 8, Episode 1)">Review: The Walking Dead (Season 8, Episode 1)</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.theedgesusu.co.uk/culture/2017/10/25/on-edge-anticipating-stranger-things-season-2/" title="On Edge: Anticipating Stranger Things Season 2" class="image-link">
					<img width="214" height="140" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/stranger-214x140.jpg" class="image wp-post-image" alt="" title="On Edge: Anticipating Stranger Things Season 2" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/stranger-214x140.jpg 214w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/stranger-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-10-25T17:00:21+00:00">October 25, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.theedgesusu.co.uk/culture/2017/10/25/on-edge-anticipating-stranger-things-season-2/" title="On Edge: Anticipating Stranger Things Season 2">On Edge: Anticipating Stranger Things Season 2</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/2017/10/29/review-stranger-things-season-2-episode-1/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theedgesusu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="35160c7c71" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>

			
		</div>

		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widgettitle">Find us on Social Media!</h3><ul><li><a href="https://www.facebook.com/theedgesusu/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theedgesusu/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theedgesusu/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theedgesusu&#8217;s profile on Instagram</span></a></li></ul></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Read our Latest Issue!</h3><div class="textwidget custom-html-widget"><div data-configid="3651222/53611630" style="width:100%; height:381px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.theedgesusu.co.uk/features/2017/10/29/our-obsession-with-monsters/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/Monster-Head-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Monsters in Entertainment: Obsession or Projection?" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/Monster-Head-110x96.png 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/09/Monster-Head-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-29T12:00:12+00:00">October 29, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/features/2017/10/29/our-obsession-with-monsters/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/features/2017/10/29/our-obsession-with-monsters/" title="Monsters in Entertainment: Obsession or Projection?">
							Monsters in Entertainment: Obsession or Projection?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/records/albums/2017/10/29/review-deaf-havana-all-these-countless-nights-reworked/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/approved_dh_hi-res2-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Deaf Havana &#8211; All These Countless Nights (Reworked)" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/approved_dh_hi-res2-1-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/approved_dh_hi-res2-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-29T10:00:46+00:00">October 29, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/records/albums/2017/10/29/review-deaf-havana-all-these-countless-nights-reworked/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/records/albums/2017/10/29/review-deaf-havana-all-these-countless-nights-reworked/" title="Review: Deaf Havana &#8211; All These Countless Nights (Reworked)">
							Review: Deaf Havana &#8211; All These Countless Nights (Reworked)</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/"><img width="110" height="96" src="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Review: Stranger Things (Season 2, Episode 1)" srcset="https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001-110x96.jpg 110w, https://www.theedgesusu.co.uk/wp-content/uploads/2017/10/wv_publicity_pre_launch_a_still_11-000001-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-29T10:00:22+00:00">October 29, 2017 </time>
					
						<span class="comments"><a href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.theedgesusu.co.uk/culture/2017/10/29/review-stranger-things-season-2-episode-1/" title="Review: Stranger Things (Season 2, Episode 1)">
							Review: Stranger Things (Season 2, Episode 1)</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Edge 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6077516744699584"
     data-ad-slot="7575955364"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106636"><a href="https://www.theedgesusu.co.uk/wp-login.php?action=register">Register</a></li>
<li id="menu-item-57232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57232"><a href="http://www.theedgesusu.co.uk/wp-admin">Writer Login</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ad157a7d5456ca78f86373896c17e05a';
hf4V='64fe7fb9c180e9948d8b7140a8f669da';
cm4S="form[action='https://www.theedgesusu.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-f6b735f9c054431f8a76312a00ef69b5">
	</div>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theedgesusu.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedgesusu.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.theedgesusu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"148516075272086"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theedgesusu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'15861055',post:'129001',tz:'0',srv:'www.theedgesusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15861055', '129001' ]);
</script>
</body>
</html>